Zum Inhalt wechseln

Foto
- - - - -

OSX auf VirtualBox (PC)


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • macOS:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 06 Mai 2010 - 06:25 Uhr

Hier ein Guide dazu ... :lolli:

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#2 Guest_Stefe Hobs_*

Guest_Stefe Hobs_*
  • Guests

Geschrieben 06 Mai 2010 - 12:43 Uhr

cool, danke für den link, kann man immer mal gebrauchen :korrekt:

#3 OFFLINE   Alex

Alex

    ./Konklave

  • Members
  • 1.781 Beiträge

Geschrieben 06 Mai 2010 - 12:51 Uhr

das ganze funktioniert aber nur wenn die CPU auch mitspielt ! Auf nen inkompatiblen System wird auch mittels Virtualisierung kein Snow auf den PC können.

Real Macs: iMac 27" Late 2013 / 24 GB Ram / 4 GB GPU-Ram / 512 SSD | Mac Mini 2,4GHZ / 16 GB Ram / 256 SSD / 2010 | MBP Late 2011 / 13" / 16GB Ram / 256 SSD
iDevices: iPhone 6 Weiß / iPhone 5S Weiß / iPhone 5 Weiß / iPad 1 + 2  + 4 - WiFi, Apple TV 2

NAS: QNAP TS-439 3 TB + 3 TB / Bufallo LS-WX2 - 1TB (Raid 1) / Synology DS415Play - 4x4TB - 2xRaid1
Sonstiges: Drucker: HP LaserJet Pro

 

Mein Mac: 10.6.7 Retail Client 64bit (derzeit inaktiv da keine ZeitMainboard: Foxconn 945G7AD-8EKRS2H (kein Bios-Mod notwendig)
CPU: Intel E6600 Dual Core
Grafik: nVidia 8400GS (GraphicsEnabler PC-Efi)

Ram: 3 bis 4 GB DDR-2 800 (anscheinend kann mein Board nur 3GB nutzen)
Lan / Sound: GB-Lan PCI "DIGITUS DN-1011-1" - funktioniert OOTB / Lan On-Board (Realtek RTL RTL8111B) / Trust SC-5500p USB Soundkarte ( On-Board Sound mit VoodooHDA.kext (Realtek ALC 861VC) inaktiv )
HDD: 1 x 500 GB WD Caviar Black, 2 x 80GB sATA (WD und Samsung)

Tutorials: Installation von 10.6 Retail ohne bestehendes 10.5.x - Installation von 10.6 Retail bei laufendem Mac-System


#4 OFFLINE   Klohannes

Klohannes

    ./Sexmachine86

  • Members
  • 1.708 Beiträge

Geschrieben 06 Mai 2010 - 15:05 Uhr

das ganze funktioniert aber nur wenn die CPU auch mitspielt ! Auf nen inkompatiblen System wird auch mittels Virtualisierung kein Snow auf den PC können.


also is der name virtueller PC doch nicht ganz richtig, oder wie muss ich das jetzt verstehen?
Ich leiste keinen Support mehr und habe meine aktivität als Mod eingestellt :wink:

__________________________________________________

Thinkpad SL500 - T6570 @ 2,1 GHz - 4GB DDR2 - Windows 7 64-Bit
GA-G41M-ES2L - E5400 @ 2,7 GHz - 4GB DDR2 - GeForce 8600GT 512MB - Windows 7 64-Bit

#5 OFFLINE   Alex

Alex

    ./Konklave

  • Members
  • 1.781 Beiträge

Geschrieben 06 Mai 2010 - 15:26 Uhr

genau so ist es. wenn du es nativ nicht installieren kannst, wird es auch über virtual nichts. das habe ich selbst getestet :)
auf dem pc wo aktuell snow läuft, lief vorher auch schon leopard via virtualisierung. auf dem alten pc (intel D930) bekam ich es nie zum laufen.

Real Macs: iMac 27" Late 2013 / 24 GB Ram / 4 GB GPU-Ram / 512 SSD | Mac Mini 2,4GHZ / 16 GB Ram / 256 SSD / 2010 | MBP Late 2011 / 13" / 16GB Ram / 256 SSD
iDevices: iPhone 6 Weiß / iPhone 5S Weiß / iPhone 5 Weiß / iPad 1 + 2  + 4 - WiFi, Apple TV 2

NAS: QNAP TS-439 3 TB + 3 TB / Bufallo LS-WX2 - 1TB (Raid 1) / Synology DS415Play - 4x4TB - 2xRaid1
Sonstiges: Drucker: HP LaserJet Pro

 

Mein Mac: 10.6.7 Retail Client 64bit (derzeit inaktiv da keine ZeitMainboard: Foxconn 945G7AD-8EKRS2H (kein Bios-Mod notwendig)
CPU: Intel E6600 Dual Core
Grafik: nVidia 8400GS (GraphicsEnabler PC-Efi)

Ram: 3 bis 4 GB DDR-2 800 (anscheinend kann mein Board nur 3GB nutzen)
Lan / Sound: GB-Lan PCI "DIGITUS DN-1011-1" - funktioniert OOTB / Lan On-Board (Realtek RTL RTL8111B) / Trust SC-5500p USB Soundkarte ( On-Board Sound mit VoodooHDA.kext (Realtek ALC 861VC) inaktiv )
HDD: 1 x 500 GB WD Caviar Black, 2 x 80GB sATA (WD und Samsung)

Tutorials: Installation von 10.6 Retail ohne bestehendes 10.5.x - Installation von 10.6 Retail bei laufendem Mac-System


#6 OFFLINE   Klohannes

Klohannes

    ./Sexmachine86

  • Members
  • 1.708 Beiträge

Geschrieben 06 Mai 2010 - 15:32 Uhr

das is ja alle beschmu:mecker:
Ich leiste keinen Support mehr und habe meine aktivität als Mod eingestellt :wink:

__________________________________________________

Thinkpad SL500 - T6570 @ 2,1 GHz - 4GB DDR2 - Windows 7 64-Bit
GA-G41M-ES2L - E5400 @ 2,7 GHz - 4GB DDR2 - GeForce 8600GT 512MB - Windows 7 64-Bit

#7 OFFLINE   cosmictopsecret

cosmictopsecret

    ./Club86

  • Members
  • 317 Beiträge

Geschrieben 12 Juni 2010 - 16:46 Uhr

Es liegt eben daran, dass die CPU nicht virtualisiert wird.
Man kann das zwar grundsätzlich tun, aber das macht dann keinen Spaß mehr.
Zu sehen war das ja bei MS Virtual PC für die Power PC Macs ...
noch kein OSX: XFX 9300, Intel Core 2 Duo E7200, 4096MB DDR2, GeForce NX9400GT
10.6.2: Compaq Mini 311c, 3GB DDR3, ION, Kingston V+ 128GB - bootet noch zu langsam ...
10.6.3: iMac 24" weiß, 2.2GHz, 3GB, 1TB HDD
10.6.3 Server: mac mini, 1,66GHz, 2GB, 80GB HDD, 1TB + 2TB FireWire

#8 OFFLINE   riws

riws

    ./Urgestein

  • Members
  • 3.089 Beiträge
  • Motherboard: iBook G4
  • CPU: PowerPC 7447A 1.2Ghz
  • Grafikkarte: ATI 9200 32Mb

Geschrieben 13 Juni 2010 - 15:07 Uhr

VirtualPC war doch ganz gut, verglichen mit Qemu, mein PowerBook installierte den ganzen Tag Win95

#9 OFFLINE   cosmictopsecret

cosmictopsecret

    ./Club86

  • Members
  • 317 Beiträge

Geschrieben 13 Juni 2010 - 18:33 Uhr

Das ist schon richtig, aber durch die Virtualisierung der CPU trotzdem grottenlahm im Vergleich zur Virtualisierung eine aktuellen VirtualBox oder VMware Installation - selbst bei den ersten Intel Macs war das performancetechnisch einrichtiger Schub.
Ich hatte einen PowerMac mit 2,2 (?) GHz Dual CPU und VirtualPC danach meinen iMac mit einer 2,1 DualCore CPU und VMware Fusion.
Das war innerhalb der VM wirklich ein Unterschied wie Tag und Nacht ...
noch kein OSX: XFX 9300, Intel Core 2 Duo E7200, 4096MB DDR2, GeForce NX9400GT
10.6.2: Compaq Mini 311c, 3GB DDR3, ION, Kingston V+ 128GB - bootet noch zu langsam ...
10.6.3: iMac 24" weiß, 2.2GHz, 3GB, 1TB HDD
10.6.3 Server: mac mini, 1,66GHz, 2GB, 80GB HDD, 1TB + 2TB FireWire




Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0