Zum Inhalt wechseln

Foto
- - - - -

Mountain Lion


  • Bitte melde dich an um zu Antworten
44 Antworten in diesem Thema

#21 OFFLINE   backdash

backdash

    ./Hackintosh-inc.de

  • Hackintosh-inc.de Admin/Mod
  • 235 Beiträge
  • OSX:10.14
  • Motherboard: Z370 Aorus Gaming 7
  • CPU: Intel® Core™i7-8700K
  • Grafikkarte: AMD RX 5700 XT

Geschrieben 17 Februar 2012 - 14:31 Uhr

Gigabyte GA31M-ES2L läuft genauso gut wie das P5K ;-)

Z370 AORUS Gaming 7 | i7 8700K | GTX 1080 AMD RX 5700 XT | 32 GB RAM  | Samsung 960 EVO NVME - macOS 10.15.4

 Dell Latitude E6440 | i5 4200M | 16 GB RAM | 250 GB Samsung 950 EVO - macOS 10.15.4

 Acer AspireOne D250 | Intel Atom N280 | 2GB RAM - OS X 10.6.8 


#22 Guest_franky26_*

Guest_franky26_*
  • Guests

Geschrieben 17 Februar 2012 - 14:36 Uhr

...und ich bekomms am Z68 Board nicht gebacken :( Lion ist in 15 Minuten aufgesetzt, Mountain nicht die Bohne, entweder KP oder weißer Schirm mit Beachball im besten Fall

#23 OFFLINE   riws

riws

    ./Pimp

  • Members
  • 3.089 Beiträge
  • Motherboard: iBook G4
  • CPU: PowerPC 7447A 1.2Ghz
  • Grafikkarte: ATI 9200 32Mb

Geschrieben 17 Februar 2012 - 16:43 Uhr

Schön zu sehen, dass es so einfach mit nicht-Mac's geht. :bitchie:

#24 Guest_franky26_*

Guest_franky26_*
  • Guests

Geschrieben 17 Februar 2012 - 21:02 Uhr

So, nun ist die BergZiege bei mir auch erfolgreich in die Dose gehüpft ;)

.) Stick erstellt
.) fakesmc, dsdt, smbios + chameleon plist's in den Extra Ordner
.) Chameleon r1819 boot
.) Ethernet + HDA Treiber vom letzten Beast installiert

Hardware siehe in Signatur

Angehängte Dateien



#25 OFFLINE   achim983

achim983

    ./Club86

  • Members
  • 55 Beiträge

Geschrieben 17 Februar 2012 - 22:38 Uhr

Habs auch hin bekommen! Schwer wars nicht, da ich die LionInstall-Methode mit ner Bootpartition nahm. Hab auch, wie franky26, alle Kexte und Plist-Files von Lion übernommen. Erster Boot ging ohne Probleme, allerdings nur mit meiner 9800Gt die in meinem Rechner als Zweitkarte werkelt. Die andere Karte ist eine HD 6950 und laut aktuellem Status von Netkas, soll diese jetzt auch nativ unterstützt werden. ....Hmmm, nix da! Hatte die Karte im Bios wieder als Hauptkarte gewählt und hab ins OS gebootet. Das Resultat war ein weisser Bildschirm mit Mauszeiger... und dann Blackscreen! Dieses Phänomen kannte ich noch von meiner alten HD3870 die Anfangs von Leopard auch nicht unterstützt wurde.
Hardware System
Motherboard: Gigabyte P67A D3-B3
Prozessor:Core I5 2500k
Sound:Focusrite Saffire 6 USB + ESI Near 08 Classic Aktivmonitore
RAM: 2x4 GB Corsair 1333 MHz Ram
S-ATA: 1x Samsung 500GB mit WIN 7 Pro 64 Bit + MAC OS X 10.5.8, 1x Samsung 250GB mit MAC OS X 10.6.8+MAC OS X 10.7.4
CD-DVD: Samsung SH-S223 DVD-DL Brenner
Grafikkarte: ATI Radeon HD 6950 2GB

#26 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.544 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017) 10.16
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 17 Februar 2012 - 23:32 Uhr

läuft... ganz nett, mit 1820 Bootloader.
morgen mal ausführlicher testen...

iMac (2017)

macOS 12.5 DP1,

i7-7700K, 32GB, Fusiondrive,
Apple Superdrive,

Radeon Pro 580.

 

MacMini (2014)
macOS 12.
5 DP1

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone 11 iOS 15.6 DP1 iPad 7. Gen. WiFi iPadOS 15.6 DP1,

iPad Mini 2 iOS 12.5.5,

2x Apple TV 4K tvOS 15.6 DP1, 5x Apple HomePod (mini) audioOS 15.6 DP1, iPod 7.Gen. iOS 15.6 DP1,

AppleWatch Series 3 watchOS 8.7 DP1, AirPods 3 4E71, 3x AirTags 1.0.301.


#27 OFFLINE   backdash

backdash

    ./Hackintosh-inc.de

  • Hackintosh-inc.de Admin/Mod
  • 235 Beiträge
  • OSX:10.14
  • Motherboard: Z370 Aorus Gaming 7
  • CPU: Intel® Core™i7-8700K
  • Grafikkarte: AMD RX 5700 XT

Geschrieben 18 Februar 2012 - 09:57 Uhr

Hat denn schon jemand den ALC883 einen Ton entlocken können?

Z370 AORUS Gaming 7 | i7 8700K | GTX 1080 AMD RX 5700 XT | 32 GB RAM  | Samsung 960 EVO NVME - macOS 10.15.4

 Dell Latitude E6440 | i5 4200M | 16 GB RAM | 250 GB Samsung 950 EVO - macOS 10.15.4

 Acer AspireOne D250 | Intel Atom N280 | 2GB RAM - OS X 10.6.8 


#28 OFFLINE   blade5502

blade5502

    /dev/MacGenius86

  • Administrators
  • 1.421 Beiträge
  • OSX:10.13
  • Motherboard: MSI X99a Gaming 7
  • CPU: Intel i7 5820k
  • Grafikkarte: Radeon RX 590
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 18 Februar 2012 - 13:42 Uhr

Auf meinem X58 Board keine Chance! Einfach reboot nach dem Kext laden - egal ob chameleon (1829-1822; 752) oder Clover

CPU: Intel i7 5820k

Mobo: MSI X99A Gaming 7

GPU: RX590 8GB

RAM:32GB


#29 Guest_franky26_*

Guest_franky26_*
  • Guests

Geschrieben 18 Februar 2012 - 17:55 Uhr

Blade, probiers mal direkt auf den Installstick: lege S/L/E an und fakesmc rein, zur Not auch eine /Extra mit der fakesmc, danach boote mal damit.
So hat er bei mir plötzlich nicht mehr resetet. Auch die Bootdatei die ich im vorigen Thread angehängt hab nimm mal dazu, war die Einzige mit ders ging

#30 OFFLINE   blade5502

blade5502

    /dev/MacGenius86

  • Administrators
  • 1.421 Beiträge
  • OSX:10.13
  • Motherboard: MSI X99a Gaming 7
  • CPU: Intel i7 5820k
  • Grafikkarte: Radeon RX 590
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 19 Februar 2012 - 13:51 Uhr

Danke für den Tipp franky. Hat her leider auch nicht geklappt. Fakesmc hatte ich sowieso schon in /S/L/E und /E/E. Habs dann mit deinem boot File versucht - leider ohne Erfolg. Denke das es am X58 Chipsatz liegt. Hat es von euch schon einer an nem X58 Board geschafft? Bis jetzt hab ich nur Erfolge mit SandyBridge/P55 oder älteren Chipsätzen gefunden

CPU: Intel i7 5820k

Mobo: MSI X99A Gaming 7

GPU: RX590 8GB

RAM:32GB


#31 OFFLINE   chewara

chewara

    ./Member

  • Members
  • 438 Beiträge
  • OSX:10.9
  • Motherboard: GA-H97M-HD3
  • CPU: xeon 1231 v3
  • Grafikkarte: GTX660 3GB

Geschrieben 19 Februar 2012 - 20:12 Uhr

ähm ich brauch n dev account um da ran zu kommen richtig? :P

new one: GA-H97M-HD3, XEON 1231v3, 8GB DDR3, GTX970, 10.9.3
HP Pavilion a6355.de: Q6600 2,4 GHz, 6GB RAM, GTX460 SE, Audio-Codec: ALC888S, Realtek 8111C LAN, 500 GB Sata, ubuntu server
MacBook Late 2008 (Alu vor Unibody) 2,0 GHz, 8 GB RAM, 128 GB Samsung 830 SSD, Geforce 9400M, 10.10
Tastaturbeleuchtung nachgerüstet, 13,50 € und 2 h ^^

iPhone5s, Aiport Express
Raspberry Pi mit Raspbmc (inkl Airplay)


#32 OFFLINE   blade5502

blade5502

    /dev/MacGenius86

  • Administrators
  • 1.421 Beiträge
  • OSX:10.13
  • Motherboard: MSI X99a Gaming 7
  • CPU: Intel i7 5820k
  • Grafikkarte: Radeon RX 590
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 19 Februar 2012 - 20:16 Uhr

ähm ich brauch n dev account um da ran zu kommen richtig? :P


so siehst aus!

CPU: Intel i7 5820k

Mobo: MSI X99A Gaming 7

GPU: RX590 8GB

RAM:32GB


#33 OFFLINE   chewara

chewara

    ./Member

  • Members
  • 438 Beiträge
  • OSX:10.9
  • Motherboard: GA-H97M-HD3
  • CPU: xeon 1231 v3
  • Grafikkarte: GTX660 3GB

Geschrieben 19 Februar 2012 - 20:17 Uhr

so siehst aus!

kostenpunkt? war da nich mal was mit 80 p.a.?

new one: GA-H97M-HD3, XEON 1231v3, 8GB DDR3, GTX970, 10.9.3
HP Pavilion a6355.de: Q6600 2,4 GHz, 6GB RAM, GTX460 SE, Audio-Codec: ALC888S, Realtek 8111C LAN, 500 GB Sata, ubuntu server
MacBook Late 2008 (Alu vor Unibody) 2,0 GHz, 8 GB RAM, 128 GB Samsung 830 SSD, Geforce 9400M, 10.10
Tastaturbeleuchtung nachgerüstet, 13,50 € und 2 h ^^

iPhone5s, Aiport Express
Raspberry Pi mit Raspbmc (inkl Airplay)


#34 OFFLINE   Duc-Man

Duc-Man

    ./Club86

  • Members
  • 96 Beiträge

Geschrieben 19 Februar 2012 - 22:37 Uhr

Hallo, probier mal mit "PCIRootUID=0 und npci=0x2000" zu booten, hat bei mir geholfen....
oder nimm mal eine andere Graka wenn vorhanden.... So einen Effekt hatte ich auch...(Z68X-Board)
iMac 20Zoll 5.1 Lion 10.7.5


GA-Z77-DS3H
Core i5-35700K @4,2
16 GB Ram Kingston
ATI HD6850
M-Lion 8.4

#35 OFFLINE   achim983

achim983

    ./Club86

  • Members
  • 55 Beiträge

Geschrieben 20 Februar 2012 - 14:17 Uhr

So Leute! Mit Mountain Lion scheinen auch endlich die HD69xx Serie unterstützt zu werden. Bisher zwar nur auf echten Mac´s so wie es aussieht, aber ich hab mal mit meiner HD6950 im Rechner versucht via Screen Sharing auf meinen Hacki zu zugreifen...Mit Erfolg! Alles scheint zu funktionieren. Ich kann die Auflösung ändern, Videos abspielen und Schach läuft auch. Aber wie gesagt nur via Screen Sharing vom Hackbook aus. Am LCD wie gehabt nur ein weisser Bildschirm mit Cursor! Die frage ist jetzt warum die Karte kein Desktopsignal ausspuckt?
Hardware System
Motherboard: Gigabyte P67A D3-B3
Prozessor:Core I5 2500k
Sound:Focusrite Saffire 6 USB + ESI Near 08 Classic Aktivmonitore
RAM: 2x4 GB Corsair 1333 MHz Ram
S-ATA: 1x Samsung 500GB mit WIN 7 Pro 64 Bit + MAC OS X 10.5.8, 1x Samsung 250GB mit MAC OS X 10.6.8+MAC OS X 10.7.4
CD-DVD: Samsung SH-S223 DVD-DL Brenner
Grafikkarte: ATI Radeon HD 6950 2GB

#36 OFFLINE   das-wiesel

das-wiesel

    Vorsicht bissig!

  • Members
  • 510 Beiträge
  • OSX:10.11
  • Motherboard: GA-Z68MA-D2H-B3
  • CPU: Intel i3 2120
  • Grafikkarte: Radeon HD 6670
Zeige Hardware

Geschrieben 20 Februar 2012 - 14:38 Uhr

Hi,

ich will dir ja die Hoffnungen nicht nehmen aber, so wie ich es verstanden habe, laufen die 6950/6970 nur mit einem eigens geflashtem BIOS auf originalen Macs.

Natürlich lasse ich mich auch gerne vom Gegenteil überzeugen. Bin ja auch ein leidender 6950er Besitzer.

Für mich habe ich nun entschieden, sobald Umzug und Abschlussarbeit fertig sind (nächste Woche Montag), werde ich mir für osx was neues zusammen basteln und den Rechner so lassen wir er ist.


Grüße
Original

MacBook Pro Retina 13" Ende 2013
2,4 GHz I5
8GB Ram
256 GB SSD



G5-Umbau (Work in progress) 10.8.5

MB: GA-Z68MA-D2H-B3
Mem:Corsair Vengeance 8GB DDR3 1600er
CPU: i3 2120 + Scythe Shuriken
GPU: Sapphire Radeon HD 6670 Ultimate Passiv
SSD: 60 GB Corsair Force 3
HDD1: 500GB Samsung Spinpoint
HHD2: Soft-Raid1 mit 2 Seagate Barracuda Green 1TB
PSU: be quiet! PCGH Edition 500 W
Firewire: Exsys EX- 16450 PCI-Express Card
Bluetooth: Belkin Mini

Hauptrechner(Windows):

MB: Gigabyte P67A-UD3-B3
Mem: Corsair Vengeance 8GB DDR3 1600er
CPU: i7 2600k
GPU: Sapphire 6950 2 GB
SSD: Crucial 300 Win 7 Prof. 64

Ich habe von nix Ahnung und bin hier nur angemeldet um Frauen kennenzulernen!

#37 OFFLINE   achim983

achim983

    ./Club86

  • Members
  • 55 Beiträge

Geschrieben 20 Februar 2012 - 14:48 Uhr

Ja Du hast schon recht mit den geflashtem BIOS, aber meine HD6950 im Rechner läuft ohne Probleme. Habe auch Benchmarks mit xBench machen können und Screenshots auch. Wie gesagt kann ich dies alles nur via Bildschirmsteuerung vom Hackbook aus machen da kein Desktopsignal am LCD ankommt. Würde ja gern die Screenshots posten aber weiss jetzt nicht wie man .tiff in .jpeg oder .png konvertieren kann. Haste da nen Tipp!

edit: ok, habs raus gefunden! so und hier die ScreenshotsAngehängte Datei  Bildschirmfoto 2012-02-20 13-26-03.png   81,87K   8 Mal heruntergeladen

Angehängte Datei  Bildschirmfoto 2012-02-20 12-46-50.jpg   47,29K   6 Mal heruntergeladen

Angehängte Dateien


Bearbeitet von achim983, 20 Februar 2012 - 14:58 Uhr.

Hardware System
Motherboard: Gigabyte P67A D3-B3
Prozessor:Core I5 2500k
Sound:Focusrite Saffire 6 USB + ESI Near 08 Classic Aktivmonitore
RAM: 2x4 GB Corsair 1333 MHz Ram
S-ATA: 1x Samsung 500GB mit WIN 7 Pro 64 Bit + MAC OS X 10.5.8, 1x Samsung 250GB mit MAC OS X 10.6.8+MAC OS X 10.7.4
CD-DVD: Samsung SH-S223 DVD-DL Brenner
Grafikkarte: ATI Radeon HD 6950 2GB

#38 OFFLINE   das-wiesel

das-wiesel

    Vorsicht bissig!

  • Members
  • 510 Beiträge
  • OSX:10.11
  • Motherboard: GA-Z68MA-D2H-B3
  • CPU: Intel i3 2120
  • Grafikkarte: Radeon HD 6670
Zeige Hardware

Geschrieben 20 Februar 2012 - 15:00 Uhr

Würde ja gern die Screenshots posten aber weiss jetzt nicht wie man .tiff in .jpeg oder .png konvertieren kann. Haste da nen Tipp!



Dieses Problem hatte ich auch einmal.....

Nur ich komm gerade nicht drauf.

Edit:

So gerade gefunden.

Bitte im Terminal eingeben:

defaults write com.apple.ScreenCapture type JPG;
killAll SystemUIServer


Edit2:

Da bin ich ja mal gespannt ob da noch was kommt.


Grüße

Bearbeitet von Das-Wiesel, 20 Februar 2012 - 15:05 Uhr.

Original

MacBook Pro Retina 13" Ende 2013
2,4 GHz I5
8GB Ram
256 GB SSD



G5-Umbau (Work in progress) 10.8.5

MB: GA-Z68MA-D2H-B3
Mem:Corsair Vengeance 8GB DDR3 1600er
CPU: i3 2120 + Scythe Shuriken
GPU: Sapphire Radeon HD 6670 Ultimate Passiv
SSD: 60 GB Corsair Force 3
HDD1: 500GB Samsung Spinpoint
HHD2: Soft-Raid1 mit 2 Seagate Barracuda Green 1TB
PSU: be quiet! PCGH Edition 500 W
Firewire: Exsys EX- 16450 PCI-Express Card
Bluetooth: Belkin Mini

Hauptrechner(Windows):

MB: Gigabyte P67A-UD3-B3
Mem: Corsair Vengeance 8GB DDR3 1600er
CPU: i7 2600k
GPU: Sapphire 6950 2 GB
SSD: Crucial 300 Win 7 Prof. 64

Ich habe von nix Ahnung und bin hier nur angemeldet um Frauen kennenzulernen!

#39 OFFLINE   achim983

achim983

    ./Club86

  • Members
  • 55 Beiträge

Geschrieben 20 Februar 2012 - 15:06 Uhr

So ich hoffe, ich konnte Dich nun vom gegenteil überzeugen?!

Und im übrigen habe ich keine gepatchten Extensions oder irgendwas anderes verwendet, die Karte läuft mit den orginalen Extensions und Framebuffer!

edit: Was meinst Du mit "

Da bin ich ja mal gespannt ob da noch was kommt"?


Bearbeitet von achim983, 20 Februar 2012 - 15:09 Uhr.

Hardware System
Motherboard: Gigabyte P67A D3-B3
Prozessor:Core I5 2500k
Sound:Focusrite Saffire 6 USB + ESI Near 08 Classic Aktivmonitore
RAM: 2x4 GB Corsair 1333 MHz Ram
S-ATA: 1x Samsung 500GB mit WIN 7 Pro 64 Bit + MAC OS X 10.5.8, 1x Samsung 250GB mit MAC OS X 10.6.8+MAC OS X 10.7.4
CD-DVD: Samsung SH-S223 DVD-DL Brenner
Grafikkarte: ATI Radeon HD 6950 2GB

#40 OFFLINE   das-wiesel

das-wiesel

    Vorsicht bissig!

  • Members
  • 510 Beiträge
  • OSX:10.11
  • Motherboard: GA-Z68MA-D2H-B3
  • CPU: Intel i3 2120
  • Grafikkarte: Radeon HD 6670
Zeige Hardware

Geschrieben 20 Februar 2012 - 15:15 Uhr

Hi,

Was meinst Du mit "

Da bin ich ja mal gespannt ob da noch was kommt"?



Ob die Karte halt doch noch volle Unterstützung bekommt.
Ob nun mit 10.8 von Haus aus oder eben durch gebastel ist mir dabei egal.

Und was die Überzeugung angeht bin ich mir noch nicht so sicher ;-)


Grüße



Original

MacBook Pro Retina 13" Ende 2013
2,4 GHz I5
8GB Ram
256 GB SSD



G5-Umbau (Work in progress) 10.8.5

MB: GA-Z68MA-D2H-B3
Mem:Corsair Vengeance 8GB DDR3 1600er
CPU: i3 2120 + Scythe Shuriken
GPU: Sapphire Radeon HD 6670 Ultimate Passiv
SSD: 60 GB Corsair Force 3
HDD1: 500GB Samsung Spinpoint
HHD2: Soft-Raid1 mit 2 Seagate Barracuda Green 1TB
PSU: be quiet! PCGH Edition 500 W
Firewire: Exsys EX- 16450 PCI-Express Card
Bluetooth: Belkin Mini

Hauptrechner(Windows):

MB: Gigabyte P67A-UD3-B3
Mem: Corsair Vengeance 8GB DDR3 1600er
CPU: i7 2600k
GPU: Sapphire 6950 2 GB
SSD: Crucial 300 Win 7 Prof. 64

Ich habe von nix Ahnung und bin hier nur angemeldet um Frauen kennenzulernen!




Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0