Zum Inhalt wechseln

Foto
- - - - -

AMD Mavericks, Erkentnisse (inkl. HowTo Install on Asus M2N68)


  • Bitte melde dich an um zu Antworten
18 Antworten in diesem Thema

#1 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 02:21 Uhr

[Update zum HowTo http://www.root86.co...-m2n68/?p=71417 ]

 

Hallo ich habe Heute ein USB Stick mit MyHack angefertigt wo Mavericks drauf ist die Installation ging ohne Probleme, doch sobald ich das System starten möchte also die boot flag benutze -v npci=0x2000 PCIRootUID=0 lädt der PC einige Dateien und danach finde ich mich im boot screen wieder also macht er ab da nicht mehr weiter und startet den PC neu.

 

Dazu muss ich sagen das Snow Leopard Problemlos Funktioniert Audio,Internet,Grafikkarte alles klappt.

 

Vielleicht könnt ihr mir sagen wo ran es liegt.

 

habe mich strickt an das Tutorial gehalten.

http://www.root86.co...itung-intelamd/

 

Das Problem habe ich Gelöst, müsste den Kernel einfach umbenenne und in der Chameleon angeben.

 

 

Nun mein 2tes Problem Kein Internet obwohl alles angezeigt wird.

 

52f6ef2d37695_Ethernet_Foto.jpg


Bearbeitet von Shænks, 10 Februar 2014 - 16:03 Uhr.

Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#2 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.030 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 09 Februar 2014 - 05:17 Uhr

siehsde klappt doch so langsam :)

 

dein Lan Kext neuinstalliert ? Rechte bereinigt 

 

UseKernelCache=NO beim Boot ?

 

btw solltest du gleich von Sound Problemen schreiben VoodooHDAs / Externe USB Soundkarten  sind bei AMD das Mittelchen...und leider nur das 


  • Aeneon gefällt das

#3 Guest_Stefe Hobs_*

Guest_Stefe Hobs_*
  • Guests

Geschrieben 09 Februar 2014 - 06:27 Uhr

was ist denn das für ein DNS-server eintrag, ich würde sagen der stimmt nicht.

 

 

da müsste eigentlich 192.168.0.1 stehen.

 

 

mfg



#4 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 06:45 Uhr

siehsde klappt doch so langsam  :)

 

dein Lan Kext neuinstalliert ? Rechte bereinigt 

 

UseKernelCache=NO beim Boot ?

 

btw solltest du gleich von Sound Problemen schreiben VoodooHDAs / Externe USB Soundkarten  sind bei AMD das Mittelchen...und leider nur das 

 

So Internet läuft habe ne alte nForceLAN.kext in die IONetworkingFamily.kext gepackt und Bambam es geht :D, aber erstmal auf die Idee kommen -.-

 

Mit dem Sound habe ich keine Probleme ich habe einfach die selbst bearbeitete VoodooHDA von meinem Snow Leopard System genommen, Sound ist also auch kein Problem.

 

Grafikarte sieht so aus also ob es auch schon tut 1080p ohne ruckeln... gibt es eigentlich ein Benchmark für Mac um zu gucken ob die Hardware erkannt wird und oder ordentlich läuft ?

 

@AkimoA

also ich boote mit UseKernelCache=Yes sollte ich das lieber auf No stellen ?

habe noch eine 2te frage kann ich auf dem usbstick nicht ein script erstellen was nach der Installation von Mac OS X automatisch denn Kernel und die org.chameleon.Boot.plist ins richtige verzeichnet kopiert ?

 


Bearbeitet von Shænks, 09 Februar 2014 - 06:53 Uhr.

Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#5 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.030 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 09 Februar 2014 - 08:11 Uhr

wenn alles funzt kannst du es auf YES lassen bei der KernelCache  :) 

 

und ein Script ist doch nicht nötig mMn. kann man doch leicht von Hand erledigen ,macht mann ja nur zur install und danach auf der Platte nochmals .....

 

und je nach Kernel Update bei nem Softwareupdate vor dem Neustart wieder 

 

Viel Spass mit deinem AMD Hacki  :verbeugen:

 

Vlt hast ja Bock deinen Weg niederzuschreiben um anderen AMD Neulingen etwas unter die Arme zu greifen :) 



#6 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 08:38 Uhr

Das kann ich gerne machen :)
Das Probleme warum ich ein script oder ein automatisches kopieren haben will ist das ich nur 1 Festplatte als mac system haben will bei meiner jetzigen Methode braucht Mann 2 damit mit dem alten system den kernel einfügen kann. Damit das system über haupt startet :) weil sonst ist nach der Installation sense oder kann Mann den Kernel vom USB stick starten mit Parameter ? Damit ich dann im system den kernel einfügen kann ?

Gesendet von meinem GT-I9100G mit Tapatalk
Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#7 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • OSX:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 09 Februar 2014 - 09:22 Uhr

@shaenks, hol dir doch eine externe USB Festplatte. Mach ein 1 zu 1 clone seiner HDD/SSD. Dann kannst du einfach bei einem Problem alles zurück spielen. LG DerGiftzwerg PS: das Zaubermittel dafür ist CCC ;-) aber das kennst ja vllt. schon.


Bearbeitet von DerGiftzwerg, 09 Februar 2014 - 09:24 Uhr.

Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#8 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 09:45 Uhr

Stimmt ;) ich sehe grade das maverick aber immer noch mit kleinen Artefakte zu kämpfen hatte.
Meistens bei der Schrift von icons/Applikationen leichte schwarze streifen am Ende ;) aber nun gut soweit es nicht mehr ist :) erstmal danke werde mich die Tage mal hin schmeißen und ein kleinen Beitrag schreiben was ich benutzt habe und co.

Gesendet von meinem GT-I9100G mit Tapatalk
Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#9 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 09:52 Uhr


Toll, grade update 10.9.1 fertig gemacht kernel panic xD

Ich denke mal der voodoohda mach Probleme also erstmal entfernen und gucken ob das system startet.


UPDATE
nachdem ich die AppleHDA entfernt hatte ging alles sein gewohnten Lauf zur Sicherheit für nächste updates noch die AppleHDADisabler rein geschmissen.

Gesendet von meinem GT-I9100G mit Tapatalk

Bearbeitet von Shænks, 09 Februar 2014 - 10:22 Uhr.

Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#10 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 09 Februar 2014 - 14:57 Uhr

Tutorial / Meine Erkenntnis 
 
Für das System 
Hardware:
Board : Asus M2N68(Link )
Audio : VT1708B
Netzwerk Lan : MCP67 Ethernet
Arbeitspeicher : 8Gb DDR2 800Mhz
CPU:
AMD Phenom II X4 955 3,2Ghz Quad-Core
Grafikarte:
Grafikkarte : XFX ATI HD Radeon 6870
 
Punkt 1. Die Vorbereitungen
Punkt 2. Der Anfang
Punkt 3. Die Installation
Punkt 4. Die Vollendung
Punkt 5. Das Fein Tuning
Punkt 5. Anmerkungen
 
 
Punkt 1. Die Vorbereitungen
 
Was mann braucht,

  •  
  • Ein schon lauffähiges Mac OS X System bei meinem beispiel benutze ich Snow Leopard 10.6.8
  • Eine 2 Festplatte für Mac OS X 10.9.1
  • USB Stick mit Mindestens 8GB
  • MyHack 3.3.1 (hier)
  • Mavericks AMD Kernel 10.9 Sinetek Bronya (hier)
  • OS X Mavericks (hier)
  • Kext Wizard
  • und das Wichtigste viel Zeit.!!!

Das aller erste was wir machen werden, ist das Bios richtig einstellen.
Ich habe mein Bios so eingestellt das locker Windows XP/7/8/8.1 und Mac OS X auf zwei verschiedene festplatten läuft, das bedeutet ein Wechseln des Betriebssystems ist kein Problem.
 
(Wenn Mac OS X schon auf der Maschine läuft zum Punkt 2 weiter.)
 
Das erste was gemacht wird einmal das Bios reseten, warum wir reseten weil wir das Motherboard schon etwas besitzen und nicht genau wissen was eingestellt war.
Nachdem das Passiert ist gehe ich im Bios in den Menu Punkt „Storage Configuration“ und stelle den dort zu findenden SATA MODE in AHCI um.
Nun geht es Zurück jetzt stelle ich noch in Menü Punkt „USB Configuration“ den USB Mode von HIGHSpeed in FullSpeed um. (Anmerkung *1)
Jetzt stellen wir Im BIOS die Bootreihenfolge noch ein.
 
Mac OS X 10.9.1
Mac OS X 10.6.8
(Optional)
Windows(Abgeklemmt.)
2TB Daten-festplatte für beide Systeme (Abgeklemmt.)
 
Beide Festplatten habe ich erstmal abgeklemmt weil diese erstmal nicht gebraucht werde.
 
Punkt 2. Der Anfang
 
An dem schön lauffähigen Mac OS X den USB Stick anschließen.
 
Nun brauchen wir die OS X Mavericks installation am einfachsten ist, diese zu markieren und wählen im Kontextmenü „Paketinhalt zeigen“. Nun öffnen wir „Contents > SharedSupport“, wo sich die Imagedatei „InstallESD.dmg“ befindet, die wir einfach auf dem Schreibtisch verschieben.
 
Jetzt Starten wir MyHack 3.3.1, das möchte von uns einmal das Passwort wissen dieses geben wir auch ein, keine angst es wird nur im Memory gespeichert.
MyHack gibt uns verschiedene Möglichkeiten wir wählen „Create OS X Installer“ jetzt möchte MyHack Wissen welche Version wir benutzen wollen wir wählen hier „Create OS X 10.9 Install Disk“ aus.
Wir klicken nun auf „Browse Manually“ und geben die eben erstellte „InstallESD.dmg“ an.
Das letzte feld von MyHack Warnt und darauf das alles vom Stick gelöscht wird, wir Akzeptieren das mit einem Klick auf „OK“.
Nun dauert es ne weile kommt immer drauf an wie Schnell euer Stick ist, nachdem alles fertig ist erscheint erneut ein frage von MyHack ob wir MasterBootRecord Support wollen, dort klicken wir auf „YES“
MyHack Finished auf „OK“ klicken.
 
Jetzt entpacken wir auf dem Desktop die „Mavericks AMD Kernel 10.9 Sinetek Bronya“ Dateien und brauchen von diesen Ordner eigentlich nur die mach_kernel diese kopieren wir in das Root Verzeichnis vom USB Stick.
 
Nun ist der Stick Bootfähige auf AMD Systeme.
 
Punkt 3. Die Installation
 
PC Abschalten neu Starten und die Bootmenu Taste drücken bei mir ist es „F8“, und wähle dort den USB Stick aus.
Nach 2-3 Sekunden sieht mann Chameleon, und rechts eine zeit ablaufen wir stoppen diese mit einem druck auf Space
und geben nun folgenden befehle „-v npci=0x2000 PCIRootUID=0“ ein und bestätigen ihn mit Enter.
Jetzt wird das Setup von Mac OS X gestartet sollte dieses nicht passieren geht nochmal alle punkte durch.
 
in den Letzten 2 Minuten wird dich MyHack fragen ob es einen „Generic Extra Ordner“ installieren soll ebenso ob es die (bei nVidia Karten ) ApplePolicyControl/AppleUserUpstreamClient/AppleTyMceDriver.kext löschen darf ( da diese Zu Problemen bzw Lags im installierten System führen )
Oder ob du deine eigene Daten (Extra Ordner) verwenden willst nach der MyHack bei Auswahl dann extern Sucht sofern dies als USB gesteckt sind !
Generic Extra Ordner beinhaltet nur Essentielle Wichtige Sachen keine "gefährlichen" vor-gepatchten DSDTs weder Audio Treiber/ Ethernet etc.
 
Punkt 4. Die Vollendung
 
Nach der Installation starten wir nochmal das alte Mac OS X System und gehen nochmal in den Ordner von „Mavericks AMD Kernel 10.9 Sinetek Bronya“ und bennen den „mach_kernel“ in „legacy_kernel“ um und kopieren diesen per Finder auf das Root System unserer neuen Mac OS X Installation, von dort aus gehen wir in „/Extras/“ und bearbeiten die „com.chameleon.boot.plist“ das sie etwa so aus sieht.
 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>legacy_kernel</string>
	<key>Kernel Flags</key>
	<string>-v npci=0x2000</string>
	<key>PciRoot</key>
	<string>0</string>
	<key>Timeout</key>
	<string>5</string>
	<key>UseKernelCache</key>
	<string>Yes</string>
</dict>
</plist>

nun starten wir den PC wieder neu und booten diesmal die neue Festplatte und lassen die 5 sec ablaufen nun sollte das Mac OS 10.9 erfolgreich starten.
 
Punkt 5. Das Fein Tuning
 

 

Nun ist das Fein Tuning dran das bedeutet Network,Audio u.s.w Ready machen.
Für Mein Board M2N68 stelle ich hier ein pack zusammen was aus Treibern/Kext besteht die gebraucht werden dazu gehört Netzwerk,Audio,PowerManagment

 

M2N68 Pack

 

IONetworkingFamily.kext in S/L/E Installieren

VoodooHDA.kext in S/L/E Installieren.

VoodooHDA.prefPane Doppelklick zum Installieren.

AppleHDADisabler.kext in S/L/E Installieren.

NullCPUPowerManagement.kext in E/E Installieren.

 

WICHTIG

Ich empfehle jeden AMD User der mit VoodooHDA Arbeitet, AppleHDADisabler.kext zu installieren sonst werdet ihr mit dem update auf 10.9.1 ein Kernel Panic bekommen.

 
Punkt 5. Anmerkungen
1. Warum stelle ich den HighSpeed in FullSpeed ?, ich hätte schon öfters Fehler/Warnungen beim booten von Mac OS X und öfters stand dort (USB Warnungen oder Fehler), deswegen stelle ich es um, es beugt vor.


Bearbeitet von Shænks, 10 Februar 2014 - 19:13 Uhr.

  • iSp33dy, AkimoA und qsecofr gefällt das
Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#11 Guest_Stefe Hobs_*

Guest_Stefe Hobs_*
  • Guests

Geschrieben 09 Februar 2014 - 16:47 Uhr

ich glaube der aktuelle kernel hat die probleme mit den artefakten nicht mehr. such mal auf insanelymac im amd kernel-thread danach.

 

 

 

mfg



#12 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.030 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 09 Februar 2014 - 16:50 Uhr

hatte ich eigtl im Tutorial  verlinkt dann wird die Suche nicht so muehselig :) 


  • qsecofr gefällt das

#13 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 10 Februar 2014 - 15:38 Uhr

Also mach_kernel.zip - from Савва läuft bei mir neuste Version keine Artefakte im Bild mehr.. aber beim booten sehe ich dieses hier..

ich weiß nicht ob es wichtig, doch vorher hatte ich es nicht.

 

 

3sj4venr.jpg

 

Beim BSA_kernel.zip - R9 by Andy komme ich bis hier hin und ab dann tut sich nix mehr ..

 

fx3gstbo.jpg


Bearbeitet von Shænks, 10 Februar 2014 - 15:56 Uhr.

Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#14 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 10 Februar 2014 - 19:48 Uhr

  • welche Änderung hast du vorher gemacht?
  • BSA_kernel_R9 macht bei den meisten erhebliche Probleme beim booten, ich hatte bisher auch nur probleme damit, versuche die Version R6/R7 oder R8, damit wirst du ehr dein System booten können
  • oder teste bronzovkas mach_kernel_beta_rc5_fix oder Andys rc5 kernel
  • hast du versucht mittels snow die Zugriffsrechte zu reparieren?


#15 OFFLINE   SmallPox

SmallPox

    ./Stößchen

  • Members
  • 58 Beiträge
  • OSX:10.14
  • Motherboard: ASROCK Z370 PRO 4
  • CPU: Intel I7-8700K
  • Grafikkarte: MSI GeForce RTX 2080 TI

Geschrieben 11 Februar 2014 - 10:27 Uhr

 

  • welche Änderung hast du vorher gemacht?
  • BSA_kernel_R9 macht bei den meisten erhebliche Probleme beim booten, ich hatte bisher auch nur probleme damit, versuche die Version R6/R7 oder R8, damit wirst du ehr dein System booten können
  • oder teste bronzovkas mach_kernel_beta_rc5_fix oder Andys rc5 kernel
  • hast du versucht mittels snow die Zugriffsrechte zu reparieren?

 

 

  • welche Änderung hast du vorher gemacht?

habe eigentlich nur den kernel reinkopiert, und dann versucht über ihn zu booten.

 

  • BSA_kernel_R9 macht bei den meisten erhebliche Probleme beim booten, ich hatte bisher auch nur probleme damit, versuche die Version R6/R7 oder R8, damit wirst du ehr dein System booten können

Und die älteren Versionen vom BSA_Kernel brauche ich wohl nicht testen da jetzt alles mit dem von Савва läuft, außer die haben irgendwelche Vorteile wenn ja bitte ich um information :D, kenne mich in der Kernel scene nicht so aus.

 

  • oder teste bronzovkas mach_kernel_beta_rc5_fix oder Andys rc5 kernel

 

Den Kernel von bronzovkas kann ich leider irgendwie nirgends finden, denn habe ich damals bei Snow Leopard benutzt und er lief wirklich gut.

 

  • hast du versucht mittels snow die Zugriffsrechte zu reparieren?

Snow gibt es nicht mehr :D habe jetzt komplett auf Mavericks gewechselt und, keine Probleme.

 

[*Die Fehler von bild 1.]

habe ich behoben bekommen einfach das System neu gemacht und sofort den Kernel von Савва benutzt und im boot Vorgang keine Hinweise mehr, System läuft sehr Stabil Cinebench und Minecraft - mit Shadermod und 6GB Arbeitspeicher keine abstürze, oder Grafik bugs, Sound bugs sind auch keine vorhanden.

 

Abschließend muss ich sagen das Mavericks doch schon mega Stabil läuft, vielleicht bin ich nur ein Einzel fall, wenn ja mega gut wenn nicht auch nicht schlecht :D, schön ist auch das die XFX HD 6870 Komplett Supportet wird also 2 Bildschirme DVI / auch DVI auf VGA Adpter, OpenCL und auch OpenGL das bedeutet Rendern in Adobe After Effects, Cinema 4D geht flott von der Hand :D

 

wenn ich mich daran erinnere wie lange ich bei Snow Leopard gebraucht habe etwa 1 Woche, und für Mavericks 7 Stunden schwerste war Netzwerk Treiber.

 

Trotzdem möchte ich mich hier nochmals an allen beteiligten bedanken falls fragen auftauchen kann ich vielleicht euch auch gerne weiterhelfen ein bisschen praktische Arbeit habe ich ja jetzt doch schon etwas hinter mir :D

 

Nun doch eine frage habe ich noch überall steht was von DSDT oder SMbios nun meine fragen sind, sind diese Dateien essential wichtig oder kann ich sie getrost weg lassen ?


Bearbeitet von Shænks, 11 Februar 2014 - 10:38 Uhr.

  • AkimoA gefällt das
Software
Mac OS X Mojave : 10.14.6
Bootloader : Clover
Hardware:
Board : Asrock Z370 Pro 4
Audio : Realtek ALC892
Netzwerk Lan : Giga PHY Intel I219V
Arbeitspeicher : 32GB DDR4 3200Mhz
CPU: Intel i7-8700K
IGPU: Intel UHD Graphics 630 2048 MB
Grafikarte: MSI GeForce RTX 2080 TI
Festplatte: SDD : SanDisk 3D Nano 256 GB (im ACHI Mode)
 
Laptop Dell Inspiron 15z (5523)
Hardware:
Board: Dell Inc. 0G9PXN
Arbeitspeicher : 6Gb DDR3
CPU: Intel Core i5-3317U
Grafikkarte:
Intel® HD Graphics 4000
Nvidia 630M
Festplatte:
MSATA 32GB
SSD 240GB SAMSUNG 840 PRO

#16 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 11 Februar 2014 - 11:49 Uhr

Na dann ist ja alles wunderbar das alles bei dir tadellos funktioniert. Es war halt deinem vorherigen Beitrag nach nicht klar ersichtlich. Ich habe mit meiner Hardware null Probleme , alles funktioniert wie es funktionieren soll und auch muss.

Galaxy Note 3

#17 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 08 März 2014 - 15:15 Uhr

Wenn du dann irgendwann mal auf die 10.9.2 updaten willst, kannst du den Савва-Kernel behalten, allerdings läuft auch der von spakk ohne Probleme ( bei mir gab es Probleme beim runterfahren, kann allerdings systemspezifisch sein ) ...


iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo


#18 OFFLINE   keeper20000

keeper20000

    ./Stößchen

  • Members
  • PIPPIP
  • 10 Beiträge
  • OSX:10.9
  • Motherboard: GA-MA78GM-S2H
  • CPU: Phenom II X6 1055T
  • Grafikkarte: ATI 5770

Geschrieben 28 Mai 2016 - 17:58 Uhr

Hallo Gemeinde,

nachdem mein Snow Leopard langsam in die Jahre kommt, und es nicht mal mehr einen Virenscanner dafür gibt, habe ich mich mal am Mavericks auf meinem AMD Rechner versucht.

Erstmal Danke für die Anleitung an SmallPox.

Erstaunlicherweise hat das meiste auf Anhieb geklappt. Fährt hoch und ich bin im Mavericks drin. Was ich aber einfach nicht zum Laufen bekomme:

  1. Lananschluss, läuft unter 10.6.8 SL problemlos. Unter 10.9.0 kein Bild kein Ton. Im Paket von SmallPox ist leider kein Lantreiber bei. Die Kexte aus dem Snow Leopard mag Mavericks nicht geht leider nicht.
  2. Unter Snow Leopard habe ich eine USB Soundcard dran, die macht weniger Zicken als die Onboard mit dem Voodoo Kext. Unter Mavericks kommt der Ton aus der USB Soundcard nur abgehackt raus, die interne Karte bekomme ich überhaupt nicht an. Vielleicht liegt es auch den Treibern / Kexten für die USB Anschlüsse.

Aktuell bin ich etwas ratlos, vielleicht hat ja jemand eine Idee wo ich die richtigen Treiber her bekomme. Rechnerbestückung sollte eigentlich unten stehen.


Bearbeitet von keeper20000, 28 Mai 2016 - 18:12 Uhr.

Gigabyte GA-MA78GM-SH2
AMD Phenom II x6 - 1045T
4GB DIMM DDR2 800MHZ # Crosair CM22048-6400C5
ATI Radeon HD 5700 Series
Sausung SSD # EVO840 - 120Gb


#19 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 28 Mai 2016 - 22:55 Uhr

Wenn ich mich an meine Mavericks-Zeit erinnere …

 

Du brauchst auf jeden Fall einen guten Kernel dafür. Dann kommt es auch stark drauf an, welche Version von Mavericks du installiert hast - bei mir ging damals 10.9.1 auf dem Phenom 2 recht gut. Versuch dich daher mal an dem Kernel, alternativ wirf mal einen Blick in unsere AMD-Kernelsammlung. Audio konnte ich damals mit meiner Creative problemlos nutzen, zumindest wenn es um die reine Audioausgabe ging. Bei der Eingabe über Mikrofon war im TeamSpeak stets ein Dauerrauschen zu vernehmen …

 

Anbei hab ich dir mal noch meinen alten Extra-Ordner von Mavericks verlinkt. Keine Ahnung ob der dir was bringt, hatte damals ein GA-MA770-UD3 im Einsatz …


iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo





Aktive Besucher in diesem Forum: 3

Mitglieder: 0, Gäste: 3, unsichtbare Mitglieder: 0