Zum Inhalt wechseln

Foto
- - - - -

Kexte installation

Kexte Mavericks New Hackintosh Boot

  • Bitte melde dich an um zu Antworten
11 Antworten in diesem Thema

#1 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 10 August 2014 - 12:06 Uhr

guten mittag,

 

ich habe mir den kext wizard und system info tool heruntergeladen und

bin etwas verwirrt wo ich nun sehe was ich installieren muss bzw. soll

und wo ich die Files finde.

 

im anhang findet ihr ein bild von beiden programmen.

 

grüße und danke schom im voraus für eure hilfe

Angehängte Dateien


Bearbeitet von SiLenT_Tz, 10 August 2014 - 12:21 Uhr.


#2 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 10 August 2014 - 12:55 Uhr

Zur info..zu jedem Tool gibt's lesenswertes zb. Via Google oder YouTube zu lesen und zu sehen...dann setzte dich mit den Tools auseinander so das du diese später bedienen kannst...wir wissen nicht wo wir bei dir anfangen sollen.....unter geladene Kexte siehst du auf einem Blick welche Treiber vom System erkannt und hoch geladen sind....mittels dem Tool systeminfo.app gibt es eine Option in der man überprüfen kann welche eingebauten Hardwarekomponenten zu OS X kompatibel und welche nicht sind zu checken. Auf die nicht kompatible Hardwarekomponenten legst du dann deinen Fokus um diese kompatible zu machen. Dies kann entweder durch ergänzen von fehlenden kext Treibern oder durch patchen der entsprechenden kext Treibern oder durch das erstellen einer dsdt.aml erfolgen. So nun musst du zunächst einmal deine Hausaufgaben erledigen.

Galaxy Note 3

#3 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 10 August 2014 - 17:49 Uhr

Alles klar werd mich jetzt mal einarbeiten ;)
Danke für die ausführliche Antwort trotz mangel an Infos.
Gruß und schönen abend noch.

 

 

Edit:

lieber SiLenT_Tz, ich habe dir doch alles oben beschrieben, da aus den Bildern die du oben gepostet hast, für mich nicht ersichtlich ist, welche treiber nicht geladen werden. Bitte das tool SystemInfo.app korrekt ausführen, dann das Ergebnis als Bild(er) hier hochladen.

 

dann schreibe uns, welche Hardware an deinem System nicht funktioniert, wir sind alle hier nur Menschen und haben noch nicht die Fähigkeit erlangt Hellsehen zu können

 

PS: und Helfen gerne und das auf freiwillige Basis

 

MfG frisco2


Bearbeitet von frisco2, 10 August 2014 - 18:03 Uhr.


#4 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:05 Uhr

...

bin etwas verwirrt wo ich nun sehe was ich installieren muss bzw. soll

und wo ich die Files finde.

...

 

Wenn du einmal die N00b-Faq lesen oder dir das Hackintosh ABC kaufen würdest, hättest du alle deine Fragen bereits klären können!

 

Auch würde ein Blick mit der Suchfunktion in die vielen Themen die wir haben für dich sehr informativ ausgehen...!


  • qsecofr und TimeBandit gefällt das

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#5 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 11 August 2014 - 12:17 Uhr

also hab jetzt glaube ich alles soweit installiert, allerdings hab ich noch 2 probleme.

und zwar 1. er hängt sich ab und zu auf oder startet einfach neu, vorallem wenn man sich irgendwo anmelden will

oder etwas läd und 2. ich bekomme meine soundkarte (emu 0404 pci, hab öfters gelesen das es noch keine treiber dafür gibt aber das war 2008 und das bald einer kommen würde) nicht installiert und meinen 2 bildschirm nicht zum laufen,

bzw. er wird glaub ich gar nicht erkannt.

 

onboard siund funktioniert einwandfrei und bei meinem hauptbildschirm flackert auch nichts mehr.



#6 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 11 August 2014 - 16:09 Uhr

Liest du deine Postings auch bevor du diese absendest? Und dir ist auch bewusst das dies die "ganze Online Welt" lesen kann??

Ich blick bei dir echt nicht durch, obwohl man helfen will...

Bitte überarbeite dein Anliegen und sammle mal deine Gedanken...

Das hat so wenig mit dem Topic zu tun... Und keiner weis was du gemacht hast...

Mit: "Ich glaube hab alles installiert" ist hier wenig anzufangen...
  • AkimoA, qsecofr und MacPeet gefällt das

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#7 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 11 August 2014 - 19:22 Uhr

Hmm ich kann das schon verstehen das es schwer ist zuvverstehen was ich schreibe, aber ich weiß nicht ob es Sinn macht alle 100 kexte die jetzt auf meinem Rechner sind hier aufzulisten und zu schreiben welche ich in welcher Reihenfolge auf das System geklatscht habe.
Die Rechte repariert habe und nach jedem getestet habe ob es noch bootet...
Wenn das hilfreich ist mache ich das gerne ich mach das zum ersten mal und hab auch noch nie einen Mac besessen was es nicht einfacher macht.
Und nachdem ich über Google z.b. nur wenig bis überhaupt nicht hilfreiche Post in Bezug zu meiner Soundkarte gefunden habe dachte ich vielleicht hat jemand dieselbe.
Alle Post die mit dem neustart des Rechners und dem hängenbleiben zu tun hatten gingen um dsds settings mit was ich mich 1. Nicht auskenne und 2. Auch nicht am aktuellen Zustand gemacht habe...
Außerdem möchte ich nicht bei jedem kleinen Fehler einen neuen Thread starten.
Deshalb schildere ich einfach nur mein Problem falls das nicht reicht werde ich in Zukunft alles ausführlich dokumentieren ;)
Und da ich selten zu Hause bin werden die posts auch oft kurz und ich habe unterwegs keine Systeminfos zur Hand.
Gruß und schönen abend :)

#8 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 11 August 2014 - 19:32 Uhr

... ich mach das zum ersten mal und hab auch noch nie einen Mac besessen was es nicht einfacher macht.
Und nachdem ich über Google z.b. nur wenig bis überhaupt nicht hilfreiche Post in Bezug zu meiner Soundkarte gefunden habe dachte ich vielleicht hat jemand dieselbe.

 

Nun, dann kann ich auch davon ausgehen das du noch nicht einmal im Besitz eines Retail Installationsmedium bist, und müsste diesen Beitrag direkt dicht machen!

 

 

Wenn du zu deiner ID keinen Kext oder anderen Fix findest, wirds wohl auch nix geben...

Aber viel schlimmer ist deine Schreibweise! Es blickt keiner durch... Grammatik sollte man schon ein wenig beherrschen... Von Rechtschreibfehlern will man mal gar nicht sprechen, die tauchen bei fast jedem auf... Aber verständliche Texte, ähnlich einer Unterhaltung / Erklärung sollte schon drin sein. Ok?!

 

Zum Problem...

 

Ja wir wollen wissen welche Kexts und Patches du ausgeführt hast... Mit welchen Tools, und ggf auch Versionen vom Kext... ;) Das ganze betrifft logischerweise nur die 3rd Party & Modified / Patched Kexts!!


  • MacPeet gefällt das

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#9 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 11 August 2014 - 19:41 Uhr

Okay, dann geb ich mir mehr mühe.
Vorallem mit der Schreibweise :P

Zu der retail cd die kommt am 14. erst an ich hoffe ihr müsst den Post deshalb nicht zu machen...
Hab mir sofort eine bestellt nachdem ich gelesen habe das alles andere illegal ist !

Morgen werde ich zu Hause sein und mal alles herausschreiben was ich so gemacht habe, allerdings ist das ein hartes durcheinander...

Ich sitze ja schon seit fast einer Woche dran und fummel durch die Gegend :D
Und das als Informatik Student...
Das mit der Rechtschreibung tut mir leid, ich hatte meine stärken in der Schule nicht bei den Sprachen ;)

#10 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 11 August 2014 - 19:51 Uhr

Sorry... Von Mavericks gibts keine Retail CD....

 

 

Lesen.... Denken.... Verstehen!

 

Als Informatiker schon traurig....


Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#11 OFFLINE   SiLenT_Tz

SiLenT_Tz

    ./Member

  • Members
  • PIPPIP
  • 13 Beiträge
  • Motherboard: Ga-z97x-ud5h
  • CPU: I7-4790k
  • Grafikkarte: GeForce gt740

Geschrieben 12 August 2014 - 11:06 Uhr

Das ist alles was laut Kext Wizard nicht von Apple stammt ;)

 

es.ox86.driver.EvOreboot(1.0.3)

org.tgwbd.driver.NullCPUPoerManagement(1.0.0d2)
org.netkas.driver.FakeSMC (1315)
com.insanelymac.driver.AppleIntenE1000e (3.1.0)
com.insanelymac.ALXEthernet (1.0.2)
com.razer.common.razerhid (9.35)
 
 

Und nochmal sorry das ich mich wegen der Retail nicht genau ausgedrückt hab :D

Ich habe danke der Hilfe von frisco versucht  einen Haswell Mach_Kernel für meinen CPU auf mein
System zu packen. Allerdings macht er das nicht.

 

Fehlermeldung:

 

Last login: Tue Aug 12 11:43:53 on console

/Users/h/Downloads/mach_kernel ; exit;

hs-mac-pro:~ h$ /Users/h/Downloads/mach_kernel ; exit;

-bash: /Users/h/Downloads/mach_kernel: cannot execute binary file

logout

 

[Prozess beendet]

 

Das ist vermutlich auch der Grund warum mein System ab und zu einfach freezed oder sich Neustartet.



#12 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 12 August 2014 - 12:39 Uhr

hier der gepatchte mach_kernel für haswell für Mavericks 10.9.2, entpacken und ins root platzieren

Angehängte Dateien







Auch mit einem oder mehreren dieser Stichwörter versehen: Kexte, Mavericks, New, Hackintosh, Boot

Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0