Zum Inhalt wechseln

Foto
- - - - -

Darstellungsprobleme mit Java.


  • Bitte melde dich an um zu Antworten
24 Antworten in diesem Thema

#1 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:00 Uhr

Hallo,

 

ich habe zeitweise Probleme mit meinem Java. Bei schnellen bewegungen (Scrollen usw.) bleibt es hängen und vermischt sich (Siehe Screenshot). Manchmal habe ich das auch nicht und Java funktioniert einwandfrei. Auch bei Online Java anwendungen (Spiele, Chat's) habe ich das auch. Wie kann ich das unterbinden?

 

lg.

Angehängte Dateien


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#2 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:02 Uhr

Hast du mal ein manuelles JAVA SDK Update durchgeführt?

 

Evtl. hilf dir das ja schon...

 


Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#3 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:03 Uhr

Ich habe einmal das von Oracle direkt installiert, und auch schon mit der SDK von Apple probiert. Sonst wüsste ich nicht was du mit manuell meinst.

Komisch ist ja das es manchmal ohne Probleme funktioniert und manchmal dann eben nicht, ohne erfindlichen Grund. Meistens aber nur nach reboot.

Lg


Bearbeitet von Initialize, 10 August 2014 - 18:03 Uhr.

Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#4 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:07 Uhr

Genau so meinte ich des... 

 

Kommt es denn bei jeder Java Anwendung vor, oder nur bei bestimmten?

 


Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#5 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:07 Uhr

Wenn es vorkommt dann bei jeder Java Anwendung.


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#6 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:10 Uhr

Bei welchen Systemen aus der Signatur passiert des?


Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#7 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:10 Uhr

Beim Stand-PC. Ich dachte mir am Anfang dass es eventuell an der Grafik-Karte liegt, jedoch sind da die Kexte geladen und wie gesagt zeitweise geht es ohne mängel.


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#8 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:13 Uhr

Könnte durchaus am Kernel liegen da es eine AMD CPU ist...

 

 

 

Sorry, da wirst du wohl mit leben müssen, oder evtl. mal einen anderen Kernel testen.... ;)


Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#9 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:14 Uhr

Aber wieso geht es dann manchmal dann müsste es doch auch klappen dass es immer funktioniert, oder?


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#10 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 10 August 2014 - 18:19 Uhr

Meine Glaskugel ist derweil leider in der Spühlmaschiene da zu oft verwendet... ^^

 

Hier haben so manche User komische Probleme mit ihrem AMD welche nur sporadisch auftreten...

Und meine Aussage ist auch nur eine Mutmaßung Vermutung... ;)


  • Initialize gefällt das

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#11 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 10 August 2014 - 18:21 Uhr

vergleiche mal diese Version mit der du installiert hast. ich habe bisher noch nicht diese probleme bei meinem AMD Rechner festgestellt, welchen kernel benutzt du?

,---> http://www.oracle.co...ds-2133155.html



#12 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 10 August 2014 - 18:35 Uhr

Also Kernel kann ich dir leider nicht mehr sagen welchen ich habe da ich soviele probiert habe und 2 Wochen gebraucht habe, OSX auf meinem PC zum laufen zu bringen. Java Version habe ich gerade auf 8.11 geupdatet, selbes Problem noch vorhanden. Wie gesagt tritt nur sporadisch auf.

 

Lg


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#13 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 10 August 2014 - 18:54 Uhr

hier der Aktuelle AMD kernel für Mavericks, du solltest den darin befindlichen amd kernel für neue AMD CPUs verwenden. mal checken ob die Probleme nach lassen

: http://www.root86.co...onya-rc7-fixed/



#14 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 11 August 2014 - 07:31 Uhr

Habe jetzt den Kernel geupdatet und das Problem ist immer noch vorhanden.


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#15 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 11 August 2014 - 14:33 Uhr

War nur eine vermutung...weiter nach der ursache suchen

#16 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 14 August 2014 - 00:13 Uhr

Java ist auch unter Windows ein ewiges Sorgenkind, etwaige Renderfehler sind also keine Seltenheit und können durchaus an Java selbst liegen ( man darf nie vergessen, dass Java-Anwendungen in einer VM laufen, auch wenn das der Nutzer selber nicht mitbekommt ). Dadurch dauert auch der Start von Java-Anwendungen deutlich länger, als bei einer nativen Anwendung ( sogar im Vergleich zum .NET-Framework treten hier zum teil erhebliche Unterschiede auf ) ...

 

Vielleicht liegt es am Kernel - aber eher unwahrscheinlich, weil wenn sollten auch andere Nutzer mit neuen AMD-CPUs diese Probleme haben. DSDT verwendest du ? Wenn nicht, könnte dies vielleicht ein Grund sein, dass da irgendwas zu Engpässen führt ( aber nur eine Vermutung ) ...


iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo


#17 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 18 August 2014 - 07:29 Uhr

DSDT würde ich gerne nutzen, verstehe jedoch nicht ganz wie ich anfangen soll.


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#18 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 18 August 2014 - 09:01 Uhr

Versuche eins der beiden AMD Kernels die gestern hoch geladen habe.. system.kext aus dem download nach s/l/e und informiere uns ob damit das Problem noch weiter hin besteht oder nicht. 

Edit :

DSDT würde ich gerne nutzen, verstehe jedoch nicht ganz wie ich anfangen soll.


Sollten alle stricke reißen und der Kernel nicht die Ursache sein..dann kannst du via dsdt Editor eine roh dsdt.dsl von deinem laufendem System exportieren und hier hoch laden sowie die ioreg File via ioregexplorer.app exportieren.



#19 OFFLINE   Initialize

Initialize

    ./Member

  • Members
  • PIPPIP
  • 28 Beiträge
  • Motherboard: AMD FX-240LE
  • CPU: A8-5600
  • Grafikkarte: HD7700

Geschrieben 21 August 2014 - 19:00 Uhr

Also ich habe jetzt das Kernel Update durchgeführt und auch auf 10.9.5 geupdatet. Das Problem besteht weiterhin sporadisch. Manchmal funktionierts Problemlos und manchmal nicht. Mir ist jedoch aufgefallen dass das nur in Web-Java Anwendungen, also im Browser, auftritt. In welchem ist dabei egal, tritt in Safari genau so auf wie in Firefox.

 

Lg


Netbook: Dell Inspiron Mini 1012

CPU - Intel Atom N450 (1,66 GHz)

GPU - Intel GMA 3150

RAM - 2 GB DDR2

Chipsatz - Intel NM10

 

Stand-PC: Marke Eigenbau

Motherboard - Asus F2A85-M LE

GPU - Amd Radeon HD7700

CPU - A8-5600K

RAM - 10 GB DDR3

OS: Mavericks 10.9 / Win7


#20 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 21 August 2014 - 19:53 Uhr

mit welchem kernel hast du es getestet?






Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0