Zum Inhalt wechseln

Foto
- - - - -

NAS im Eigenbau


  • Bitte melde dich an um zu Antworten
100 Antworten in diesem Thema

#61 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 04 November 2009 - 17:35 Uhr

Sorry für die Frage wo wohnst du?

Und wo hast du wegen die CF Kartenpreise geschaut??

Eine 4GB 233 fach kostet wenn ich es mit rießiger Spanne 29,9
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#62 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 04 November 2009 - 18:37 Uhr

Dann nenn mir mal einen Hersteller dieser Karten. NoName nehme ich nicht und wenn Du mal bei Conrad oder anderen Versendern schaust ist das überall ziemlich teuer. Wohnort hatte ich doch im letzten Beitrag.
Egal ist mal erst nicht wichtig, ich versuche es mal mit einer SanDisk Ultra II 15MB/S 4GB die habe ich nämlich noch.
Habe mir das ECS 945GCD-M geholt. Ist zwar kein Mini-ITX, sondern nur Micro-ATX, hat dafür aber 3xSATA und GB-Ethernet. Mal schauen was da raus kommt.
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#63 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 04 November 2009 - 22:24 Uhr

Egal welche


Kingston

Sandisk

Maxflash

ADATA

Wenn ICH dir über meinen Distributer bestelle und um 29,9 verkaufe hab ich einen hamsteremäßig rießen gewinn damit!

(ich kenne die EK's des Handels für diese Produkte!)

Also wie schon gefragt ich wüsste gerne wie du auf die horrenden Summen kommst bzw. WER hat dir die Preise gesagt?!


Ich mein ich weiß nicht wie es in Deutschland mit eventuell Urherberrechtsabgaben ist - eventuell deswegen so teuer?!

Bearbeitet von elvnox, 04 November 2009 - 22:27 Uhr.

OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#64 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 04 November 2009 - 22:42 Uhr

Nicht wichtig!
Hast Du eine Ahnung wie ich die Life-CD auf einen USB-Stick bekomme um davon zu starten? Habe keine Lust ein Laufwerk in das NAS zu bauen?
Oder ist es möglich auf einem anderen Rechner die CF zu beschreiben und dann in den eigentlichen einbauen?
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#65 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 05 November 2009 - 08:22 Uhr

Da gibts ein eigenes Tool mit dem das Embedded Image auf die CF übertragen wird - ich such dir das mittags raus und poste es dir!!
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#66 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 05 November 2009 - 15:11 Uhr

Ich habe ein CD-Rom extern über USB angeschlossen und davon dann gebootet.
Die Installation funktionierte natürlich nicht (habe immer so ein Glück).
Nicht ist allerdings nicht richtig, denn anscheinend hat Freenas nur einfach meine Netzwerkkarte nicht erkannt. Nach langem Suchen habe ich inzwischen raus bekommen das es sich um diesen Controller handelt (Atheros AR8131M Gigabit Fast Ethernet). Zum Glück habe ich noch alte 3Coms und habe dann diese genommen und siehe da die Installation war möglich.
Hat jemand eine Ahnung wie ich diesen Controller unter FreeBSD installiert bekomme?
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#67 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 07 November 2009 - 01:35 Uhr

FreeNAS 0.7 ist seit heute FINAL
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#68 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 07 November 2009 - 13:16 Uhr

Danke für den Hinweis.
Die Frage ist nur, wie bekomme ich das auf meine Installation?
Von CD geht nicht, da immer der Fehler kommt "Fehler beim mounter der CD".
Iso auf verschieden Rohlinge mit jeweils nur 4facher Geschwindigkeit geschrieben.
In der Weboberfläche habe ich nirgends einen Punkt "Firmware Update".
Muss man irgendwo erst etwas freischalten?
LG
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#69 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 07 November 2009 - 20:22 Uhr

So hallo sorry das ich mich jetzt länger ned gemeldet habe - also such mal im google nach physdiskwrite mit dem kannst du direkt auf CF installieren!
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#70 OFFLINE   cosmictopsecret

cosmictopsecret

    ./Club86

  • Members
  • 317 Beiträge

Geschrieben 08 November 2009 - 10:44 Uhr

Ist denn ein direktes Update bei FreeNas nicht vorgesehen?
noch kein OSX: XFX 9300, Intel Core 2 Duo E7200, 4096MB DDR2, GeForce NX9400GT
10.6.2: Compaq Mini 311c, 3GB DDR3, ION, Kingston V+ 128GB - bootet noch zu langsam ...
10.6.3: iMac 24" weiß, 2.2GHz, 3GB, 1TB HDD
10.6.3 Server: mac mini, 1,66GHz, 2GB, 80GB HDD, 1TB + 2TB FireWire

#71 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 08 November 2009 - 14:44 Uhr

Doch die Updates über die "Firmware" funktionieren ohne Probleme
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#72 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 08 November 2009 - 15:34 Uhr

Das denke ich mir! Leider gibt es bei mir aber nirgends die Möglichkeit eines Updates in der Weboberfläche. Meine Version ist die 0.7rc1 Build 4910.
Laut Anleitung der 0.6x soll ja unter System das Firmwareupdate sein. Bei mir gibt es aber nirgends einen solchen Eintrag.
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#73 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 08 November 2009 - 18:15 Uhr

Doch unter

System - Firmware und dort auf "Firmwareupdate erlauben"
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#74 OFFLINE   cosmictopsecret

cosmictopsecret

    ./Club86

  • Members
  • 317 Beiträge

Geschrieben 08 November 2009 - 18:30 Uhr

Mann ey son ...,
Ich habe mir eben mal die VM zum Testen geladen.
Wirklich intuitiv ist das ja nicht mehr. Die alte Version die ich noch kenne war noch deutlich schlichter ...
Jetzt habe ich eine Gruppe mit ein paar Usern gebaut und eine Platte über AFP freigegeben, kann mich aber nicht anmelden. Selbst als Gast (ist auch konfiguriert) kriege ich es nicht hin.
Wo ist der Trick?!?
noch kein OSX: XFX 9300, Intel Core 2 Duo E7200, 4096MB DDR2, GeForce NX9400GT
10.6.2: Compaq Mini 311c, 3GB DDR3, ION, Kingston V+ 128GB - bootet noch zu langsam ...
10.6.3: iMac 24" weiß, 2.2GHz, 3GB, 1TB HDD
10.6.3 Server: mac mini, 1,66GHz, 2GB, 80GB HDD, 1TB + 2TB FireWire

#75 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 08 November 2009 - 18:53 Uhr

Mach mal Screenshots von deinen Einstellungen!
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#76 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 08 November 2009 - 20:30 Uhr

Doch unter

System - Firmware und dort auf "Firmwareupdate erlauben"


Und wenn es diesen Punkt bei mir aber nun mal nicht gibt? (s-Bild)

file:///Users/luro/Desktop/Bildschirmfoto%202009-11-08%20um%2020.22.02.png

Angehängte Dateien


  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#77 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 08 November 2009 - 22:48 Uhr

Ok is intressant - eigentlich sollte der Punkt da sein!

Dan musst du deine Config sichern und die 0.7 frisch installieren - danach deine Config wiederherstellen sollte eigentlich ohne Probleme klappen!
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#78 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 08 November 2009 - 23:09 Uhr

Habe ich schon gemacht! Keine Änderung. Hast Du direkt die 0.7 RC1 installiert oder vorher eine 0.6x gehabt?
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)

#79 OFFLINE   elvnox

elvnox

    ./Club86

  • Members
  • 757 Beiträge

Geschrieben 09 November 2009 - 12:52 Uhr

Ich hab direkt die RC1 genommen da meine Netzwerkkarte bei den älteren Versionen nicht unterstützt ist...
OSX86 POWERMachine:

Retail Install Snow Leopard

  • Intel Core2Quad Q9650
  • Gigabyte EP45-DQ6
  • 8GB DDR2 800Mhz
  • 1x 320GB für System (Samsung F1 24x7)
  • 1x 320GB für System Backup (Samsung F1 24x7)
  • 1x 500GB für Music (Hitachi 24x7)
  • 1x 500GB für Software (Hitachi 24x7)
  • Geforce GTX260 896MB EFI String (works 100%)
  • USB Soundkarte (works 100%)
  • Pinnacle Hybrid PCTV e330 (works 100% with EyeTV)
  • 1TB NAS selber gebaut: http://www.root86.or...hread.php?t=754

www.myspace.com/elvnox

#80 OFFLINE   luro

luro

    ./rattig

  • Members
  • 53 Beiträge

Geschrieben 09 November 2009 - 13:01 Uhr

Na super! Keine Ahnung warum das dann bei mir wieder so ist!
Meine Ethernetkarte wird wohl auch erst unter FreeBSD 8 laufen, erst da gibt es Treiber für diese Karte. Also ist mein System bis dahin eigentlich nicht vernünftig einsetzbar! Ich schaffe mal gerade 11MB/sec über SMB und das ist auch nicht schneller als mein D-Link. Ich schaue mir jetzt mal den FTP-Server an und hoffe da wenigstens eine Besserung zu erleben. Vielleicht schaffe ich es ja, dass die Umlaute erkannt werden und dann hätte FreeNAS bei mir schon eine Daseinsberechtigung.
  • GA-EP45-UD3LR 10.6.3
  • Pentium Dual-Core E5300 2,6GHz S-spec:SLB9U (Kein VT-x und daher leider kein Parallels)
  • NVIDIA GeForce 8400GS 512MB (nur DVI-Anschluß geht mit 10.6.2)
  • DellU2412M 24" 1920x1200px
  • 2x1GB DDR2 CORSAIR
  • Audio: Realtek ALC888 codec
  • LAN: Realtek 8111C
  • SATA: 2*160GB Samsung; DVD R/RW
  • iEEE 1394 (läuft noch nicht unter 10.6.3)




Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0