Zum Inhalt wechseln

Foto
- - - - -

Gigabyte H81M-HD3 / sound Probleme

Sound Peobleme Soundprobleme Gigabyte H81M-HD3 Yosemite Yosemite 10.10.2 fix

  • Bitte melde dich an um zu Antworten
16 Antworten in diesem Thema

#1 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 28 Januar 2015 - 20:11 Uhr

Hallo alle Zusammen,

 

Ich habe mir eben gerade meinen Hackintosh (Ozmosis) auf Yosemite 10.10.2 geupdated. Nun habe ich Sound Probleme, wobei Internettreiber etc. funktionieren. (Am Anfang wurden meine Kopfhörer im Menü ,,Ton'' nicht erkannt)

 

Ich beschreibe der Reihe nach:
1. Habe ich die Nvidia Treiber aktualisiert und installiert.

2. Ich wollte mit #!# Dieses Tool wird hier nicht supported #!# den Soundtreiber ''ACC892'' installieren, bis dieser Fehler auftrat ,, http://prntscr.com/5y7x7b ''.

3. Ich habe mir den Treiber ACC892 mit Hilfe von einer .kext und KextWizard installiert.

4. Nach einem Neustart war im Menü 'Ton' auch schon meine Kopfhörer ( http://prntscr.com/5y7yh9 ), aber sie spielen keinen Ton ab und Content wie zb. ein Lied fängt gar nicht erst an ab zu spielen.

 

Informationen zu meinem Mainboard: 

Gigabyte H81M-HD3

Sound

Realtek ALC892

Chipsatz Intel® H81 Express Steckplätze 1x PCIe x16   1x PCIe x1   2x PCI LAN

Intel®

-Yosemite 10.10.2

Meine Kopfhörer sind weder kaput, noch nicht funktionstüchtig. 

//System mehrmals neu gestartet.
//ALC892 kext von hier: http://www.insanelym...applehda-audio/

 

Danke im vorraus.

LG,

DPSfx



#2 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 28 Januar 2015 - 20:20 Uhr

probier mal die alc892 AppleHDA hier aus dem downloadbereich oder patche sie dir selbst: https://github.com/toleda/audio_ALC892 kann sein, dass der Ausgang nicht richtig angesteuert wird. die Buchse direkt am Board funktioniert?

 

kextcache neu gebaut?


Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!

#3 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 28 Januar 2015 - 20:26 Uhr

Dies sind ja keine .kext . Wie installiere ich diese Dateien? (.plist, .zlib)



#4 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 28 Januar 2015 - 20:39 Uhr

Ich glaube hier wirst du eher fündig : http://www.insanelym...a-for-yosemite/ ...

 

Alternativ kannst du die auch selber patchen : http://www.insanelym...k-alc-applehda/ ...

 

BTW : Auf Github findet sich eigentlich meist nur der Source Code. Und was du hier hast ist für den AppleHDA Patcher ...


iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo


#5 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 28 Januar 2015 - 20:47 Uhr

Kann man nach der Installation vom Kext auch einfach den Benutzer neu anmelden, oder muss man komplett neu starten? (Mein Internet spackt immer rum)



#6 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 28 Januar 2015 - 21:38 Uhr

Ein Neustart wäre schon besser. Alternativ mal im terminal mittels sudo + kextload + kext versuchen. So oder so musst du allerdings mit dem HDAEnabler ( bzw. LayoutID ) dich beschäftigen ( entweder per DSDT oder als Kext ) ...


iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo


#7 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 28 Januar 2015 - 22:03 Uhr

Ohne Erfolg-



#8 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 28 Januar 2015 - 22:38 Uhr

des toleda link hat ein script, welches deine originale applehda patcht. ansonsten kexte mit z.B. kextutil inststallieren udn den cache neu aufbauen. dann neustarten

 

ansonsten die hier mal probieren: http://www.root86.co...pplehdakextzip/

 

habe selbst eine 892, mit der kext funktioniert bei mir alles inklusive dem optischen ausgang (was ale anderen lösungen nicht schafften)

 

wie läuft das eigentlich mit ozmosis? benutzt man trotzdem noch einen bootloader (clover/chameleon)?


Bearbeitet von dreadkopp, 28 Januar 2015 - 22:40 Uhr.

Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!

#9 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 29 Januar 2015 - 14:50 Uhr

Muss ich alle Sachen aus dem Ordner installieren? (KextWizard) http://prntscr.com/5yigrg



#10 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.874 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 29 Januar 2015 - 15:37 Uhr

Nicht den kext öffnen, einfach den kompletten AppleHDA.kext mit dem Kext Wizard nach S/L/E installieren.


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#11 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 29 Januar 2015 - 15:47 Uhr

http://prntscr.com/5yj3jk Diese wird aber nicht in KextWizard hinzugefügt!



#12 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.874 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 29 Januar 2015 - 18:31 Uhr

Hallo, du bist mitten drin im Kext, das ist der "Paketinhalt" !  Der Teil den du markierst ist ein ausführbarer Teil davon.

Der Wizard nimmt nur Dateien die.kext heißen.

Also das automatische entpacken nach dem Download vermeiden.

Nicht mit Windows runterladen ! Da sieht das aus wie ein Ordner ! 

 

 

 

Das ganze ist nur EINE Datei die AppleHDA.kext heißt !


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#13 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 29 Januar 2015 - 19:23 Uhr

Dankeschön. :)

@dreadkopp,

Ich habe mein Bios mit Ozmosis ganz normal 'geupdated' bzw. geflasht. Ich habe nichts weiteres Installiert oder gemacht. Nun kann ich mein System ohne Probleme (bis auf Treiber etc.) updaten etc..

 

=====EDIT-Kext======

Ich glaube nicht das es so richtig ist. 

http://youtu.be/uEw9tyAQhRY

 

Kann es daran liegen das ich verschiedene Versionen von ACC982 versucht habe? (Also mehrere Kext Dateien für die ACC892 installiert habe, so ca. 3)

@Konfusius


Bearbeitet von DPSfx, 29 Januar 2015 - 19:45 Uhr.


#14 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.874 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 29 Januar 2015 - 20:14 Uhr

Doch doch "interner Lautsprecher" ist richtig, dat ist die grüne Buchse hinten...


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#15 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 29 Januar 2015 - 20:19 Uhr

Es geht ums buggen. Andauernt hängen die Videos nach ca. 2sek. Schau dir das Video mal genauer an, es wechselt sich andauernt alles!

 

Und jedes mal wenn es von 'Kopfhörer' nach 'interne Lautsprecher' wechselt, bleibt entweder der Content hängen oder der PC ist in dieser Zeit vollkommen ausgelastet. Kann man die anderen .kext löschen? Vielleicht behindern die sich gegenseitig! 

@Konfusius

 

===
Es spackt immer nur rum, wenn ich meine Kopfhörer angeschlossen habe! Sonst nicht. (Video)

@Konfusius

@dreadkopp

@Aeneon
 


Bearbeitet von DPSfx, 30 Januar 2015 - 20:27 Uhr.


#16 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • OSX:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 31 Januar 2015 - 19:24 Uhr

Hast du noch die Originale AppleHDA da?

 

Ich würde mal nach den ganzen hin und her probieren. Die originale wieder rein packen und dann den letzten schritt wiederholen. Somit du Sound bekommen hast.


Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#17 OFFLINE   DPSfx

DPSfx

    ./rattig

  • Members
  • 112 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte H81M-HD3
  • CPU: i7 4770 3.4 GHz
  • Grafikkarte: GeForceGTX780

Geschrieben 31 Januar 2015 - 20:25 Uhr

Müsste drin sein, ich würde es aber am liebstem versuchen alle mal zu löschen (bis auf die Originale) und mit der zuletzt installieren kext neu anzufangen, weil sich durch die letze installierte etwas passiert ist. Es hat angefangen zu spacken, erstmal nicht so toll, aber immerhin ist etwas passiert und nicht so wie bei den anderen.







Auch mit einem oder mehreren dieser Stichwörter versehen: Sound, Peobleme, Soundprobleme, Gigabyte H81M-HD3, Yosemite, Yosemite 10.10.2, fix

Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0