Zum Inhalt wechseln

Foto

14D131 / 10.10.3


  • Bitte melde dich an um zu Antworten
22 Antworten in diesem Thema

#1 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 09 April 2015 - 18:14 Uhr

Update lief bei mir einwandfrei - neue Webdriver haben sich nach dem Update automatisch installiert - AppleHDA wieder drauf - funzt :abklatsch:

 

wer bei Fotos seine "alte" iPhotoLibrary als Mediathek auswählt, sollte beachten, daß diese für Fotos neu kopiert/erstellt wird - wer also eine große Library hat, vorher schauen, ob der Platz ausreicht :ggg:

 

möchte man eine andere iPhoto Library nutzen, diese rechts klicken und mit Fotos öffnen - wird dann als Standard gesetzt und kopiert (da wo sie sich befindet nochmals für Fotos dupliziert)


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#2 OFFLINE   cheech

cheech

    ./rattig

  • Members
  • 107 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte GA-H97-D3H
  • CPU: Xeon E3-1241
  • Grafikkarte: AMD HD 6850
Zeige Hardware

Geschrieben 10 April 2015 - 20:35 Uhr

Habe gerade geupdated, musste nicht einmal Audio neu installieren, was aber wohl an meiner etwas "ausgefallenen" kext liegt.



#3 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 11 April 2015 - 08:37 Uhr

Äppel :schimpf:

 

Die neue Mail App ist ja mal voll buggy ... lädt und zeigt erst nach jedem 3. Abschießen/Start alle Mails richtig an oder erst überhaupt an ... da waren unter 10.10.2 keine Probleme ... grrrr ... 


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#4 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 April 2015 - 08:45 Uhr

kann bei mir keine Probleme damit erkennen, lordi, weder in den Beta´s vorab, noch in der Final 10.10.3. Mail läuft auf allen Rechnern wie immer.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#5 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 11 April 2015 - 09:00 Uhr

Wie viele Mails hast Du denn ? Bei mir sind es knapp 17.000 :ggg: ... ich werde mal aus 10.10.2 die App ziehen, um zu sehen, ob es wirklich an der neuen App liegt ... falls Mail überhaupt startet ...


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#6 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 April 2015 - 09:06 Uhr

nee, natürlich keine 17000. Musst ma aufräumen!


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#7 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 11 April 2015 - 09:12 Uhr

die alte Mail App läuft, aber ohne Fenster ... lol ... muss ich wohl auf das nächste Update warten, oder eine Alternative verwenden ...


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#8 OFFLINE   Havenger

Havenger

    Banned

  • Banned
  • 1.493 Beiträge
  • OSX:10.11
  • Motherboard: -
  • CPU: -
  • Grafikkarte: -
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 12 April 2015 - 21:25 Uhr

- removed -


Bearbeitet von Aeneon, 10 Januar 2020 - 16:13 Uhr.


#9 OFFLINE   Axel_EF

Axel_EF

    ./Co-Moderator86

  • ./Co-Mod
  • 337 Beiträge
  • LocationErfurt
  • OSX:10.10
  • Motherboard: P5QL-Pro
  • CPU: Q8200 (4x2.33GHz)
  • Grafikkarte: Geforce 8800GT

Geschrieben 12 April 2015 - 22:45 Uhr

Wie viele Mails hast Du denn ? Bei mir sind es knapp 17.000 :ggg: ...

 

einfach alle Mails mit dem Betreff "Penisvergrösserung" löschen.... :hihihi:


  • qsecofr und Havenger gefällt das

PC: Asus P5QLPro, CPU: Q8200 (4x2.33GHz), Freezer 13 Pro, RAM: 8GB DDR2 Grafik: Nvidia 8800GT, Sound: M-Audio Delta 66 & Omni I/O, Mac OS X 10.9.3 / 10.10.3
PC2: Asus P5KPL-AM SE, Core2Duo E6550 SLA9X 2,33Ghz, Nvidia 9400GT 512 MB, Mac OS X 10.10.3
Notebook 1: Dell D420, CoreDuo 1.2GhZ, 2.5GB DDR2, GMA950, 1280x800, OSX 10.6.8
Notebook 2: Dell D630, starb den NVidia Tod
Music - Plugins & Instruments - RealBasic - mein neues Hobby


#10 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 13 April 2015 - 06:29 Uhr

die 17K sind die letzten 7 Jahre :ggg: ... und natürlich aufgeräumt ...

 

die 10.10.2 Mail App zeigte beim Start direkt alle Mails an ... einwandfrei ... unter 10.10.3 zählt jetzt das Programm die Mails in 1000/2000-er Schritten erst mal durch ... es liegt also definitiv an Mail, irgendwas wurde da verändert ...

 

was mir auch aufgefallen ist, nach dem Boot rödelt der MDS erst mal 15 Sekunden lang auf der Platte rum, hatte ich vorher auch nicht ... Spotlight habe ich sowieso schon auf minimal Suche eingestellt ... 10.10.3 ist auf jeden Fall more buggy  :rennsau:


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#11 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 13 April 2015 - 10:04 Uhr

10.10.3 ist auf jeden Fall more buggy  

 

durchaus möglich, dann schreib die Probleme mal an Apple, damit es auch Updates gibt.

Aber 17k von 7 Jahren, da gibt´s doch sicher einige Möglichkeiten der lokalen Auslagerung, ohne wichtige Daten zu verlieren.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#12 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 April 2015 - 14:41 Uhr

Äppel hat schöne Fehlerberichte bekommen :ggg: ...

 

hm, die root86 neue User Mails könnte ich arschiviren :ggg:


  • MacPeet gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#13 OFFLINE   Havenger

Havenger

    Banned

  • Banned
  • 1.493 Beiträge
  • OSX:10.11
  • Motherboard: -
  • CPU: -
  • Grafikkarte: -
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 14 April 2015 - 19:04 Uhr

- removed -


Bearbeitet von Aeneon, 10 Januar 2020 - 16:14 Uhr.


#14 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 14 April 2015 - 19:11 Uhr

läuft nicht anders als 10.10.2, alles gut, kannst updaten, es sei denn Du hast ein volles Postfach, hihi


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#15 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 15 April 2015 - 14:17 Uhr

die root mails - das sind mehr als 2000 / pro User Anmeldung eine Mail ... also 17.000 Mails in 7 Jahren ... mal rechnen ... fast sieben Jahre root86 mit täglich 3 - 15 Anmeldungen ... da kommt schon was zusammen ... im Schnitt 7 Mails pro Tag in all den Jahren, das ist doch nicht viel :ggg:

 

und unter 10.10.2 NULL Probleme ... aber das wird schon wieder, will schließlich im Guinness Buch der Rekorde bei Apple Mail mit den meisten Mails im Postfach stehen :danica:

 

naja, sind viele Postfächer und auch lokale Mail-Ordner dabei :ggg:

 

und "Postfach voll" - sowas darf es in 2015 nicht geben und schon gar nicht bei Äppel :nowin:


  • Havenger gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#16 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 16 April 2015 - 19:31 Uhr

wer die NV Webdriver nutzt, muss nach dem update auf 14D136 in der info.plist vom NVDAStartup.kext die OS Version anpassen ...

 

./edit: Update der Webdriver ist jetzt auch verfügbar ...

Angehängte Dateien


  • SparkX, iSp33dy und qsecofr gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#17 OFFLINE   Havenger

Havenger

    Banned

  • Banned
  • 1.493 Beiträge
  • OSX:10.11
  • Motherboard: -
  • CPU: -
  • Grafikkarte: -
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 20 April 2015 - 01:11 Uhr

- removed -


Bearbeitet von Aeneon, 10 Januar 2020 - 16:14 Uhr.


#18 OFFLINE   cheech

cheech

    ./rattig

  • Members
  • 107 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte GA-H97-D3H
  • CPU: Xeon E3-1241
  • Grafikkarte: AMD HD 6850
Zeige Hardware

Geschrieben 23 April 2015 - 13:46 Uhr

Hat schon einer das ergänzende Update von gestern installiert? Läuft das? 



#19 ONLINE   qsecofr

qsecofr

    ./QSYS

  • Moderators
  • 1.747 Beiträge
  • Location6c6f:6361:6c68:6f72:7374
  • OSX:10.13
  • Motherboard: MSI P55-GD65
  • CPU: i7-860 @2,84GHz
  • Grafikkarte: Zotac GTX260
Zeige Hardware
4 Hardware Favorit(en)

Geschrieben 23 April 2015 - 19:23 Uhr

Ja klar läuft das. Updaten kein Problem. :geschafft:


QSYS:

Spoiler

:geschafft:

Support requests via PM will be redirected to /dev/orkus.


#20 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.665 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 30 April 2015 - 17:07 Uhr

meiner Meinung nach ist 10.10.3 so verbuggt, daß jeder die Finger davon lassen sollte!

 

habe nur Probleme mit Mail und dem Finder ... könnte :kotz: ... bin jetzt unter Win, da geht wenigstens alles ...!!!


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0