Zum Inhalt wechseln

Foto

10.10.5


  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 15 August 2015 - 10:05 Uhr

Update ohne Probleme ...

 

Nvidia Web Driver 346.02.03f01

 

+ neue Cuda Treiber


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#2 OFFLINE   cheech

cheech

    ./rattig

  • Members
  • 107 Beiträge
  • OSX:10.10
  • Motherboard: Gigabyte GA-H97-D3H
  • CPU: Xeon E3-1241
  • Grafikkarte: AMD HD 6850
Zeige Hardware

Geschrieben 15 August 2015 - 13:07 Uhr

Auch hier ohne Probleme, AppleLPC und HDA mussten aber neu gepatcht werden. 


  • lord_webi gefällt das

#3 OFFLINE   villain051

villain051

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 31 Beiträge
  • OSX:10.10
  • Motherboard: Pegatron IPM87-MP
  • CPU: Intel i7 4790S
  • Grafikkarte: MSI GT210

Geschrieben 21 August 2015 - 10:32 Uhr

Auch hier läuft es alles wie gehabt. Musste nichts nachpatchen. ;)

 

Seit dem Update läuft auch meine GTX745 (ohne Inject).

 

Greetz Chris

 

Angehängte Datei  Bildschirmfoto 2015-08-21 um 11.23.32.png   365,36K   3 Mal heruntergeladen


  • lord_webi gefällt das

My System:

 

##########################################
OSX Yosemite 10.10.5
##########################################

Processor: Intel i7 4790S

Mainboard: Pegatron Memphis S [IPM87-MP]

Chipset: Intel H87

Graphics: nVidia GeForce GTX745 (OEM)

RAM: 16GB DDR3

HDD0: 16GB SanDisk SSD (mSATA)

HDD1: 120 GB SSD OSZ Agility 3

HDD2: 1000 GB Seagate 3,5"

LAN: Realtek RTL8151GH-CG (GBit LAN)

WLAN: RTL8188EE (80Mbit/s, 802.11 b/g/n)

Onboard-Sound: IDT 92HD65C Audio

 

USB Sound C-Media CM108

##########################################


#4 OFFLINE   officialicebear

officialicebear

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 36 Beiträge
  • Motherboard: Asus z97 Pro Wifi
  • CPU: Intel i7 4790K
  • Grafikkarte: EVGA GTX 970

Geschrieben 06 Oktober 2015 - 12:00 Uhr

Mein Hackintosh von selbst das Update von 10.10.4 auf 10.10.5 geupdatet. Jetzt bootet er nicht mehr ins Yosemite. Ich habe versucht vom Installer Stick zu booten hängt sich auch immer auf und erbootet. 



#5 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 06 Oktober 2015 - 12:01 Uhr

mit -x probiert ?

 

bzw. mit nv_disable=1 und dann die neuen/passenden Webdriver installiert ?


  • officialicebear gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#6 OFFLINE   officialicebear

officialicebear

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 36 Beiträge
  • Motherboard: Asus z97 Pro Wifi
  • CPU: Intel i7 4790K
  • Grafikkarte: EVGA GTX 970

Geschrieben 06 Oktober 2015 - 12:22 Uhr

Hatte -x ausprobiert -> selbes problem

 

nv_disable=1 + neuer Webdrives + Audio Patch = DIE LÖSUNG

 

vielen Dank für deine schnelle Hilfe! 



#7 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 06 Oktober 2015 - 13:09 Uhr

immer wieder gerne ... mein Tip für Maxwell Karten Besitzer ... vor jedem Update schauen, ob es auch schon einen passenden (Beta) NV Webdriver gibt ... den schon mal laden, dann updaten ... saß selber schon mal vor meinem frischen System und die neuen Webdriver waren noch gar nicht draußen :nooo:


  • qsecofr gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0