Zum Inhalt wechseln

Foto
- - - - -

GTX 980 Boot error Hackintosh


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   seaniplay

seaniplay

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • Motherboard: Gigabyte GA-Z97-HD3
  • CPU: Intel Core i7 4790K
  • Grafikkarte: MSi GTX 980

Geschrieben 16 August 2015 - 21:43 Uhr


Hello.
I have A massive Question that takes me to freak out.
When I'm starting the installer with GPU, CPU and both RAM sticks, there comes everytime A Debugger not configured error. So I read that this Problem could be the GPU and two RAM sticks. Now I took out one Stick and the GPU, now the installer works.
All things set.
Starting Yosemite... (10.10.5)
Not Working...
Trying " nv_disable=1", now works.
Setting up Mac...
Finished.
Now im in Yosemite.
So I made all the Updates from Apple, finished.
Restart..
OK, works.
Now i'm going to installiert NVIDIA WebDrivers in latest Version. Okay.
Starting #!# Dieses Tool wird hier nicht supported #!#.
Selecting DSDT-FREE, selected Network drivers, audio drivers, USB 3.0 Support, Intel Fix. Finished
Install successfull.
Restart...
Works. OK.
Audio now Works!
LAN doesn't longer works.
But, okay.
Shutdown.
So now I put in my Graphics-card and the 2nd RAM Stick.
Boot into Yosemite...
Error.
Used already bootflags like GraphicsEnabler=Yes or nv_disable=1 or nvda_drv=0 not Working.
Startet with this Flags: -v -F npci=0x2000 nv_disable=1 PCIRootUID=1 ...
Worked, slowly, unstable and buggy, but worked.
So now installed few drivers, and updated the Pop-Up for Nvidia WebDrivers and restarted.
Not working.
Also with the Flags that were Working before, there is now when booting with Flags: p, pan, panic, panic (CPU 6 ***) for A few seconds and the system goes for reboot. Than i'm again in startup Menu (bootloader)

My components:

Mainboard: Gigabyte GA-Z97-HD3
Graphics-Card: MSi GeForce GTX 980
Ram: 8GB Ballistix (2x4GB)
Processor: Intel Core i7 4790K

Have you any ideas? I dont want to install OSX Yosemite and do this process again, because it's going to fail again I think.

Have I installed something wrong?
Or do I need something in #!# Dieses Tool wird hier nicht supported #!# to get this things Working?

Please Tell me your ideas :3 :(

Thank You!

#2 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 16 August 2015 - 22:17 Uhr

First:

Your Graphicscard is only working with the webdrivers.

So you have to boot with nv_disable=1 (which disables the nvidia kexts) until the webdrivers are installed.

After installing it just remove nv_disable=1 and use nvda_drv=1 as bootflag. (which enables the webdriver)

 

2nd:

We are not supporting tools like multibeast here because it makes more problems that it solves.

I think you have to much or the wrong kexts installed.

It is not like in windows that it doesn´t matter if the wrong driver is installed.

For example sound: If it uses the apple way to enable sound it´s always the AppleHDA.kext but just with different settings in it. (and maybe a other enabler which injects a other LayoutID)

 

Can you remove all the things which are installed with this tool?

 

I would recommend you that you just install the kexts that you need by yourself and not by this tool.


  • lord_webi gefällt das

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0