Zum Inhalt wechseln

Foto
- - - - -

Brauche noch etwas Hilfe - Geforce 9100M G

geforce 9100m

  • Bitte melde dich an um zu Antworten
28 Antworten in diesem Thema

#1 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 August 2015 - 17:22 Uhr

Ich arbeite im Moment an folgendem Projekt:

 

Medion P4020 D AllinOne Touchscreen-PC, in etwa wie mein P9614 (gleiche CPU, aber anderer Chipsatz).
Audio ALC889, das kann ich patchen
Wlanchip kann ich tauschen, AR5B95 müsste gehen.
Lan geht schon
 
Probleme hab ich noch mit der Grafik:
Nvidia Geforce 9100M G - Device 0x086e10de
 
Erst endeten alle Installversuche via Chameleon oder Clover im Blackscreen, bis ich die Device in NVDAStartup.kext eingetragen hatte. Installation ging dann zumindest.
Yosemite 10.10.1 startet nun bereits mit Clover selbstständig, noch ohne DSDT (ich arbeite dran), allerdings bekomme ich kein QE/CI. Erkannt wird die Karte.
Habe weiter versucht in die anderen Nvidia-Kexte die Device einzutragen, aber es brachte nix. Leider kenne ich mich bei Nvidia-non-OOB nicht so gut aus, wie bei ATI.
Kann jemand sagen in welche Nvidia-Kexte ich für die Karte die Device eintragen muss (50HAL, 100HAL, Resman, ResmanTesla, …???) und bei manchen Kexten war mir nicht ganz klar wo.
Optimal wäre es natürlich via Kext-to-Patch mit Clover, jedoch wo muss ich anfangen?

Angehängte Dateien

  • Angehängte Datei  bild1.png   148,93K   1 Mal heruntergeladen
  • Angehängte Datei  bild2.png   19,7K   1 Mal heruntergeladen

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#2 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 19 August 2015 - 18:54 Uhr

soweit ich mich zurück erinnern kann, habe ich für meine GTX 550 TI das NVDAGF100Hal.kext gepatcht, vermutlich musst du das NVDAGF50Hal.kext patchen....ich weiß es leider nicht....als Basis hänge ich einen Aktuellen Treiber aus Yosi mit diversen eingepflegten Vendor-ID/Device-ID ...hänge dann deins noch an, falls es nicht schon eingepflegt ist.
 
- sollte das nicht funktionieren, dann noch den Geforce.kext mit selben einträgen patchen.
- alternativ kannst du noch einen EFI-String erstellen und in deine org.chameleon.boot.plist eintragen
- alternativ kannst den DarwinDumper installieren und starten, danach die exportierte rom-file deiner Grafikkarte nutzen und - oder die exportierte dsdt/ssdt.aml als Basis nehmen, diese von den Fehlern bereinigen und abschließend deine Grafikkarte in die DSDT mit einfügen  etc....

 

 

 

Spoiler

Angehängte Dateien



#3 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 August 2015 - 19:28 Uhr

Danke Dir, dat is ja schon mal n Ansatz für mich. Ich werde berichten.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#4 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 19 August 2015 - 19:59 Uhr

Den Efi-String habe ich seiner Zeiit mit OSX86Tools.app erstellt, es beinhaltet ein GfX String Creator, damit lässt sich in wenigen schritten problemlos von deiner Graka erstellen. Den string kannst du auch mittels EFiStudio.app machen..musst du schauen was dir ehr liegt



#5 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 August 2015 - 18:39 Uhr

derzeitiger Ablauf siehe Bild.

Danach kommt noch Fatal Error: unsupported Chip bla bla

geht so schnell, dass ich es nicht auf ´m Foto einfangen konnte.

Bis dahin stimmen die Werte des Bios aber.

Dann allerdings Blackscreen.

Ich teste jetzt min anderen smbios-Versionen.

Angehängte Dateien

  • Angehängte Datei  test.png   718,92K   0 Mal heruntergeladen

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#6 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 21 August 2015 - 19:23 Uhr

Haste mal den hier Versucht??

http://www.hackintos...r-nvidia/?st=20

Deine GF9100M G ist mit aufgeführt... Fraglich ist, ob dein Yosi mitspielt... :)

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#7 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 August 2015 - 19:32 Uhr

ok, aber Cuda ist ja nicht für die reine Grafik verantwortlich.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#8 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 21 August 2015 - 20:14 Uhr

Ach verdammt... Bin zu lang raus aus der nVidea Geschichte... -.-

Die 9100m wurde bis ML noch unterstützt... Vielleicht mal nen Kext-Rollback der üblichen relevanten Files versuchen?

Edit: hier ist noch nen alter sehr informativer Fred zum Thema... :)
http://www.insanelym...o/#entry1842802

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#9 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 August 2015 - 20:37 Uhr

Ich könnte natürlich auch ML drauf ziehen, allerdings habe gerade durch den Link gesehen, dass die Werte für 50Hal auch anders sein müssen, als wie das Beispiel von frisco im Fall 100Hal.

Dat werde ich erst ma testen.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#10 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 21 August 2015 - 21:28 Uhr

Welchen Chipsatz hat dein Brett ...?

 

gesendet von meinem Smartphone



#11 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 22 August 2015 - 05:38 Uhr

MCP79


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#12 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 22 August 2015 - 11:08 Uhr

Tora chi yo hat den nforce treiber kürzlich überarbeitet klicke mal hier http://www.insanelym...4-sata-dvd-fix/

Samsung Note4

#13 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 22 August 2015 - 11:09 Uhr

Vieleicht hilft es dir weiter, dein chipsatz wird von dem Treiber unterstützt

Samsung Note4

#14 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 22 August 2015 - 11:42 Uhr

Bin jetzt gerade dabei es mal dabei es mit ML zu versuchen. Installiert ist es schon und kann auch schon starten, noch mit Skip nVidia, aber hier lässt sich damit schon richtig gut arbeiten. Kein ruckeln. Somit kann ich nun auch besser an den Einstellungen arbeiten. Die Versuche mit Yose waren ein Krampf.


  • iSp33dy gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#15 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 22 August 2015 - 11:59 Uhr

Mav könnte noch ein wenig zackiger laufen und verkraftet auch gut Rollbacks von ML...
Auf meinem MBP läuft Mav bspw flüssiger als ML... ;)

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#16 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 22 August 2015 - 12:07 Uhr

jupp, aber erst einmal sehen, ob ich es unter ML nun mal hinbekomme

 

Ich bin mit Chameleon schon ein bissl raus, für iMessage ist doch jetzt nvram-Modul 1.4 zwingend? Auch unter ML?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#17 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 22 August 2015 - 12:28 Uhr

Lade dir die aktuelle Enoch vers. runter

#18 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.132 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 22 August 2015 - 13:05 Uhr

Der Chameleon Wizard sollte ggf auch schon die aktuellsten Module installieren können... ;)

Eingefügtes Bild

Support Fragen gehören ins Forum!


:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ OS X 10.9.5 & 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

iDevice I  iPhone 4S ~ v.7.1.1 - 16GB & v.7.1.2 JailBreaked |iPad Air 2 (WiFi + LTE) - v.8.4 - JailBreaked - 16GB - (Gold)

MediaCenter ☠ ASROCK ION 3D152B - Ubuntu 14.04 LTS | KODI 17.0beta3 | Forked-DAAPD - 2 TB

Datengrab ☠ D-Link DNS-320 - Alt-F 0.1 RC5 | mDLNA | WebDAV | (OwnCloud 8) | Cups - 4TB

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...


#19 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 23 August 2015 - 08:21 Uhr

Mit ML habe ich die gleichen Probleme, es kommt immer unsupported Chip. Ich kann zwar mit nv_disable=1 schon besser arbeiten, wie unter Yose, aber auch hier fruchtet es nicht. Alle Versuche enden im Blackscreen.

DarwinDumper hat mir ja den String ausgegeben, den ich in der boot.plist eingetragen habe. Auch eine device-properties.plist hat er ausgegeben, die ich nach Extra gelegt habe.

Dann habe ich noch die nvEnabler64-Methode versucht, aber auch da nicht´s.

Im Archiv.zip seht Ihr vielleicht, ob ich irgendwo einen Fehler drin habe.

Angehängte Dateien

  • Angehängte Datei  Archiv.zip   3,54MB   1 Mal heruntergeladen

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#20 Guest_frisco2_*

Guest_frisco2_*
  • Guests

Geschrieben 25 August 2015 - 08:48 Uhr

Die device-properties.plist kopieren und unten in deiner org.chameleon.boot.plist eintragen....so habe ich es gemacht.....Kann dir mal heute Nachmittag mal meine als beispiel hoch laden

Samsung Note4




Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0