Zum Inhalt wechseln

Foto
- - - - -

Yosemite startet nach install nicht mehr.

Yosemite maverick ep43 ds3l q6600 reboot clover

  • Bitte melde dich an um zu Antworten
34 Antworten in diesem Thema

#21 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 22 Oktober 2015 - 20:43 Uhr

Danke schonmal,

werde es wohl erst Samstag mittag schaffen es zu testen.

Melde mich dann.

 

Lan ist auf en0

 

Danke

 

EDIT:

so habe es jetzt gerade mal getestet.

iCloud etc funktionert Top!

 

mit dem Audio hapert es noch. habe mit kext Utility.app den hda kext injiziert. und die Berechtigungen reparieren lassen. Neugestartet aber er will noch nicht.

 

 


Das kann an dem Fix liegen, den Du angehakt hast.

 

Ok, ich hab in der DSDT das HDEF angepasst. Langfristig ist da aber auch noch was zu tun zwecks Grafik und HDAU.

Config.plist hab ich Dir bearbeitet. Kannst nach ein zwei Neustarts mal die Anmeldung erneut versuchen bei iCloud usw.

 

attachicon.gif Archiv.zip

 

Zwecks Audio versuche es mal mit diesen Daten und der HDA von Mavericks. Wenn nicht dann später mehr dazu.

Schaue bitte auch mal im Terminal nach, ob AppleHPET und AppleLPC geladen werden.

 

Befehl:

kextstat

cache erneuern mit

sudo kextcache -prelinked-kernel

 

 

 

Wenn ich das im Terminal eingebe bekomm ich folgenden Text (Anhang).

 

 

 


Bearbeitet von Olitepi, 24 Oktober 2015 - 12:57 Uhr.

Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#22 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 28 Oktober 2015 - 17:36 Uhr

So hier mal nen Update meines Hackis,

 

habe mich in den Letzten Tagen nochmal Probiert und jetzt Sound auf allen 3 Ausgängen mit dem AppleHDA1082_888o.kext aus dem Patch hier 

https://www.root86.c...te-ga-p35-ds3l/

 

habe zwar nen P43 aber funktioniert trotzdem.

 

iCloud, iMessage etc funktionieren wunderbar wie schon gesagt.

 

 

Nur der Shutdown macht mir noch Probleme. Er fährt zwar runter aber schaltet den Computer nicht aus.

 

 

AppleHPET finde ich in Zeile 32 aber ApplePLC finde ich nicht?

Heißt das HPET wird geladen und PLC nicht?


Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#23 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 28 Oktober 2015 - 21:23 Uhr

Den Shutdown bekommt man mittels dsdt hin, du kannst aber auch in Clover den shutdown fix in der ACPI Sektion versuchen.

LPC ist echt wichtig und sollte gefixed werden wenn du willst dass dein System gut funktioniert. (nur um ein Beispiel zu nennen: ohne LPC kein Powermanagement)

LPC kann auch über dsdt gefixed werden, du kannst aber ebenfalls versuchen das über clover zu lösen.

 

Ne garantie für die fixes über Clover gibts nicht, da es schon reicht das dein Device Name im dsdt anders ist um nicht zu funktionieren.


  • lord_webi gefällt das

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#24 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 12 Januar 2016 - 17:51 Uhr

Hey,

nach langer zeit mal wieder mit dem hacki beschäftigt.

 

Also mit dem Shutdown fit unter acpi funktioniert es nicht.

Habe auch festgestellt das es mal funktioniert aber meist nicht. (ohne shutdownfix)

 

Werde mich dann mal ranmachen meine DSDT anzupassen. Was besonderes Beachten?


Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#25 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 24 Januar 2016 - 19:07 Uhr

So habe mich heut bei dem verregnetem Sonntag mal an den Hackt gesetzt und mich über DSDT belesen.

 

Habe mal mit DPCIManager eine DSDT Extrahiert... habe aber so nichts daran verändert oder irgendwas gemacht

 

würde diese in "EFI/clover/acpi/patched" packen aber bevor ich das mach wollt ich mich ma kurz rückversichern das es richtig ist. nicht das der danach nicht mehr will :D

 

hier mal die extrahierte DSDT und nen Screenshot vom DCPI...

 

 

Wenn ich die mit 

MaciASL öffne verseht steht da zwar ne menge aber ich hab kein plan was....

 

kann mir da wer helfen?

 

 

 

Angehängte Dateien


Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#26 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.726 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Januar 2016 - 19:22 Uhr

Der Ort  "EFI/clover/acpi/patched" ist richtig, jedoch damit warte mal noch. SBUS, LPC, USB etc. ist nicht gepatcht. Deine Platten sind extern, da kann ich Dir den Patch für ICH10 auch machen. Ich schaue es mir gleich an.

Poste bitte auch Deine config.plist aus dem Clover-Ordner!

 

Edit:

Hier die bearbeitete DSDT (bitte Deine originale DSDT irgendwo vorher sichern, sollte klar sein):

 

Angehängte Datei  DSDT.aml_Versuch1.zip   2,4K   1 Mal heruntergeladen

 

Aber wie gesagt, poste mir noch die config.plist, da Du viele Fixes in der config nicht mehr anhaken musst!

Für das Shutdownproblem könnte man dort mal den FixShutdown versuchen, wobei mir es in der DSDT irgendwie doppelt gefixt vorkommt:

Method (_PTS, 1, NotSerialized)    {
        If (LEqual (Arg0, 0x05)) {}
        Else
        {
            If (LEqual (Arg0, 0x05)) {}
            Else
            {
                Or (Arg0, 0xF0, Local0)
                Store (Local0, DBG1)
                Store (Zero, \_SB.PCI0.LPCB.AG3E)
                If (LEqual (Arg0, 0x05))
                {
                    Store (Zero, SLPE)
                    Sleep (0x10)
                }
            }
        }
    }

... müsste man mal ne saubere, ungefixte DSDT sehen zum Vergleich.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP8 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP8 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.4.1


#27 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 01 Februar 2016 - 22:01 Uhr

Sorry fürs späte antworten.

 

 

 

Danke werde ich testen.

 

hier die config.plist

 

 

Mit dem Shutdownfix habe ich ja probiert aber funktionierte nur sporadisch mal wenn ich den deaktiviert hatte.

Angehängte Dateien


Bearbeitet von Olitepi, 01 Februar 2016 - 22:02 Uhr.

Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#28 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.726 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 02 Februar 2016 - 18:30 Uhr

Angehängte Datei  config.plist.zip   1,78K   1 Mal heruntergeladen

 

Diese kannst Du ja mal zusammen mit der DSDT von mir testen (Deine bisherigen Dateien vorher sichern!).

Wenn es geht, dann nochmal via Terminal "kextstat" nachschauen, ob AppleLPC und AppleHPET nun geladen werden.

Ferner müsstest Du in der Dienstprogramme-App Systeminformationen auch Veränderungen feststellen können, USB müsste nun auf intern stehen, Sata sollte nun auch anders angezeigt werden.

FixShutdown hab ich mal rausgenommen, versuche es mal ohne Fix, nur mit der DSDT. Wenn´s nicht geht, mach es wieder an.

Ich hab mal die C- und P-States angemacht. Falls Du bereits ohne NullCPUPowerM.....kext gearbeitet hast und er fein gestept hat, kannste es ja wieder rausnehmen. Schaden tut´s aber auch nicht.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP8 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP8 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.4.1


#29 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 02 Februar 2016 - 18:48 Uhr

hey, danke werde ich gleich mal testen,

dann kann ich doch aus dem efi/clover/kext/10.10 die Kexte entfernen richtig?

 

EDIT:

nochmal kextstat gemacht und nun finde ich folgende Zeilen:

 

   33    0 0xffffff7f822c3000 0x3000     0x3000     com.apple.driver.AppleHPET (1.8) <11 7 5 4 3>

 
   82    0 0xffffff7f821af000 0x3000     0x3000     com.apple.driver.AppleLPC (1.7.3) <77 12 5 4 3>

Bearbeitet von Olitepi, 02 Februar 2016 - 18:57 Uhr.

Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#30 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.726 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 02 Februar 2016 - 18:56 Uhr

Moment, was für Kexte?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP8 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP8 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.4.1


#31 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 02 Februar 2016 - 19:23 Uhr

wollte es grad nochmal editieren und sie aufzählen:

 

fakesmc.kext

ispcidrv.kext

nullcpupowermanagement.kext


Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#32 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.726 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 02 Februar 2016 - 19:35 Uhr

FakeSMC.kext auf keinen Fall löschen, es sei denn sie ist auch unter S/L/E installiert!!! Ohne die geht gar nicht´s.

 

nullcpupowermanagement.kext ja, denn damit verhinderst Du ja jegliches PowerManagement und Deine CPU läuft immer auf volle Pulle. Ich bin mir ganz sicher, dass der Core2Quad Q6600 nativ läuft und sehr schön stept. Das kannst Du dann mit dem HWMonitor auch sehen.

 

lspcidrv.kext ist auch so ein Überbleibsel von früheren Versionen, denke ich. Kann eigentlich wech.

 

In der config.plist hat mich auch das npci=0x2000 gewundert. Ich hab´s erst einmal gelassen, aber bei Yosemite oft überflüssig mit Clover. Einfach später mal ohne testen!

 

Nachtrag:

Ja, prima, nun wird auch AppleLPC bei Dir geladen. So soll es sein.

 

USB sollte nun intern erkannt werden, wie hier (gilt nur für Dein Yosemite, beim Capitan ist es wieder ´ne andere Sache):

 

Angehängte Datei  usb.png   66,61K   0 Mal heruntergeladen

 

Und unter SATA müsste es nun auch als Intel ICH10 stehen und mit der Schachtangabe.


  • Olitepi gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP8 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 DP8 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP8 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.4.1


#33 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 02 Februar 2016 - 20:46 Uhr

So scheint alles zu funktionieren.

 

FETTES DANKE!!!! MACPEET!

 

USB is integriert

SATA steht auf Intel ICH10

Shutdown funktioniert.

npci=0x2000 war auch überflüssig

fakesmc.kext hab ich in SLE installiert 

 

kexts/10.10 is nun leer und alles läuft.

Nebenbei heute noch den CPU von 2,4GHz auf 3GHz übertaktet :DDDD

 

so euch nen schönen Abend!


  • MacPeet gefällt das

Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#34 OFFLINE   Olitepi

Olitepi

    ./bin dabei

  • Members
  • 88 Beiträge
  • OSX:10.11
  • Motherboard: GA-EP43-DS3L (f9e)
  • CPU: Intel Q6600 2,4Ghz
  • Grafikkarte: Geforce 8800 GT

Geschrieben 02 März 2016 - 10:19 Uhr

Hallo zusammen ich hätte nochmal ne frage,
Ich überlege mir eine ssd Festplatte für das os zu kaufen damit der Rechner nen bisken flotter arbeitet. Lohnt sich das? Hab jz halt noch zwei ältere Samsung 320gb Platten mit 7200u/min verbaut
Hatte so an 120-200gb gedacht.

Hackintosh:

  • Gigabyte EP43-DS3L F9e                                  
  • Intel Q6600 @3,0GHz
  • Nvidia Geforce 8800 GT 1024MB
  • 2 x 2 GB GeIL Ram 800MHz
  • Maverick 10.9.5 (13F1096)  /  Yosemite 10.10.5 (14F1021)
  • Clover 3346 ✔︎
  • DSDT ✔︎
  • SMBIOS: MacPro3,1
  • Sound ✔︎ - AppleHDA1082_888o.kext 
  • Lan ✔︎ - RealtekRTL81xx.kext
  • Bluetooth ✔︎
  • Grafikkarte ✔︎
  • iMessage ✔︎
  • iCloud ✔︎
  • Facetime ✔︎
  • Reboot ✔︎
  • Shutdown ✔︎

 

 

Mac Book Pro 15" Retina:

  • EL Captain 10.11.5
  • 8GB Ram
  • 256GB SSD
  • Retina 15"

#35 OFFLINE   Hausl

Hausl

    ./rattig

  • Members
  • 118 Beiträge
  • OSX:10.11
  • Motherboard: AsRock Z87 Extreme 4
  • CPU: Intel i5 4670K
  • Grafikkarte: Nvidia GTX 770

Geschrieben 02 März 2016 - 14:08 Uhr

Naja, der Rechner bootet halt um einiges schneller, Programme starten schneller und allgemein die Schreib- und Lesetätigkeiten der Platte. Der Rechner fühlt sich insgesamt flotter an, bei Berechnungen, wo CPU oder GPU gefordert sind, bringt die Platte natürlich nix.

Die Samsung Evo 850 ist ne gute Platte. Die 250GB version kostet so ca 80 Euro.

OS X 10.12.6 - Clover v2.4k r4200 - SMBIOS iMac 14,2

 

Intel i5 4670K @3,4 GhZ Haswell

Asrock Z87 Extreme 4 - Bios Version 3.20

16GB (2x8GB) Corsair DDR3 Vengeance Low Profile Kit 1600MHZ CL10

MSI GTX 770 2GB

250GB Samsung SSD EVO 850

Dell 2713HM - verbunden mit GTX 770 per DVI (2560x1440)

Apple Keyboard mit Ziffernblock und Logitech G602 Mouse per USB an oberen 2 USB Ports hinten






Auch mit einem oder mehreren dieser Stichwörter versehen: Yosemite, maverick, ep43, ds3l, q6600, reboot, clover

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0