Zum Inhalt wechseln

Foto
* * * * * 2 Stimmen

root86 AppleHDA patch Thread

AppleHDA patch hackintosh inject DSDT Clover on the fly patched Hilfe help

  • Bitte melde dich an um zu Antworten
352 Antworten in diesem Thema

#21 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 24 Oktober 2015 - 14:41 Uhr

Okay, hatte ich auch so...


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<


#22 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Oktober 2015 - 14:54 Uhr

und die letzte von mir ohne den Zusatzkext, nur mit dem Enabler zusätzlich? Ich weiß nicht, ob dieser Zusatzkext von meinen HDA´s gebraucht wird.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#23 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 24 Oktober 2015 - 15:07 Uhr

Habe ich gerade auch probiert, keine Änderung...

Angehängte Dateien


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<


#24 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Oktober 2015 - 15:15 Uhr

Wir geben ja nicht auf, nicht so schnell.

Hab mal andere GPIO-Werte und nur LineOut und LineIN und SPDIF drin, wo die Nodes absolut sicher sind.

Wer müssen erst einmal sehen, ob der Inject überhaupt klappt.

 

Du machst aber auch immer fein lieb:

sudo kextcache -prelinked-kernel

?

 

Edit: Dateien gelöscht, da nicht mehr relevant.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#25 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 24 Oktober 2015 - 15:30 Uhr

Ja mache ich, leider immer noch nichts...


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<


#26 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Oktober 2015 - 15:53 Uhr

Kannst diese nochmal versuchen:

 

Edit: Dateien gelöscht, da nicht mehr relevant.

 

Ich hatte es bei einem meiner Rechner auch mal, dass gar nichts ging. Es lag aber nicht an der HDA, sondern erst als ich in der DSDT SMBus, LPC etc. richtig hatte ging es plötzlich ohne Probleme. Vielleicht sollten wir da erst einmal ansetzen, in Richtung DSDT.

 

Die Nodes sind definitiv richtig in den HDA´s. Es hat andere Gründe, warum es nicht läd bei Dir.

 

Noch ne blöde Frage noch, El Capitan war das System um das es ging, oder? Für Yose gehen die nicht.

 


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#27 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 24 Oktober 2015 - 16:36 Uhr

Okay werde ich versuchen wenn ich wieder zu Hause bin. Ja, es handelt sich um ElCapitan. Wie erstelle ich eine DSDT und kannst du die bearbeiten?


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<


#28 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Oktober 2015 - 16:59 Uhr

Ich hab mal noch eine für Yose gepatcht, die ja auch mit dem Capitan laufen und den 83er patch noch nicht brauchen. Kannst Du auch mal versuchen.

 

Edit: Dateien gelöscht, da nicht mehr relevant.

 

Zwecks DSDT: (machst Du besser ein neuen Thread für auf, da es dabei nicht ums Audio geht)

Lade Dir DSDT-Editor oder MaciASL runter und extrahiere die DSDT. Diese postet Du, zusammen mit einem Auszug Deiner DeviceID´s. Dafür kannst Du Apps´s wie DPCIManager, ShowInfo etc. benutzen und machst jeweils Screenshots. Ioreg kann auch nicht schaden.

Und ja, Leuten die auch gewillt sind helfen wir immer gern.

Der Profi in Sachen DSDT ist unser wastez. Vielleicht wirft er ja ein Auge drauf.

 


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#29 OFFLINE   Dr.Stein

Dr.Stein

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 31 Beiträge
  • OSX:10.10
  • Motherboard: GA-Z87m-d3h
  • CPU: i3 4330
  • Grafikkarte: HD 4600

Geschrieben 24 Oktober 2015 - 21:32 Uhr

Ich habe leider genau das gleiche Problem wie System-X nur mit einem anderen Board... Ich hab schon fast alles mögliche Probiert aber immer noch keine Sound mit der blöden ALC 892


Intel Core i3 4330 - Intel HD 4600 - 4GB Arbeitsspeicher @1600Mhz - Gigabyte GA-Z87m-d3h - TP-LINK Archer T8E AC1750 (OBB) - 530 Watt Netzteil - Nanoxia Deep Silence 4 weiss 10.10.5

Gigabyte GA-G41M-COMBO - Intel Xeon X5450 3,0GHz Quad-Core - ZOTAC GT 210 (1GB) - 250 GB SSD Kingston - LG DVD ROM 10.10.5

Apple iMac Early 2008 24" - C2D 3.06 GHZ - Nvidia 8800GS - 4GB RAM​​ 10.10.5


#30 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 24 Oktober 2015 - 21:53 Uhr

ich vermute du hast deinen Hacki auch per HDMI mit dem Fernseher verbunden. Vielleicht liegt da das Über, werde ich auch mal testen...


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<


#31 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 24 Oktober 2015 - 22:49 Uhr

Ich habe leider genau das gleiche Problem wie System-X nur mit einem anderen Board... Ich hab schon fast alles mögliche Probiert aber immer noch keine Sound mit der blöden ALC 892

Ich hab fast genau das selbe board wie, dh mein fix funktioniert bei dir ganz sicher.

Am besten wir machens über clover da weiß ich ganz sicher dass es funkt, hab den loader nämlich seit Mavericks nicht mehr verwendet.

Poste mal deine Clover config und dein dsdt dann mach ich dir das und poste was du brauchst.


  • lord_webi und MacPeet gefällt das

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#32 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.032 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 25 Oktober 2015 - 13:39 Uhr

er schafft es ja nichtmal seine Beiträge zu beantworten... postet lieber die selbe Frage nochmals in nem eigenen Fred 

 

 

:vogel:



#33 OFFLINE   Dr.Stein

Dr.Stein

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 31 Beiträge
  • OSX:10.10
  • Motherboard: GA-Z87m-d3h
  • CPU: i3 4330
  • Grafikkarte: HD 4600

Geschrieben 25 Oktober 2015 - 13:47 Uhr

Ich hatte vergessen dass ich hier schon gepostet habe. 

eine dsdt verwende ich nicht 

 

Angehängte Dateien


Intel Core i3 4330 - Intel HD 4600 - 4GB Arbeitsspeicher @1600Mhz - Gigabyte GA-Z87m-d3h - TP-LINK Archer T8E AC1750 (OBB) - 530 Watt Netzteil - Nanoxia Deep Silence 4 weiss 10.10.5

Gigabyte GA-G41M-COMBO - Intel Xeon X5450 3,0GHz Quad-Core - ZOTAC GT 210 (1GB) - 250 GB SSD Kingston - LG DVD ROM 10.10.5

Apple iMac Early 2008 24" - C2D 3.06 GHZ - Nvidia 8800GS - 4GB RAM​​ 10.10.5


#34 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 25 Oktober 2015 - 14:42 Uhr

Ihr verkennt leider alle die Wichtigkeit einer guten DSDT. Sicher kann Clover hier schon viel ersetzen, jedoch die richtigen Device-Einträge für LPC, SMBus etc. sind für diesen Soundchip scheinbar Bedingung. FakeLPC ist bei Dir zumindest in der Config nicht an. Ob es was bringen würde kann ich aber auch nicht sagen.

Auch in Deinem anderen Thread im anderen Forum lese ich auch nur, dass niemand mit diesem 892 Probleme hat. Vermutlich haben sie auch alle eine DSDT.

Aber ok, warten wir es mal ab. Du hast ja fast das gleiche Board wie wastez, er könnte Dir die Daten in die config eintragen und den Zusatzkext schicken.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#35 OFFLINE   Dr.Stein

Dr.Stein

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 31 Beiträge
  • OSX:10.10
  • Motherboard: GA-Z87m-d3h
  • CPU: i3 4330
  • Grafikkarte: HD 4600

Geschrieben 25 Oktober 2015 - 15:03 Uhr

Naja ich bin bisher ohne DSDT klargekommen 


Intel Core i3 4330 - Intel HD 4600 - 4GB Arbeitsspeicher @1600Mhz - Gigabyte GA-Z87m-d3h - TP-LINK Archer T8E AC1750 (OBB) - 530 Watt Netzteil - Nanoxia Deep Silence 4 weiss 10.10.5

Gigabyte GA-G41M-COMBO - Intel Xeon X5450 3,0GHz Quad-Core - ZOTAC GT 210 (1GB) - 250 GB SSD Kingston - LG DVD ROM 10.10.5

Apple iMac Early 2008 24" - C2D 3.06 GHZ - Nvidia 8800GS - 4GB RAM​​ 10.10.5


#36 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 25 Oktober 2015 - 17:14 Uhr

Wie ich sehe brauchst du meine bzw. unsere Hilfe nicht mehr da du es schon selbst gelöst hast wie man es im hf Forum liest.


Gesendet von iPhone mit Tapatalk

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#37 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 25 Oktober 2015 - 17:22 Uhr

ja schau an, wäre ja mal trotzdem interessant für system-x ob es mit dem on-the-fly geht, oder wie sonst...


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#38 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 25 Oktober 2015 - 17:26 Uhr

Beim Dr Stein sein System würd es zu 100% funktionieren, hab den Patch schon mal an wem mit genau dem Board weitergegeben was ich noch weiß. System X soll einfach seine config.plist posten und dann schau ma ob es dort auch geht.


Gesendet von iPhone mit Tapatalk

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#39 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.752 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 25 Oktober 2015 - 17:33 Uhr

Denke auch, das wird er wohl dann machen. Muss man dann nur zwecks Inject schauen, was besser ist, Enabler oder via Clover. DSDT fällt ja aus.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP10 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 Release (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP11 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.1.1


#40 OFFLINE   system-x

system-x

    ./Club86

  • Members
  • 161 Beiträge

Geschrieben 26 Oktober 2015 - 14:14 Uhr

alles wie gehabt, funktioniert nicht...hier meine config.plist...

Angehängte Dateien


Hackintosh: ElCapitan 10.11 (Distri- und Beastfrei)
Motherboard: Asus P8P67 Rev. 3.1
CPU: Intel Core i5 - 2500K @ 3,3 GHz
Grafik: Asus Strix GeForce GTX 960 2047 MB
Arbeitsspeicher: 8192 MB DDR 3 1333 MHz
S-ATA 1: 320 GB (ElCapitan 10.11 Distri- und Beastfrei)
S-ATA 2: 320 GB (openSUSE 13.1)
S-ATA 3: 1000 GB (Windows 7 Ultimate)

>>Alle sagten: Das geht nicht. Dann kam einer der wusste das nicht und hat's einfach gemacht.<<






Auch mit einem oder mehreren dieser Stichwörter versehen: AppleHDA, patch, hackintosh, inject, DSDT, Clover, on the fly, patched, Hilfe, help

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0