Zum Inhalt wechseln

Foto
- - - - -

Nach Audio-Treiber Installation funktioniert der Rechner nur noch schleppend

audiotreiber langsam yosemite premiere

  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 OFFLINE   Timescope

Timescope

    ./N00bie

  • Members
  • PIP
  • 3 Beiträge
  • Motherboard: GA-P55A-UD3
  • CPU: 3,49GHz i7
  • Grafikkarte: NVIDIA GeForce GTX 970

Geschrieben 22 Oktober 2015 - 11:02 Uhr

Hallo zusammen,

 

möchte mich erstmal kurz vorstellen.

Mein Name ist Tim.

 

Ich arbeite jetzt seid 3 Jahren am Hackintosh. Bis lang ohne Probleme.

Jetzt habe ich das Problem, dass ich seitdem ich den Audiotreiber installiert habe einen merklichen Leistungsabfall habe.

Zudem kommt beim booten folgende Meldung

 

 

 

Nach 2-3 Neustarts fährt er dann hoch.

 

Allerdings merklich langsam.

 

Wäre super, wenn mir jemand helfen könnte...

 

Besten Gruß

 

Tim

Angehängte Dateien



#2 ONLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.345 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 22 Oktober 2015 - 11:08 Uhr

Falls Du Voodoohda nachinstalliert hast, solltest Du die AppleHDA löschen, danach mittels KextUtility (hier in den Downloads erhältlich) den Cache neu aufbauen und Zugriffsrechte korrekt setzen lassen.

 

dann sollte es eigentlich gehen.

 

Schau Dir auch mal unsere Signaturen (unterhalb der Forumspostings) an, eventl. ist es eine Idee, wie Du Deine Signatur mit weiteren Informationen über z.B. Betriebssystemversion, Arbeitsspeicher etc. ausführlicher gestalten könntest...

 

und ein herzliches :welcome: bei uns :rooties:


iMac (2017)

macOS 10.14.3 DP34,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.3 DP4, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.1.3 DP4, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.1.3 DP4,

iPad mini IOS 9.3.5 & mini 2 iOS 12.1.3 DP4,

2x Apple TV 4K tvOS 12.1.2 DP3, 3x Apple HomePod iOS 12.1.1, iPod 6.Gen. iOS 12.1.3 DP4,

AppleWatch Alu Series 3 watchOS 5.1.3 DP3,  AirPods, iPod 4Gen. iOS 6.1.6.


#3 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 22 Oktober 2015 - 11:09 Uhr

außerdem wäre es schön zu wissen, welche OS X Version Du nutzt und womit Dein Audio bisher gelaufen ist ...


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#4 OFFLINE   Timescope

Timescope

    ./N00bie

  • Members
  • PIP
  • 3 Beiträge
  • Motherboard: GA-P55A-UD3
  • CPU: 3,49GHz i7
  • Grafikkarte: NVIDIA GeForce GTX 970

Geschrieben 22 Oktober 2015 - 12:45 Uhr

Vielen Dank für die schnelle Antwort!
Werde es gleich mal ausprobieren.

Das Problem kam nach dem Update zu Yosemite.

Vorher hatte ein Kollege mir alles installiert...
Da ´her weiss ich niucht genau was eingestellt war.

Das mit der Sig. ist ne gute Sache, denke so kann einem schneller und effizienter geholfen werden...

melde mich sobald ich es ausprobieren konnte.

 

Bestes

 

Edit :

 

Wo lösche ich denn die AppleHDA?

Hoffe die Frage ist nicht allzu doof!


Bearbeitet von Aeneon, 23 Oktober 2015 - 16:01 Uhr.
Doppelpost zusammengeführt


#5 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 22 Oktober 2015 - 13:22 Uhr

lösch lieber den voodoomist und nimm das hier: https://github.com/toleda/audio_ALC888


  • AkimoA gefällt das
Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!

#6 ONLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.345 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 22 Oktober 2015 - 14:01 Uhr

Wo lösche ich denn die AppleHDA?

Hoffe die Frage ist nicht allzu doof!

wie löschst Du denn in den bisherigen 3 Jahren Hackintosh Dateien auf dem System...? genau so geht das mit der AppleHDA.kext in System/Library/Extensions oder mit der ggf. frisch installierten VoodooHDA.kext.

 

Schau mal in meine Signatur oder auf der Startseite in die Noob-FAQs, da wird Dir eine Menge leicht verständlich erklärt, was kexte z.B. sind und wie sie installiert werden sollten, Zugriffsrechte? was ist das etc...

 

Der Link in meiner Signatur endet übrigens mit "-beginner-faq/"


iMac (2017)

macOS 10.14.3 DP34,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.3 DP4, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.1.3 DP4, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.1.3 DP4,

iPad mini IOS 9.3.5 & mini 2 iOS 12.1.3 DP4,

2x Apple TV 4K tvOS 12.1.2 DP3, 3x Apple HomePod iOS 12.1.1, iPod 6.Gen. iOS 12.1.3 DP4,

AppleWatch Alu Series 3 watchOS 5.1.3 DP3,  AirPods, iPod 4Gen. iOS 6.1.6.


#7 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 22 Oktober 2015 - 14:05 Uhr

installier Dir mal diese AppleHDA mit dem Kext Wizard, danach KextUtility ausführen und neu starten ... dann in den Audio Einstellungen schauen, ob Du das entsprechende Device einstellen kannst ...

 

Wenn Du eine VoodooHDA installiert hast, mit z.B. einem FTP Programm in den Ordner System/Library/Extensions gehen und die dort löschen, geht auch mit Pathfinder, dem neuen Commander Tool aus dem App-Store oder über das Terminal:

 

cd /System/Library/Extensions

sudo rm -rf VoodoHDA.kext

Angehängte Dateien


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:






Auch mit einem oder mehreren dieser Stichwörter versehen: audiotreiber, langsam, yosemite, premiere

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0