Zum Inhalt wechseln

Foto
- - - - -

Erster Hackintosh-El Capitan


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 OFFLINE   Morris2211

Morris2211

    ./N00bie

  • Members
  • PIP
  • 2 Beiträge
  • Motherboard: Asus Maximus VII Hero
  • CPU: Intel Core i5-4690K
  • Grafikkarte: HD4600

Geschrieben 03 November 2015 - 20:05 Uhr

Hallo Community,

Auch ich habe nun dank Tonys Buyers Guide mir meine Hardware für einen El Capitan CustoMac und Windows-PC zusammengesucht welchen ich als Dualboot laufen lassen möchte.
Mit Hilfe der Anleitung von euch habe ich mittlerweile erreichen können das er mit Bootstick wunderbar läuft, leider scheitere ich danach völlig an der Post-Installation von Clover, das heißt beim booten von meiner Festplatte kommt der Apfel mit Ladebalken aber es passiert nach dem vollständigen ausfüllen des Balkens nichts.



Hier meine Hardware:
1 x Samsung SSD 840 Evo 120GB, SATA
1 x Intel Core i5-4690K, 4x 3.50GHz
1x Asus Maximus VII Hero (Intel Z97 Chipsatz)
1x 600 Watt be quiet! Pure Power L8
1x Alpenfön Brocken 2
1 x Corsair Vengeance Pro 16GB Kit DDR3 PC3-19200 CL11 (CMY16GX3M2A2400C11A)


Hier meine Fragen:
1) Wie behebe ich den oben genannten Ladefehler.
2) Benötige ich irgendwelche KEXT für meine Hardware?
3) Brauche ich dieses DSDT?


Vielen Dank im Voraus für eure Hilfe :)
Gruß Morris124

Angehängte Dateien

  • Angehängte Datei  image.jpeg   315,19K   2 Mal heruntergeladen

Bearbeitet von Morris2211, 03 November 2015 - 20:06 Uhr.


#2 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 03 November 2015 - 21:30 Uhr

Bootest du mit der internen Intel HD 4600 Grafikkarte?

 

Weil wenn es so ist und die config falsch ist dann kann der bootvorgang so richtig lange dauern. (einige minuten)

 

Edit:

Falls es so ist konfiguriere deine Graphics Section in Clover wie folgt: (PatchVBios kannst du weg lassen, alles andere ist wichtig)

Angehängte Datei  Bildschirmfoto 2015-11-03 um 21.35.05.png   30,78K   8 Mal heruntergeladen


  • lord_webi gefällt das

Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#3 OFFLINE   Morris2211

Morris2211

    ./N00bie

  • Members
  • PIP
  • 2 Beiträge
  • Motherboard: Asus Maximus VII Hero
  • CPU: Intel Core i5-4690K
  • Grafikkarte: HD4600

Geschrieben 07 November 2015 - 13:17 Uhr

Ihr seid Klasse! vielen Dank  :schlatze:

 

jetzt fehlt nur noch der Ton :)






Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0