Zum Inhalt wechseln

Foto
- - - - -

Clover Booteinträge anpassen


  • Bitte melde dich an um zu Antworten
22 Antworten in diesem Thema

#21 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.489 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 01 Mai 2019 - 11:35 Uhr

Trage bitte mal zum Verstecken statt Windows nur EFI ein.

EFI alles groß geschrieben.

 

Hatte wohl Mist geschrieben. Boot Windows from EFI, in dem Fall ist EFI der Name.

 

Versuch mal bitte!


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP1 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.2  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.2


#22 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 01 Mai 2019 - 14:05 Uhr

Meine ich zwar schon gemacht zu haben (da gab es nur noch zwei Einträge), teste es aber sofort (nochmal).

 

Nachtrag: Genau - hatte es fast schon geändert, da fiel mir ein, dass damit alle Window-bezogenen Einträge weg waren.

Schau mal auf das Clover-Bild: der Auswahlpunkt zwischen HS & Mojave startet das richtige Win10-OS. Das startet aber auch "...von EFI".

Angehängte Datei  Clover_menue02.jpg   117,06K   1 Mal heruntergeladen


Bearbeitet von LuckyOldMan, 01 Mai 2019 - 14:25 Uhr.

System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, Mojave 10.14.4 & High Sierra 10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, XFX HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, Gigabyte HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#23 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.489 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 01 Mai 2019 - 18:31 Uhr

letztendlich heißen beide EFI, da hab ich auch keine Ideen mehr

im Prinzip ja auch nur reine Kosmetik, lass es doch einfach so, Du weißt doch ohnehin, wo Du klicken musst


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP1 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.2  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.2





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0