Zum Inhalt wechseln

Foto
* * * * * 1 Stimmen

Hardware gefunden, Treiber nicht geladen


  • Bitte melde dich an um zu Antworten
22 Antworten in diesem Thema

#21 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.998 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 22 März 2016 - 17:52 Uhr

Also: Auf allen Mac's bin ich Admin in der Gruppe "staff". Das kann es ergo nicht sein. Ob Linux oder Mac (PPC / x86). Alle können lesend UND schreibend auf Fritz NAS zugreifen, nur der ThinkMac nicht. Fehlermeldung siehe Bild. Lesend ja, schreibend nicht.

 

Ich habe eine anderen Voodoo Treiber installiert. Da taucht zwar auch keine Hardware im Sys Prof auf (weder als PCI-Card, noch unter USB), aber der Card-Reader im x61 funktioniert jetzt tadellos. Der PCMCIA Slot nach wie vor nicht, ist aber auch nicht wichtig. Ich habe auf allen 4 SD's die icns hinterlegt. Das neue Icon wird auf jedem Mac korrekt angezeigt.  Nach einem Formatieren muss man allerdings die icns wieder neu einfügen.


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#22 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.485 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 22 März 2016 - 17:59 Uhr

aha, direkt auf der SD...gut gelöst, prima

 

Bei dem anderen Problem müssen jedoch die Netzwerkprofis helfen. Viel Erfolg auch damit...


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP1 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.2  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.2


#23 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.998 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 22 März 2016 - 19:11 Uhr

Für mich dürfte es zum Teil gelöst sein. Habe "Captain FTP" installiert. Damit habe ich vollen Zugriff (Lesen / Schreiben) auf meine Fritz.NAS.

Angehängte Dateien


  • MacPeet gefällt das

Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0