Zum Inhalt wechseln

Foto
* * * * * 1 Stimmen

Spielerei mit einem Thinkpad x61


  • Bitte melde dich an um zu Antworten
125 Antworten in diesem Thema

#121 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.372 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 17 März 2019 - 14:37 Uhr

Lion? Habe noch einen Install-Stick hier...

hm, die ist aus dem Installer, nicht aus der installierten Version.... 

Angehängte Dateien


  • Kate Libby und MacPeet gefällt das

iMac (2017)

macOS 10.14.5 DP3,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.5 DP3, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.3 DP3, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.3 DP3,

iPad mini IOS 9.3.5 & mini 2 iOS 12.3 DP3,

2x Apple TV 4K tvOS 12.3 DP3, 3x Apple HomePod iOS 12.2, iPod 6.Gen. iOS 12.3 DP2,

AppleWatch Alu Series 3 watchOS 5.2.1 DP3,  AirPods, iPod 4Gen. iOS 6.1.6.


#122 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 19 März 2019 - 07:46 Uhr

Jetzt weiß ich, wo der Unterschied zw. der gepachten und der ungepatchten Version der IOPlatformPluginFamily.kext liegt.

 

Der Sound hört sich total crappy an mit der orig. File. Mit der gepachten Version läuft der Sound rund.


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#123 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.429 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2019 - 19:05 Uhr

Ist die bekannte Taktungsgeschichte der CPU im Zusammenspiel mit Audio. Dafür haben die Jungs dat sicher gepatcht.

Ich habe auch noch so ein Problem auf einem Rechner, nach CPU-Umbau mit dem Audio, aber der ist halt nicht auf Lion, sondern HS und Mojave.

Habe hier auch noch nicht die richtige Lösung gefunden.

Wenn Du rausbekommst, was die Jungs im IOPlatformPluginFamily.kext genau geändert haben wegen dem Audio, dann lass es mich wissen, bitte!


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.5 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.5 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.5 DP3 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.4 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.4 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.2


#124 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 02 April 2019 - 19:33 Uhr

Merde, das Facetime will nicht (mehr) auf dem T61. Ist ja ursprünglich die SSD vom x61. App-Store geht, Updates laden auch, aber Facetime Login will nicht (mehr). Trotz PW+6-stelligen Code.


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#125 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.372 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 03 April 2019 - 07:09 Uhr

bootest Du mit Clover?

schau doch mal bez. der MLB und ROM Einträge nach, ggf. musst du diese auch auf die neue Hardware anpassen?


iMac (2017)

macOS 10.14.5 DP3,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.5 DP3, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.3 DP3, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.3 DP3,

iPad mini IOS 9.3.5 & mini 2 iOS 12.3 DP3,

2x Apple TV 4K tvOS 12.3 DP3, 3x Apple HomePod iOS 12.2, iPod 6.Gen. iOS 12.3 DP2,

AppleWatch Alu Series 3 watchOS 5.2.1 DP3,  AirPods, iPod 4Gen. iOS 6.1.6.


#126 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 03 April 2019 - 16:45 Uhr

Der funzelt noch mit Chameleon. 


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0