Zum Inhalt wechseln

Foto
- - - - -

Mein Real MacPro Thread


  • Bitte melde dich an um zu Antworten
234 Antworten in diesem Thema

#221 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 25 September 2023 - 09:08 Uhr

Es eilte ja nix, hab's jetzt nur bestellt, weil das normale USB-C-Gehäuse nun ungenutzt ist.

Die SN770 soll morgen kommen und kommt dann in das TB-Gehäuse, die andere kommt dann zurück ins USB-C-Gehäuse.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#222 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 25 September 2023 - 21:10 Uhr

Na ja - irgendwie schon, denn ich habe derzeit das Gefühl, es hat sich im Mac-Kreisen herumgesprochen, dass die Blade gut & günstig ist. ;)

Man findet kaum noch Angebote.

 

Bin mal gespannt, ob & wie sich ein Unterschied bemerkbar macht.


System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#223 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 25 September 2023 - 21:47 Uhr

Naja, die teuren Nachfolger gibt's ja, aber die bringen dann auch nicht mehr, wenn die Anschlüsse nicht mehr hergeben.

 

Ansonsten lasse ich mich mal überraschen, soll bis 22 Uhr geliefert werden, ich hab ohnehin späten Dienst, somit komme ich vermutlich erst Mittwoch dazu, mal schauen.

Möglich, dass die SN770 noch leicht nach oben geht, da sie PCIe Gen4 ist und die Crucial nur PCIe Gen3, aber ob dies am Thunderbolt 3 überhaupt noch was ausmacht, wir werden sehen.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#224 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 27 September 2023 - 00:50 Uhr

So, die SN770 ist da, aber es hat etwas gedauert, denn der Mini M1 zickt beim Klonen mit SuperDuper oder Festplattendienstprogramm echt rum betreffts Zugriffsrechte Nutzer etc., musste ein paar Umwege gehen, aber nun ist Sonoma Final drauf.

 

Angehängte Datei  Bildschirmfoto 2023-09-27 um 01.06.43.png   247,6K   0 Mal heruntergeladen

 

Angehängte Datei  Bildschirmfoto 2023-09-27 um 01.09.15.png   278,95K   0 Mal heruntergeladen

 

Angehängte Datei  Bildschirmfoto 2023-09-27 um 01.14.46.png   118,9K   0 Mal heruntergeladen

 

Kannst Du mit den Werten aus dem MacMini2014-Thread von der Crusial vergleichen, ist etwas besser, aber auch kein Quantensprung.

 

Im Prinzip sind die Messwerte gleich zur internen SSD im Mini M1, aber die interne hat scheinbar doch noch ein paar Vorteile, bezüglich Anbindung an Speicher und Chip, denn der Boot der internen zu Ventura ist minimal schneller als extern zu Sonoma.

 

Naja, weitere Test's machen uns schlauer, aber für heute genug.


  • LuckyOldMan gefällt das

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#225 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 27 September 2023 - 07:51 Uhr

Die Nacht der langen Sonomas. :)

 

Ich habe gestern auch den MP5.1 mit der Final beglückt. Wie Du weißt, hat er noch die Original-Bestückung bei WLan & BT und das funktioniert jetzt endlich im Rahmen ihrer Möglichkeiten auch.

 

Angehängte Datei  macOS14.0@MP5.1.png   111,7K   0 Mal heruntergeladen Angehängte Datei  BT@macOS14.0@MP5.1.png   134,31K   0 Mal heruntergeladen Angehängte Datei  NW@macOS 14.0@MP5.1.png   128,35K   0 Mal heruntergeladen

 

Jetzt sind macOS & WinOS auf einer NVMe: Ventura & Sonoma auf der WD_Black SN770 und Win10 auf der Samsung 970 EVO Plus. Somit sind diese OS hinter der OCLP-Schranke und da Win10 auch im GPT-Modus installiert ist und nicht mehr wie früher im MBR-Modus, wird es jetzt auch im OCLP-Picker angezeigt.

 

Angehängte Datei  Win10-GPT@MP5.1-01.jpg   133,66K   0 Mal heruntergeladen

 

Das ist ein deutlich Verbesserung des Bedien-Komforts, denn jetzt muss ich nicht nicht mehr für Win & OS X über ALT gehen.

 

 

WD_Black SN770:

Ja - die interne Anbindung ist meist noch was flotter. Das war auch der Grund, weshalb ich den iMac aufschnippelte, um die interne Blade zu tauschen.


Bearbeitet von LuckyOldMan, 27 September 2023 - 08:03 Uhr.

  • MacPeet gefällt das

System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#226 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 28 Oktober 2023 - 10:05 Uhr

Nach den ersten Fehlversuchen vor 4 Wochen, Win11 auf die 970 EVO PLus zu bekommen (da kollidierten OS, Updates & Bootcamp-Paket miteinander und verursachten blaue Abstürze), habe ich mich zunächst mit Win 10 zufrieden gegeben.

 

Gestern habe ich eine neuen Anlauf genommen und Win11 aus dem laufenen Win10 heraus drüber installiert: 1 Fehlverusch, weil offenbar das letzte kumulative Update (KB5031445) irgendwie nicht passte - Zurücksetzen von Windows (F8 etc) auf Standard und neues Ansetzen von Updates & BC-Paket, aber diesmal ohne obiges Update

 

Bislang läuft es immer noch. ;)

 

@MacPeet

 

Kannst Du Dich an einen BT-WLAN-Umbau in einem Mac Pro (war m. E. ein 3.1) erinnern, wo originale Module stillgelegt, modernere eingebaut und mit eine USB-Leitung an den Logicboard-Pins versorgt wurden?

 

Ich sehe die Bilder noch im Kopfkino, weiß aber nicht mehr genau, ob das hier war. Es waren keine PCIe-Karten, sondern Module.

 

 

Nachtrag:

 

Und schon gefunden: https://www.mactechn...5-1-348741.html


Bearbeitet von LuckyOldMan, 28 Oktober 2023 - 15:53 Uhr.

System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#227 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 29 Oktober 2023 - 10:19 Uhr

Hier auf Seite 1, Post#1 und folgend, sieht man die Plätze der Module und auch die Lösung, wo auf dem WLAN Board ein Adapter mit moderner WLAN-Karte verbaut ist.

Von dieser Lösung rate ich aber ab, da Du hier vermutlich die USB-Power-Probleme bekommst.

 

Ich habe eine PCIe-Adapterkarte mit einer Broadcom ...CD drauf eingebaut und das USB-Kabel für BT habe ich durch die Slotbleche nach aussen geführt, war früher hinten im normalen USB gesteckt, seit den USB1,0-Problemen steckt es in der Ulansen USB3,0.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#228 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 29 Oktober 2023 - 14:44 Uhr

@MacPeet

Von den USB-Power-Problemen ist mir nichts Genaues bekannt.

 

In meinem MP5.1 funktioniert BT bis inkl. Ventura gut, nur Sonoma 14.0 & 14.1 weigern sich beharrlich. Das steht in Verbindung mit OCLP, weil der USB1.2-Patch nicht ausgeführt wird.

Grund: low power devices.

 

Manch Einer hat einfach einen passiven Hub an den 5.1 gesteckt, was den Verbrauch ausreichend erhöhte, um den USB1.2-Patch zu triggern.

 

Es gibt Umbauten, wo ein winziger Hub zwischen Logic Board & BT-Modul geklemmt wird, um den USB1.2 + Hb wie ein USB2.0-Gerät erscheinen zu lassen, was ja vom macOS 14.1 treibermäßg abgedeckt wird.

https://forums.macru...-macos.2387818/

Schon seltsame Dinge, die sich da abspielen.

 

Ich kann leider keine PCIe-Karte wie bei Dir einsetzen, da meine beiden NVMe-SSDs 980 Pro & 970 EVO PLus zwei Slots belegen + GraKa + TB-/USN3.x-Karte. Mehr ist nicht.

Ich könnte auf ein Komplett-Kit ausweichen: BCM94360CD + Ant.-Verl. + Mini-PCI-E-Adapter für € 71,--.

Ist es mir das für Sonoma wert?

 

Oder ich muss auf BT bei 14.1 verzichten. BT-Stick habe ich gestern mit Erfolg getestet - heute geht's mal nicht.

BT-freier Sonntag? ;)


Bearbeitet von LuckyOldMan, 29 Oktober 2023 - 15:02 Uhr.

System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#229 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Oktober 2023 - 11:26 Uhr

Naja, die interne Lösung wäre mir viel zu aufwendig und sieht auch nicht schön aus. Ich würde da eher auf eine NVMe verzichten, eine reicht ja für schnelles System, ansonsten sind noch genug Schächte für schnelle Sata-SSD's da.

Bei mir hat volle Funktion der Services inkl. AirDrop aber auch Priorität, was bei Dir ja wohl nicht so wichtig ist, wie Du immer geschrieben hast.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#230 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 30 Oktober 2023 - 12:21 Uhr

@MacPeet

 

Eine NVMe SN770 ist für macOS, eine 970 EVO Plus für WinOS. Beide glechberechtigte OS, sollten sie auch gleich flott sein. Ich habe mir nicht den Aufwand mit UEFI-Win11 in Kombination mit OCLP gemacht, um dann wieder auf eine Sata-SSD umzuziehen. Der Unterschied ist da.

Ein Schacht ist mit einer 870 EVO für native macOS, einer für TM, einer für Mint und nicht unwichtig einer für Mav als Flash-Test-OS (FW-Dumps etc.).

 

Das Kit mit den drei Komponenten (nur gesteckt) lässt sich schon ordentlich unterbringen - das ist meine kleinste Sorge. Ich habe ja auch kein Schaufenster wie in der Herbertstaße auf St. Pauli (viele Windows-Nutzer/Gamer stehen da drauf). Ich mag es lieber schlicht.

 

Eher stellt sich die Frage, ob notwendig, denn es geht nur um Sonoma - die anderen OS passen ja.

Dazu kommt, dass BT nicht generell bei Sonoma @MP5.1 nicht funktioniert, sondern bei dem Einen ja, bei dem Nächsten nein.

 

Machste nix.


System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#231 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Oktober 2023 - 12:53 Uhr

Naja, es sind ja Unterschiede, was man will. Ich nutze meinen MacPro nur noch für Systemtest's, kein Windows, kein Linux, halt nur macOS und hier soll dann alles gehen, was es ja auch tut.

 

Du musst aber mal unterscheiden, zwischen original Module, welche immer den Patch brauchen und dagegen eine native ...CD oder Fenvi.

Letztgenannte sind bis Ventura völlig nativ, brauchen keine Patches und können alle Services.

BT ist unter Sonoma auch nativ, lediglich muss hier der WLAN-Patch zum Zuge kommen. Nach dem Patch geht auch wieder alles.

 

Wenn Du keinen Wert auf diese Services legst, dann kannst Du auch die alten nicht nativen Module drin lassen, denn OCLP kann diese ja auch unter Sonoma Patchen, so dass sie gehen. Volle Funktion bekommst Du damit natürlich nicht.

 

Ich kann Dir schlecht sagen, "mache dies oder das", denn unsere Anliegen gehen weit auseinander.

Ich möchte halt auch mal ein Bild vom iPhone direkt via Airdrop zum MacPro senden oder von Mac zu Mac, was mit den alten originalen Modulen nicht geht.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#232 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 30 Oktober 2023 - 14:34 Uhr

Ist ja bekannt, dass wir unsere MPs unterschiedlich einsetzen. Ich nutze die Dinger nicht produktiv, sondern als technische Spielwiese. Allein Dein letzter Satz zeigt schon die Unterschiede auf.

 

Ich weiß, dass bei Vielen das Original-BT/-WLAN mit dem OCLP-1.1.0-Patch funktioniert - bei mir und einigen wenigen Anderen nicht. Das ist ein Problem, das mit USB1.2 zu tun hat: Low Power Devices.

Dieses klitzekleine Modul zwischen USB-Anschluß und BT-Modul (eine Art HUB) gaukelt OCLP bzw. dem OS ein USB2.0-Device vor: Alles ist bestens, Treiber werden angeboten.

Beim großen Kit inkl. ...360CD-Modul ist es ja ein USB2.0-Device, für das die OS die Treiber anliefern.

 

Dass ich über den Einbau eines WLAN-BT-Kits nachdachte, hat nicht mit Services zu tun, die ich nutzen/nicht nutzen möchte, sondern nur mit der Tatsache, dass bei meinem MP5.1 WLAN1.2 (zuständig für das BT-Modul) nicht gepatcht wird und deshalb auch kein Treiber bereit steht. Bei Ventura ist das schon anders, ebenso bei Monterey. Das Zeuchs funktioniert also generell, nur nicht unter Sonoma. Und die bei Ventura möglichen Dienste würden mir auch bei Sonoma reichen.

 

Bei Einem hat das einfache Anstecken eines passiven Hubs (1in4) bereits beim OCLP-HW-Scannen den Patch für USB1.2 getriggert - bei mir reichen nicht mal drei.

 

Stell Dir vor, ich kaufe den Kram und es funktioniert immer noch nicht @Sonoma - aus irgendwelchen anderen Gründen. Ich möcht mich nicht hören. ;)


Bearbeitet von LuckyOldMan, 30 Oktober 2023 - 15:02 Uhr.

System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#233 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Oktober 2023 - 14:55 Uhr

Naja, das USB1.0-Power-Problem bestand ja auch hier mit der nativen ...CD-Karte. Hier reichte es schon, wenn ich das USB-Kabel in den extra Anschluss an der Mac-Tastatur gesteckt hatte, mittels Kabel-Verlängerung, welche dann genügend Strom geliefert hatte. Jetzt habe ich den Stecker an der Ulansen, somit keine Probleme mehr.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1


#234 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Penetranz

  • Members
  • 523 Beiträge
  • LocationDrielanden
  • macOS:13.x
  • Motherboard: iMac 18.3
  • CPU: i5-7500
  • Grafikkarte: HD570

Geschrieben 30 Oktober 2023 - 15:27 Uhr

Das mit dem Low Power Device ist m. E anders gemeint: es geht nicht darum, dass diese Original-Geräte nicht genug Saft zur Verfügung gestellt bekommen. Das wäre dann ja ein Entwicklungsfehler ab Werk. Eher nicht.

Da im Laufe der neueren macOS diverse Geräte und damit deren Treiber im OS rausfielen, die Original-Module aber mit einem NIedrigverbraucher USB1.2 gekoppelt sind, für die es keine Treiber im neuen MacOS gibt, springt deshalb OCLP ein, scannt, wer was wo ...und schiebt einen USB1.2-Treiber ergänzend rein, wenn .. ja wenn es eine Reaktion des besagten Niedrigverbrauchsers gibt. OK- keiner da - weiter.

Deshalb diese Tricks mit dem zusätzlichen "USB-Hub-Verbrauch erhöhen". die bei mir aber nichts brachten.

 

Dass die Ulansen innen auch noch USB-Ports hat, finde ich praktisch: Du hast Dir damit für die USB-Zuleitung den Gang nach draußen erspart, ich habe sie für meinen OC094-Stick im Hackintosh innen genutzt, bevor sie dann zum MP5.1 rüber ging.

 

Jetzt ist mein OCLP nicht mehr wie sonst üblich auf einem Stick hinten, sondern direkt auf der UEFI-Win-Blade, um sicher zu stellen, dass es kein UEFI-Win-Booten ohne OCLP gibt.


Bearbeitet von LuckyOldMan, 30 Oktober 2023 - 15:30 Uhr.

System 1

(Mac Pro 7.1) Asus Z170 Deluxe Intel Core i5-6600K @3.5GHz, Sapphire Pulse RX560 4GB, Corsair Vengeance LPX 32GB DDR4, 2x Samsung 980 Pro M.2 NVMe SSD 1TB, 8x WD5000AAKX 500GB, Win11 22H2 & Win10 22H2 & Win8.1 & Win7 & Ubuntu 22.10 & macOS 11, 12, 13 & 14 @OC 094

System 2

(iMac 19.2) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, MSI R9 270 2GB, Kingston 16GB DDR3, Samsung 870 EVO 500GB, WD5000AAKX 500GB, Monterey 12.6.1 & Mojave 10.14.6 & Win11 22H2 (Bootcamp - Mont) - @Clover 5148

System 3

(WinPro) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 8GB DDR3, Samsung 870 Evo 500GB, Win11- & Win7-Home
System 4

(iMac19.2/FlatMac) Gigabyte GA-Q87TN, Intel i3-4370 @3.9GHz, 8GB, HD4600, Samsung 870 EVO, WD5000LPVX, Sony Optiarc AD7585H, Monterey 12.6.1 & Win11 & Win10 Pro - @Clover 5148
System 5

(iMac 10.1) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770 Batmobile 1GB, 2x WD5000AAKX, EC 10.11.6 & Win8.1 & Win10 21H2 & Win11 22H2
System 6

(iMac10.1) Gigabyte GA-G31M-ES2L, Intel X5450 Quad @3.00GHz, 4GB, PowerColor R9 270X PCS+ 2GB, 2x WD5000AAKX, macOS Sierra & OS X Yos & Win8.1 & Win10 21H2 & Win11 22H2
System 7

(iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 Pro
Original Mac

iMac 18.3 27" (2017) i5-7500 3.4GHz, RAM 40GB, Radeon Pro 570, Ventura 13.6.1/Sonoma 14.1.x/Win11

Mac Pro 5.1 (2010) 2x X5680 3.33GHz, RAM 46GB TripleMode, nVidia Geforce GTX 680-4GB, Mav/Moj/Mont/Vent/Sonoma/Win11 * MacPro3.1 2x E5472 3.0GHz, nVidia Geforce GTX680-2GB, L/ML/Mav/Yos/EC/Mont/Vent/Sono/Win11/Win7 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, 2x HD5770, SL/Lion/ML/Mav/Yos/EC/Win7 Pro/8.1 Pro/10 Pro * Power Mac G5: 1.8GHz SP, 1.8GHzDP, 2.0GHzDP, 2.0GHzDC, 2.5GHzDP, 2.5GHz Quad, Tiger/Leopard


#235 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.701 Beiträge
  • Locationleft behind the moon
  • macOS:13.x
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 31 Oktober 2023 - 14:40 Uhr

In wie weit der USB1-Kext vom OCLP Abhilfe bringt, kann ich nicht sagen, habe ich lange nicht verfolgt, da es bei mir ja an der Ulansen hängt.

Laut MacRumors sollen aber auch die originalen Legacy-Module patchbar sein unter Sonoma, nicht nur die modern WLAN/BT's. Ok, kann ich nicht's zu beisteuern, da ich diese lange nicht mehr verwende.

 

OCLP-EFI auf intern macht Sinn, hab ich schon lange so. Auf Stick war es nur für die ersten Test's, ist danach sofort intern umgezogen.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  BCM94360NG  1TB SSD + 512GB NGFF M2 SSD: 12.7.2 / 13.6.3 / 14.2 DP3 (OCLP1.3.0n)   :cool:

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  32" LG 4k  256GB+512GB SSD / 1TB NVMe an TB3  13.6.3 / 14.2 DP4

Macmini2014: i5  2,8GHz  16GB DDR3  Intel Iris 5100 23" Apple-Cinema  1TB NVMe / 1TB HDD: 13.6

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512+120GB SSD: 10.15.7

iPhone SE 3.Gen 128GB: iOS 17.1.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.7.2  TV 4k: TVOS 17  HomePod's: OS17.1.1





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0