Zum Inhalt wechseln

Foto
- - - - -

Mein Real MacPro Thread


  • Bitte melde dich an um zu Antworten
157 Antworten in diesem Thema

#141 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 09 April 2019 - 17:31 Uhr

Ach jetzt verstehe ich erst: Du redest von einer echten Mac-GTX680!

Bevor ich derart viele Teuros ausgebe, schnitze ich mir eine. Dann kannst Du Dir auch eine Mac-geflashte R9 280X 3GB kaufen - die kostet die Hälfte. (für 155,- wurde jetzt eine angeboten: https://www.ebay.de/...4?ul_noapp=true). Aber für genau die gibt es bereits fertige Efi-Bios: https://forums.macru...mation.1808938/

Der obige VK hat nichts Anderes gemacht. Das traue ich mir auch noch zu.


System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#142 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 764 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 09 April 2019 - 22:26 Uhr

Im 2009er Mac Pro hab ich die HD 7950 und die HD 7970 zu laufen, beides umgeflashte Gigabyte-Karten (diese Triple-Fan-Varianten) mit Bootscreen und Metal/Mojave-fähig.

Als ich die gekauft habe, stand afair im Angebot dass sie auch im 3.1er laufen. Technisch sinds Karten mit Tahiti-Chipsatz wie auch die R9 280 oder Fire D500/700, und in Sachen OpenCL und Metal immer noch ganz gut im Rennen. Die Dinger kann ich durchaus empfehlen, wobei die 7970 mit bis zu 250W Leistungsaufnahme sich an der Kotzgrenze des MacPro-Mainboards bewegt. Aber es sind immernoch die schnellsten Karten mit Bootscreenmöglichkeit.

 

Edit - Der Verkäufer bietet sie immernoch an...

 

7950: 

 

https://www.ebay.de/...5.c100005.m1851

 

7970:

 

https://www.ebay.de/...5.c100005.m1851


  • LuckyOldMan gefällt das

Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon W3520 (4 x 2,66 GHz - 4,8 GT/s) - 12GB DDR3 1066 - NVidia GT 120 512MB - 640 GB HD - OS X 10.13.6 (...meine derzeitige Baustelle) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#143 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 10 April 2019 - 12:14 Uhr

@macamiga (da fehlt noch atari ;) )

 

Gut zu wissen, dass diese Vorgänger-Karten der R9 280X bereits erfolgreich in Deinem MP werkeln. Da wissen wir für den Fall, dass es mit dem Flashen einer PC-HD7950 haken sollte, an wen wir uns wenden können. ;)

 

Gruß

LOM


System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#144 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.560 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 10 April 2019 - 15:16 Uhr

Ich Dussel habe meinen Atari (noch ohne Festplatte, nur mit Disketten) damals verkauft. Habe damals schon auf TOS programmiert, geile Sache, schöne Zeiten.

 

@macamiga

 

Du bist aber auch nicht in der Lage selbst umzupatchen, oder? Du kaufst die auch nur, oder?

Wie laut sind denn die 3 Lüfter der genannten Grafikkarten im MacPro ???

Ich kann mich leider nicht mit den neueren Grafikkarten anfreunden, betreffs der hohen Stromaufnahme. Bei mir ist zwecks Grafik der Bedarf für sowas ja leider nicht gegeben.

Wenn ich diese GT710 ein Apple-Bios verpassen könnte, dann wäre ich mega-glücklich, denn die braucht gar keinen extra Stromanschluss und arbeitet passiv, feine Sache.

Aber Deine beruflichen Ansprüche liegen sicher auch weit über meinen privaten Ansprüchen, aber ich denke der MP3,1 kommt tatsächlich mit dieser Stromaufnahme an seine Grenzen bei voller Bestückung an HDD´s und SSD´s, Speicher, etc..

Ich will die Kiste ja nun wirklich nicht als Grill verwenden, lach.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP2 / 10.15 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP2 / 10.15 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#145 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 10 April 2019 - 21:54 Uhr

Ich Dussel habe meinen ersten gemoddeten Atari (Umbau in Tower) 1040 STFM von 1993 immer noch und vor 5 Jahren zusätzlich noch vom 260ST über 1040STFM bis hin zum getunten TT030 die Sammlung vervollständigt. :)

 

Patchen muss macamiga ja jetzt nicht mehr - er könnte aber das efi-Rom auslesen, um mal reinzuschauen. ;)

 

Wer einen MP3.1 hat/nutzt, sollte sich eher keine Gedanken über den Strombedarf machen. Auch ohne eine Graka mit zwei Stromanschlüssen bleibt der MP ein Stromfresser - da macht die GraKa den Kohl auch nicht mehr fett. ;)

 

Gruß

LOM


Bearbeitet von LuckyOldMan, 10 April 2019 - 22:05 Uhr.

System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#146 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 764 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 11 April 2019 - 00:36 Uhr

Ich hab die Karten damals fertig geflasht gekauft, hab also auch noch nie eine selbst geflasht.

Das ROM der 7950 hab ich aber irgendwo auf der Platte herumzulungern, bei Interesse suche ich's raus.

 

OT:

 

Beim Atari fand ich die Mega-Reihe immer ganz chic, ... aber leider genauso wie beim Amiga ist auch der Atari versackt. Dabei war der Milan040/060 so um 2000 herum doch ein ganz guter Schritt in die richtige Richtung. Die Amigageschichte hab ich auch auch lange mitgespielt, vom nackten Amiga A600 bis zum A1200T mit 060/PPC, Voodoo3, & Co. Den AmigaOne / Pegasos dann aber nicht mehr, der Schritt auf den PowerPC hat das Gros der Amigasoftware dann einfach nicht mehr geschafft.


  • LuckyOldMan gefällt das

Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon W3520 (4 x 2,66 GHz - 4,8 GT/s) - 12GB DDR3 1066 - NVidia GT 120 512MB - 640 GB HD - OS X 10.13.6 (...meine derzeitige Baustelle) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#147 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 11 April 2019 - 08:49 Uhr

@macamiga

 

Die Roms  der 7950/7970  lassen sich ganz einfach auslesen (atiflash/atiwinflash) und man sollte sie sich auch sichern, falls die Grakas unverhofft das Zeitliche segnen und man PC-Ersatz beschaffen möchte. Dann flasht man halt diese neu. ;)

 

OT:

Zu den Ataris: ich fand die 260-/520-/1040-ST-Reihe die schönsten Tastatur-Rechner auf dem Markt. Deshalb habe ich auch einen Hackintosh im Atari-Gewand gebaut. Steve Jobs & Jack Tramiel fänden das bestimmt schick! ;) Schließlich hat Jobs ja mal bei Atari gearbeitet.

 

Gruß

LOM


Bearbeitet von LuckyOldMan, 11 April 2019 - 08:52 Uhr.

System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#148 ONLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.390 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 11 April 2019 - 09:10 Uhr

Irgendwie macht ihr mir hier Lust, meine alten Ataris (520ST/1040ST/MegaST 1) aus dem Keller zu kramen und ihnen ggf. neues Leben einzuhauchen...

einen SM124 hat mein Bruder noch herumstehen... der hatte damals schon ein wirklich gutes S/W-Bild.

einige Floppylaufwerke habe ich schon gesammelt... ob die es noch tun..?

Ich müsste einfach mal schauen, was noch alles da ist.

 

... Damals hatte ich erst den 520ST dann den Mega mit externen HDD mit sage und schreibe 40GB per SCSI-Adapter.

Was für Speicherplatz.... genutzt habe ich das Teil zum Empfang von Wettersatellitenbildern per kleinem Handfunkgerät C150, hat prima geklappt.

 

Schon soooooo lange her....

Die damaligen Fachbücher habe ich noch im Schrank stehen,,,


iMac (2017)

macOS 10.15 DP2,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.15 DP2, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 13 DP2,  iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 13 DP2,

iPad mini IOS 9.3.5 & mini 2 iOS 12.4 DP4,

2x Apple TV 4K tvOS 13 DP2, 3x Apple HomePod iOS 12.3, iPod 6.Gen. iOS 12.4 DP4,

AppleWatch Alu Series 3 watchOS 6 DP2,  AirPods 6.3.2, iPod 4Gen. iOS 6.1.6.


#149 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 11 April 2019 - 09:34 Uhr

Jetzt haben die Ataristen MacPeets Thread übernommen und ich bin schuld! ;)

Sowas fehlt hier noch: "Mein Real Atari-Amiga-Thread"! :D


System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#150 ONLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.390 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 11 April 2019 - 12:13 Uhr

Mach den Thread doch auf. Name "Alt-Herren-Thread für historische Computer..." lach..... :compi2:  :rofl:


  • LuckyOldMan gefällt das

iMac (2017)

macOS 10.15 DP2,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.15 DP2, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 13 DP2,  iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 13 DP2,

iPad mini IOS 9.3.5 & mini 2 iOS 12.4 DP4,

2x Apple TV 4K tvOS 13 DP2, 3x Apple HomePod iOS 12.3, iPod 6.Gen. iOS 12.4 DP4,

AppleWatch Alu Series 3 watchOS 6 DP2,  AirPods 6.3.2, iPod 4Gen. iOS 6.1.6.


#151 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 12 April 2019 - 12:43 Uhr

@macamiga

 

Kanst Du mir noch sagen, von welchem Hersteller die HD7950 und  die HD7970 sind? Das könnte bzgl. ROM einen Unterschied machen.

 

Gruß

LOM


System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#152 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 764 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 12 April 2019 - 22:07 Uhr

Beides sind die 'Windforce' Triple-Fan-Karten von Gigabyte:

 

https://www.mindfact...il-_786855.html

 

https://www.mindfact...il-_787698.html

 

 

Hat eigentlich einer 'ne RX580 im Mac Pro zu laufen?


Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon W3520 (4 x 2,66 GHz - 4,8 GT/s) - 12GB DDR3 1066 - NVidia GT 120 512MB - 640 GB HD - OS X 10.13.6 (...meine derzeitige Baustelle) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#153 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 15 April 2019 - 15:22 Uhr

Falls noch Bedarf ist Pete kurz melden neulich beim ausmisten gefunden ;)

 

QEApsBz.png


  • LuckyOldMan gefällt das

#154 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.560 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 15 April 2019 - 16:41 Uhr

@AkimoA

 

Du bist ein Schatz, aber ich werde wohl zusehends Senil. Ich muss mich bei allen hier im Thread entschuldigen, denn mir fehlt im MacPro3,1 gar keines dieser Bleche. Sie sind alle da, sogar durchnummeriert.

Ich hatte lange nicht reingesehen und die SSD´s stecken schon ewig da drin. Auf Grund Deines Angebots wollte ich heute mal sehen, was fehlt denn überhaupt.

Oje, Schreck, es fehlte nix.

Auf Grund dessen, dass mir ja die Adapterrahmen fehlten für die beiden SSD´s und ich die damals so lose auf die Anschlüsse steckten musste, war ich irgendwie zu der falschen Erkenntnis in meinem alten Hirn gekommen, dass mir diese Bleche fehlten.

Dieses brannte sich wohl fatal falsch ein in meinem alten Hirn.

Dat hatte sich irgendwie so eingeprägt, dass ich hier tatsächlich falsche Angaben gemacht habe, oje.

Ich brauche dann wohl doch nur diese SSD-Rahmen, welche @LuckyOldMan empfohlen hat.

 

Hilfe, ich glaube ich werde alt und Senil.


  • macamiga gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP2 / 10.15 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP2 / 10.15 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#155 OFFLINE   LuckyOldMan

LuckyOldMan

    ./rattig

  • Members
  • 73 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 15 April 2019 - 16:45 Uhr

Ganz ruhig Brauner!

Älter werden wir Alle und das jeden Tag ein bißchen mehr! :D

 

Wir bekommen Dich schon dahin, wo es Dir gut geht. Jetzt nur noch zwei dieser netten SSD--Halterungen und dann das Thema GraKa! ;)

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte GA-Z87M-D3H Intel Core i5-4690K @3.5GHz, Gigabyte R9 280X Windforce 3GB, Kingston 16GB DDR3, 3x WD5000AAKX 500GB, Catalina 10.15.Beta1 & Mojave 10.14.5 & High Sierra 10.13.6 & Win10-Pro-1903

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, 2x WD5000AAKX, OS X Sierra & Win10-1903
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, XFX HD5770 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, HD4870 & GT120, Mav/Yos/EC/S/HS/Mojave/Win10x64 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, HD5870, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#156 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 16 April 2019 - 16:35 Uhr

Hilfe, ich glaube ich werde alt und Senil.

 

 

Ab in die Ecke und schämen  :hihihi: 

:flirty:



#157 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.560 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 April 2019 - 16:54 Uhr

ja, sorry, mir ist noch immer unklar wie sich diese Aussage bei mir im Kopf so einbrennen konnte.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP2 / 10.15 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP2 / 10.15 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#158 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 764 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 17 April 2019 - 00:39 Uhr

Mach Dir nichts draus. Gewöhn dich lieber dran... hat ja auch was lustiges :-)


  • MacPeet und Rising Hobsing gefällt das

Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon W3520 (4 x 2,66 GHz - 4,8 GT/s) - 12GB DDR3 1066 - NVidia GT 120 512MB - 640 GB HD - OS X 10.13.6 (...meine derzeitige Baustelle) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1





Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0