Zum Inhalt wechseln

Foto
- - - - -

Dell E6400 El Capitan kexte


  • Bitte melde dich an um zu Antworten
27 Antworten in diesem Thema

#21 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 April 2016 - 14:15 Uhr

In Deiner originalen config.plist ist der Haken bei FixShutdown gesetzt, nimm den doch mal raus. Kann sein, dass es stört.

 

Prima mit USB und Sound. Lautsprecher und Kopfhörer sind im Switchmode konfiguriert, was so richtig ist.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#22 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • OSX:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 28 April 2016 - 14:18 Uhr

Das ist schon fast perfekt.

 

Wenn ich nun den Laptop über die Fn+(mondtaste) schlafen schicke, kann ich den Laptop nicht mehr direkt starten. Muss erst einmal ins BackupSystem booten.

Das gleiche bei Energiesparen im Menü.

 

Werde mal den Fix in der Config raus nehmen und berichten.


Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#23 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 April 2016 - 14:37 Uhr

Normal, Sleep wird so nicht vernünftig laufen, dies Bedarf schon oft einer perfekten DSDT. Ich habe auch zwei Rechner wo Sleep nicht klappt, trotz wie ich meine perfekter DSDT. Ist manchmal komisch. Einige Rechner sind da nicht so empfindlich, andere wieder ja.

Sleep finde ich aber erst einmal zweitrangig, es gibt wichtigere Sachen, die laufen sollten.

Wenn Shutdown schon nicht richtig geht, dann wird Sleep sicher wohl auch nicht gehen.

 

Und bitte vorsichtig mit den Sleepversuchen umgehen!!! Wir hatten das Thema hier schon öfter mal, dabei kann schnell was kaputt gehen, wenn´s nicht richtig konfiguriert ist. Hier wurde schon von gestorbenen Platten, SSD´s und USB-Ports berichtet.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#24 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • OSX:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 28 April 2016 - 14:46 Uhr

Das ist wirklich zweitrangig.

Ich selbst nutze auch eher weniger die Energiesparoptionen.

Mir wäre ein guter Shutdown wichtiger als andere sachen.

 

Leider hat das deaktivieren vom FixShutdown nichts gebracht.

Das hatte ich damals unter Mavericks und Clover auch.

Damals konnte ich das nur lösen, indem ich auf Chameleon gewechselt bin :-/


Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#25 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 April 2016 - 15:02 Uhr

Das geht auch mit Clover, aber wahrscheinlich muss die DSDT nochmal genauer betrachtet werden. Der größere Experte ist da aber unser wastez. Vielleicht gibt´s ja später mal Gelegenheit ihn anzusprechen.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#26 OFFLINE   wastez

wastez

    ./DSDT86/TimeVortex

  • Administrators
  • 1.391 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z87X-D3H
  • CPU: Intel Core i5 4570
  • Grafikkarte: NVIDIA GT640
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 02 Mai 2016 - 13:11 Uhr

Hallo,

 

Zu deinem Shutdown/Sleep Problem.

Shutdown sowie sleep sind auch sehr abhängig von deinem USB, wenn der nicht passt geht dein rechner eventuell gar nicht in sleep oder shutdown.

 

Hast du das Problem schon erledigt?

 

Wichtig ist auch das folgende kexts geladen werden: AppleHPET, AppleLPC und AppleRTC. (braucht man auch für das powermanagement)


Motherboard: Gigabyte GA-Z87X-D3H

CPU: Intel Core i5 4570 - 3,6 GHz in Turbo Mode 

RAM: Crucial BallistiX Sport 16 GB DDR3 1600 MHz 

Graphics: Zotac NVIDIA Geforce GT640 2048 MB Zone Edition - personal modded vbios to support UEFI GOP

Sound: Realtek ALC892 - AppleHDA - on the fly patch via Clover

Display: LG 29EA93 - 29" - 21:9 @2560x1080 

 

10.12 macOS Sierra   | Vanilla Kernel | Clover Bootloader - pure UEFI boot - Komponenten werden via dsdt injiziert!!!

 

Hackbook: Toshiba Satellite Pro c850 running on macOS Sierra -- xcpm via kernelpatch enabled --> everything working.... 

 

DataStore:  SelfBuilt NAS - Asrock Q1900-ITX - OpenMediaVault - read: 117 mb/s write: 110 mb/s


#27 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • OSX:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 02 Mai 2016 - 14:45 Uhr

Hallo Wastez,

 

Ja die 3 werden geladen:

   34    0 0xffffff7f82673000 0x8000     0x8000     com.apple.driver.AppleRTC (2.0) 6409E881-1F83-380E-8F03-F21DCFC4BF53 <11 5 4 3 1>

   50    0 0xffffff7f82856000 0x3000     0x3000     com.apple.driver.AppleHPET (1.8) 801E20D9-1D7A-353F-A638-05430128D61D <11 7 5 4 3>

   88    0 0xffffff7f82723000 0x3000     0x3000     com.apple.driver.AppleLPC (3.1) 32BDCF9F-0473-32D4-9DAE-F523EFB2D244 <87 12 5 4 3>

 

Leider geht das Herunterfahren noch nicht. Aber es klappt besser, wenn ich alle USB/SD Karten vorher entferne.

Dann habe ich nur den Powerbutton der sich nicht abschaltet. Sind noch USB-Geräte dran, habe ich einen Schwarzen Hintergrund und den Mauszeiger aber kann nichts mehr machen.

 

 

Gruß Gifti


Bearbeitet von DerGiftzwerg, 02 Mai 2016 - 14:46 Uhr.

Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#28 OFFLINE   nlxs

nlxs

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • OSX:10.12
  • Motherboard: omglol_pwn
  • CPU: PowaPC bilion ghz
  • Grafikkarte: iSHIT

Geschrieben 12 Mai 2017 - 19:41 Uhr

Bitte - Könnten Sie Ihren efi / Extra-Ordner teilen?






Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0