Zum Inhalt wechseln

Foto
- - - - -

Ubuntu Mate 16.04 unter VMWare Fusion


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.279 Beiträge
  • Location011011100111001001110111
  • macOS:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 04 Mai 2016 - 17:35 Uhr

Wer Linux - respektive Ubuntu - ausgiebig testen möchte bzw. sogar damit arbeiten möchte, sollte sich mal Ubuntu Mate 16.04 anschauen.

 

Ich habe es in VMWare Fusion installiert. Nun, was soll ich sagen. Es läuft wie auf einem echten Rechner. Ich habe keine Einschränkungen festgestellt. Schnell, funktional - man könnte soweit alles mit machen, was man als Normal-User so machen möchte.

 

Sogar Zattoo im FireFox 46 geht ohne ruckeln.

 

Im Gegensatz zu Unity kann ich den Desktop frei konfigurieren und Ubuntu läuft bis jetzt sehr sauber, ohne Abstürze oder ähnlichem.


  • DerGiftzwerg gefällt das

Thinkpad W500: T9800 - 2,93 GHz, 8GB RAM, 2x SATA SSD, WLAN, WWAN (LTE), Webcam, BT, FP, Win10 Prof. / MX-linux 19.3

Thinkpad x61: 2,0 GHz, Display 1400 x 1050, 8GB RAM, SSD, FP, WLAN, WWAN (LTE), BT, OS X 10.7.5 / Win10 Prof. / MX-Linux 19.3

 


#2 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • macOS:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 04 Mai 2016 - 19:52 Uhr

Hallöchen,

 

welche Version von VMware Fusion nutzt du denn (8.0.2 oder 8.1.1)? 

 

 

 

Gruß Gifti


Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061


#3 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.279 Beiträge
  • Location011011100111001001110111
  • macOS:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 05 Mai 2016 - 12:13 Uhr

Ich nutze noch die 6er Version. Diese hat einen Hack, damit ich meine alten OS X Snow Leopard (keine Server-Versionen) HDD's die ich als Images gesichert hatte, in VMWare nutzen kann. Die 6er läuft unter El Capitan bis jetzt ohne Probleme.


Thinkpad W500: T9800 - 2,93 GHz, 8GB RAM, 2x SATA SSD, WLAN, WWAN (LTE), Webcam, BT, FP, Win10 Prof. / MX-linux 19.3

Thinkpad x61: 2,0 GHz, Display 1400 x 1050, 8GB RAM, SSD, FP, WLAN, WWAN (LTE), BT, OS X 10.7.5 / Win10 Prof. / MX-Linux 19.3

 


#4 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.279 Beiträge
  • Location011011100111001001110111
  • macOS:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 05 Mai 2016 - 12:24 Uhr

Hier mal ein Screenshot:

Angehängte Dateien


Thinkpad W500: T9800 - 2,93 GHz, 8GB RAM, 2x SATA SSD, WLAN, WWAN (LTE), Webcam, BT, FP, Win10 Prof. / MX-linux 19.3

Thinkpad x61: 2,0 GHz, Display 1400 x 1050, 8GB RAM, SSD, FP, WLAN, WWAN (LTE), BT, OS X 10.7.5 / Win10 Prof. / MX-Linux 19.3

 


#5 OFFLINE   DerGiftzwerg

DerGiftzwerg

    Nordfriese

  • Members
  • 451 Beiträge
  • macOS:10.11
  • Motherboard: Z77-DS3H Ozmosis
  • CPU: i7-2600K 4x3,4GHz
  • Grafikkarte: AMD HD7770
Zeige Hardware

Geschrieben 05 Mai 2016 - 20:38 Uhr

Sieht spannend aus.

 

Werde es morgen auf Arbeit mal Downloaden. Zuhause habe ich kein schnelles Internet leider :-/

 

Danke für den tipp!


Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558

System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis

System 3 Gigabyte H55M-USB3, Bios: F11, i5-750, GK: AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

System 4 Gigabyte EP45-DS3L, Bios: F11c [Rev 1.0], Intel Q8400, GK: Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT

System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, OS 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0