Zum Inhalt wechseln

Foto

FS-UAE PPC AmigaOS 4.1


  • Bitte melde dich an um zu Antworten
18 Antworten in diesem Thema

#1 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 Mai 2016 - 10:53 Uhr

Yes, I can :jawoll:

 

uae13ux5z6dwpk.png

 

:ggg:

 

uae2ial2dg7b98.png

 

uae326geiy9ftw.png

 

und die erste GURU Meditation :ggg:

 

uae4n4639jazrx.png

 

:3fkaffee:

 

hier die Config, falls jemand testen möchte:

 

# FS-UAE configuration saved by FS-UAE Launcher

# Last saved: 2016-05-14 11:46:05
 
[fs-uae]
accelerator = cyberstorm-ppc
accelerator_memory = 131072
amiga_model = A4000/OS4
bsdsocket_library = 0
chip_memory = 2048
floppy_drive_count = 0
graphics_memory = 8192
hard_drive_0 = os4.hdf
kickstart_file = Kickstart v3.1 rev 40.70 (1993)(Commodore)(A4000).rom
network_card = a2065
sound_card = toccata
 
 

Angehängte Dateien

  • Angehängte Datei  c4.png   44,93K   1 Mal heruntergeladen
  • Angehängte Datei  c3.png   45,45K   1 Mal heruntergeladen
  • Angehängte Datei  c2.png   34,83K   1 Mal heruntergeladen
  • Angehängte Datei  c1.png   33,51K   1 Mal heruntergeladen

  • Kate Libby und macamiga gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#2 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 Mai 2016 - 15:37 Uhr

nächstes "Projekt" ... MorphOS auf QEMU :ggg: ... I love Emulator Software ... :editor:


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#3 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 Mai 2016 - 18:42 Uhr

und wie schon so oft gesagt ... only Amiga ...

 


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#4 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 Mai 2016 - 18:54 Uhr

und man entdeckt nur über die Emulation Dinge, die man unter Anderem selber verpasst hat ... why ?

 


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#5 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 14 Mai 2016 - 19:12 Uhr

wir alle kennen die beste Demo

 


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#6 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 18 Mai 2016 - 16:44 Uhr

Ist da ein neues (altes) Amiga-Fieber entfacht? :schlatze:


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#7 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 20 Mai 2016 - 15:42 Uhr

Das AmigaThermometer ist nie unter 42 gesunken :ggg: ... bin sogar am überlegen bei dem neuen x5000 Board zuzuschlagen ... besser wäre natürlich MorphOS auf x86_64 ... soll ja kommen ... :amiga:


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#8 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 763 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 20 Mai 2016 - 21:18 Uhr

Ach naja... mir blutet bei solchen 'Einsichten' zwar das Herz, aber ganz ehrlich: Das bestehende AmigaOS3/4 und seine ganzen Devirate schaffen eh nicht mehr den Sprung in Richtung 64bit, MemProtection, etc... da hilft auch kein x5000 oder Port des alten Systems nach x86...

Letztlich hat aus genau solchen Gründen auch Apple damals mit OS9 gebrochen.


Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon (die nächste Baustelle...) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#9 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 21 Mai 2016 - 17:29 Uhr

MemProtection ? Komisch, bin damals immer gut damit gefahren :drive: ... vielleicht ist das genau der Fehler, den alle anderen OS heutzutage machen :muhahaha: ... 


My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#10 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 30 Oktober 2017 - 22:12 Uhr

Habe jetzt AmigaOS 4.1 Classic auf FS-UAE am Start. Läuft recht gut.

 

Aber (und ich hoffe auf eure Hilfe): Wenn ich die Install-Extras installieren möchte, versucht das Install-programm, die Apps auf die CD zu installieren, obwohl als Destination sys: angegeben ist. Es kommt die Fehlermeldung, dass die CD schreibgeschützt ist.

 

Und, sobald ich in den Fullscreenmodus gehe, funktioniert auf dem Amiga Desktop die Maus nicht mehr richtig. Schwer, dann noch einen Ordner zu öffnen bzw. es wiederholen sich die Aktionen mehrfach ungewollt.


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#11 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 20 Januar 2019 - 12:16 Uhr

Ich experimentiere ja immer wieder mit FS-UAE.

 

Ich habe ja noch ein zweites X61 mit 2 GHz und 4GB RAM.

 

Installiert ist Linux Mint 19.1 "Tessa" und FS-UAE in 2.8.4 stable.

 

Musste viel probieren bis OS 4.1 Classic lief.

 

 

Angehängte Dateien


  • macamiga gefällt das

Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#12 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 763 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 20 Januar 2019 - 21:19 Uhr

Wußte gar nicht, dass das mittlerweile überhaupt geht, OS4 PPC auf nem UAE laufen zu lassen.... coole Sache :check:


Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon (die nächste Baustelle...) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#13 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 21 Januar 2019 - 20:25 Uhr

Ja geht. Auf meinem x61 mit C2D mit 2GHz und 4GB RAM auf einer SSD ist es aber grenzwertig. AmigaAmp ist kaum in der Lage einen Internet-Radio Stream abzuspielen. Nur Ruckler und Aussetzer.

 

Auf meinem Hacky mit Intel 6-Kerner mit 3GHz und 16GB RAM läuft das Ganze schon flüssig. Wenn AmigaAmp Radio spielt merkt man nicht, dass es eine Emu ist. 

 

Internet ist schon grottig, da es nahezu keinen gescheiten Browser gibt.

 

OS 3.9 läuft da schon auf dem x61 besser, da weniger Ressourcen fressend.


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#14 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 22 Januar 2019 - 09:44 Uhr

Habe die Freds mal zusammengelegt. Wusste gar nicht mehr, dass der vom Lordchen noch existierte... :schlatze:


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#15 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 07 Februar 2019 - 20:37 Uhr

Mist! Ich will das Update 1 für AmigaOS 4.1 FE Classic installieren, aber jedes mal, wenn er neu startet, leuchtet der Screen lila und nix tut sich mehr....

 

Hat jemand einen Tipp?


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#16 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 09 Februar 2019 - 17:00 Uhr

Bin mit FS-UAE irgendwie nicht weiter gekommen!

 

Bei meiner Recherche bin ich auf "Flower Pot" gestoßen. Eine kostenpflichtige Emu-Software die Wine benutzt um WinUAE mit speziellen Einstellparametern so auf den Mac zu bringen, dass AmigaOS 4 komplikationslos installiert werden kann.

 

Was soll ich sagen: AmigaOS 4.1 Classic incl. Update 1 und allen Updates läuft jetzt!  :yes:

Angehängte Dateien


  • macamiga gefällt das

Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#17 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 20 Februar 2019 - 18:01 Uhr

Odyssey 1.2.3 für AmigaOS 4.1 läuft 1A sowie AmigaAmp!

 

 

Angehängte Dateien

  • Angehängte Datei  amiga.png   1,58MB   0 Mal heruntergeladen

Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#18 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 02 März 2019 - 13:00 Uhr

Für Mac-User kann ich echt nur FlowerPot empfehlen! Läuft besser als FS-UAE! Und AmigaOS läuft sehr flüssig!

 

 

Angehängte Dateien


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif


#19 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 2.984 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 10 März 2019 - 17:16 Uhr

Bin im Moment gerade als Beta-Testerin an AmigaAmp beteiligt. Die neue Version wird deutlich ressourcenschonender! Das macht sich gerade in der Emu deutlich bemerkbar. Schon jetzt verbraucht (Test-Version) AmigaAmp weniger Ressourcen als TuneNet. Mit der derzeit aktuellen Version. 3.24 ist das noch nicht so (PPC-Version). Der Code wurde komplett überarbeitet!


Thinkpad T61: 2,2 GHz, Display 1280 x 800, 8GB RAM, 250 GB SSD, Fingerprint, WLAN, WWAN, BT, OS X 10.7.5 "Lion" / Windows 10 / Linux Mint 19.1 „Tessa" (incl. Fingerprint-Funktion, BT und WWAN bei allen 3 OSes!)

 

 

signatur_smile.gif





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0