Zum Inhalt wechseln

Foto
- - - - -

kein bild bei video wiedergabe


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 OFFLINE   delija999

delija999

    ./N00bie

  • Members
  • PIP
  • 9 Beiträge
  • Motherboard: Acer E5-575
  • CPU: i5-6267U
  • Grafikkarte: Intel Iris 550
Zeige Hardware

Geschrieben 24 Oktober 2016 - 21:27 Uhr

hallo,

ich habe ein problem in meinem OSX. bekomme beim abspielen der mpg dateien keinen bild nur ton. habe folgende player probiert: VLC, realtime, total video. alles ohne erfolg.

im itunes und quicktime habe ich zwar bild aber ton ist zerhackt oder gar nicht da.


Macbook Pro 11,1: Acer Aspire E5-575-5262, Intel Core i5-6267U, 8GB RAM, Intel Iris Graphics 550, 10.11.6, Clover


#2 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 25 Oktober 2016 - 02:57 Uhr

iris 550 ist mir noch gar nicht über den weg gelaufen. Die Grafikbeschleunigung funktioniert grundsätzlich?

 

Menubar ist transparent und im Launchpad wenn du Option/Alt gedrückt hältst , wackeln die Icons?


Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!

#3 OFFLINE   delija999

delija999

    ./N00bie

  • Members
  • PIP
  • 9 Beiträge
  • Motherboard: Acer E5-575
  • CPU: i5-6267U
  • Grafikkarte: Intel Iris 550
Zeige Hardware

Geschrieben 26 Oktober 2016 - 21:35 Uhr

menubar ist grau und im launchpad wackeln die icons. jedoch wenn ich im launchpad den ordner (gruppierung von apps) öffne dauert es länger ca. 7s bis dieser aufgeht. das bild wird langsam aufgebaut als ob es gerendert wird. es ist möglich dass die grafikbeschleunigung nicht richtig funktioniert.

 

iris 550 wird angeblich seit 10.11.4 unterstützt. ich habe es mit mit der rehabman config.plist in meinem clover integriert. die wird auch in der sysinfo angezeigt

Angehängte Dateien


Bearbeitet von delija999, 26 Oktober 2016 - 21:38 Uhr.

Macbook Pro 11,1: Acer Aspire E5-575-5262, Intel Core i5-6267U, 8GB RAM, Intel Iris Graphics 550, 10.11.6, Clover


#4 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 26 Oktober 2016 - 22:20 Uhr

Da haben wir dein Problem: deine Grafikkarte wird nicht richtig angesteuert.

 

FakePCIID probiert?


  • Rising Hobsing und delija999 gefällt das
Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!

#5 OFFLINE   delija999

delija999

    ./N00bie

  • Members
  • PIP
  • 9 Beiträge
  • Motherboard: Acer E5-575
  • CPU: i5-6267U
  • Grafikkarte: Intel Iris 550
Zeige Hardware

Geschrieben 27 Oktober 2016 - 13:32 Uhr

erledigt! danke! jetzt funktioniert alles! auch autocad wollte vorher deswegen nicht.

 

nochmals vielen dank!


Bearbeitet von delija999, 27 Oktober 2016 - 14:08 Uhr.

Macbook Pro 11,1: Acer Aspire E5-575-5262, Intel Core i5-6267U, 8GB RAM, Intel Iris Graphics 550, 10.11.6, Clover


#6 OFFLINE   the grateful dread

the grateful dread

    courage is contagious

  • ./Co-Mod
  • 1.550 Beiträge
  • OSX:10.11
  • Motherboard: HP Z420
  • CPU: E5 2660
  • Grafikkarte: XFX HD6870
Zeige Hardware

Geschrieben 27 Oktober 2016 - 15:05 Uhr

Freut mich! 

 

Bestenfalls trägst du die Iris 550 noch in unsere HardwareDB ein, und beschreibst kurz, was nötig ist, um sie zum laufen zu bringen :)


  • Rising Hobsing gefällt das
Eingefügtes Bild

Windows isn't the answer. Windows is the question. The answer is 'NO'!




Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0