Zum Inhalt wechseln

Foto
- - - - -

Grafikprobleme 10.12.4 Beta7 mit HD6770

Sierra hd6770

  • Bitte melde dich an um zu Antworten
20 Antworten in diesem Thema

#1 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2017 - 12:19 Uhr

@Elektronenhirn
 
Ich mach hier mal einen Post auf, damit ich die Bilder zum Vergleich bringen kann.
Habe meine nochmal getestet, keine Probleme via DVI oder HDMI mit Beta7.
Ich habe keine Kexte dafür gepatcht, läuft OOB mit originalen Kexten
 
Du hast ja eine andere Karte, aber meine HD6570 ist auch eine XFX Radeon mit 1GB (2xDVI und HDMI).
DeviceID hat meine 1002-6759
 
Ich habe aber gerade gesehen, ich hab doch kein Inject ATi an.
Angehängte Datei  clover.png   57,56K   2 Mal heruntergeladen
 
In der DSDT unter PEGP/GFX0 hab ich aktuell nur:
Angehängte Datei  dsdt.png   69,06K   1 Mal heruntergeladen
 
Erkannt wird sie dann so:
Angehängte Datei  info2.png   67,5K   1 Mal heruntergeladen   Angehängte Datei  info.png   40,66K   1 Mal heruntergeladen
 
Hier noch vom DPCIManager:
Angehängte Datei  pcilist.png   179,77K   1 Mal heruntergeladen
 
Kannst ja mal Deine Daten zum Vergleich posten, vielleicht findet sich dann ja was.
Vielleicht wäre es ja auch möglich Deine Karte mit FakeID auf meine ID zu setzen. Keine Ahnung ob dat geht.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#2 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 19 März 2017 - 12:46 Uhr

Erstmal vielen Dank für das Erstellen.

 

Meine aktuellen Einstellungen in Clover: 

Angehängte Datei  Bildschirmfoto 2017-03-19 um 12.37.30.png   77,79K   2 Mal heruntergeladen

Keine Änderungen an Kexten oder so vorgenommen.

Außerdem ist die id eingetragen: 0x068B81002

 

Unter Systeminfo sieht es dann so aus:

Angehängte Datei  Bildschirmfoto 2017-03-19 um 12.40.44.png   65,67K   1 Mal heruntergeladen

 

Ich werde jetzt mal probieren, was wirklich nötig ist. Außerdem ist Vervet ja eigentlich ein FB für hd 5xxx

EDIT:

1.Wenn VRAM und Videoports und inject ATI draußen ist, sind die Bugs weg, aber Dock ist grau und alles ruckelt.

2.Inject ist wieder drinnen. Bugs sind wieder da, und beide Monitore zeigen ein Bild. Der eine zeigt aber nur das Bild des Anderen. Systeminfo zeigt auch nur einen an.

3. Habe jetzt die gleichen Einstellungen wie auf dem Bild aber OHNE VRameintrag. Also inject ATI und Video Ports MÜSSEN eingetragen sein. Ich mache jetzt weiter und probiere den Rest aus.

4. Wenn der Framebuffer(Vervet) nicht eingetragen ist, bekommt der zweite Monitor kein Bild(Wird auch nicht in der Systeminfo angezeigt). Mache ich wieder rein.

5. Wenn Patch VBios nicht drinnen ist, ist das Applelogo beim boot viel zu groß und verzerrt(erscheint nur auf einem Monitor), wenn aber der login kommt, werden beide Monitore richtig erkannt mit voller Auflösung aber natürlich weiterhin die Glitches. 

6. Nun ist Lord und Patch draußen. Das verzerrte Applelogo kommt auf beiden Bildschirmen. Ansonsten wie bei der 6.

7. Pithecia und Bulrushes probiert. Gleiches wie bei 6 mit Vervet. Gehe wieder zurück.

8. Imac 15,1 ausprobiert(gleiche CPU wie meiner).Kein Unterschied. Wieder zurück zum Mac Pro 6,1.

9. ID weglassen lässt alles schön ruckeln, aber es waren glaube ich keine Bugs mehr da. Wieder ID eingetragen und Tests erstmal beendet.

 

Ein Fehler beim Update ist ausgeschlossen ?

und es ist eine Beta. Lohnt sich die Panik ?


Bearbeitet von Elektronenhirn, 19 März 2017 - 16:30 Uhr.

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#3 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2017 - 17:03 Uhr

nee, bei Beta´s kann man nix ausschließen. Bis zur 7 ging alles prima?

 

Aber da haben wir ja schon mal die Unterschiede. Deine Karte ist vom Chip her tatsächlich eine der 5000er Serie, keine 6000er. Deine ID ist nicht im AMD6000Controller, sondern im AMD5000Controller drin und entsprechend eben auch der AMDRadeonX3000. Dort steht sie in der Juniper-Sektion. Meine Apple-Karte HD5770 im Real MacPro ist auch eine Juniper und hat die gleiche ID 68b8, die läuft zwar ohne zutun, jedoch arbeitet diese mit dem FB Hoolock.

Da wird wohl der gleiche Chip drauf sein bei Deiner 6770 und meiner 5770 mal abgesehen von diesem Grafik-EFI-Bios bei meiner Karte.

 

Angehängte Datei  hd5770_1.png   72,14K   1 Mal heruntergeladen

 

Angehängte Datei  hd5770_2.png   82,63K   1 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#4 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 19 März 2017 - 17:16 Uhr

Habe leider erst mit Beta 7 angefangen. Zuvor MacOS auf nen Raid installiert und dann das Update auf Beta 7 gemacht.

Dann würd ich sagen einfach mal nen bisschen abwarten :)


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#5 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2017 - 17:18 Uhr

Versuch doch mal den FB Hoolock

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#6 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 19 März 2017 - 18:01 Uhr

Hatte ich schon ausprobiert. Gibt dann nur noch auf einem Monitor ein Bild und die Bugs sind noch da.


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#7 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 20 März 2017 - 19:41 Uhr

Beta 8 16E192b installiert. Keine Änderungen. Installation hat aber keine 24 min gebraucht wie angegeben. Vielleicht so 5min auf nem HDD Raid. Ob da alles richtig funktioniert hat?


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#8 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 März 2017 - 19:09 Uhr

5 Minuten ist schon echt flott. Der Download ist ja jedesmal 1,57 GB groß. Bei mir dauert der Download und die anschließende Installation schon deutlich länger auf allen Rechnern.

Mit meiner Karte wieder keine Probleme mit Beta 8.

Schade, dass Du erst bei Beta 7 eingestiegen bist, so kann man den Wendepunkt leider nicht mehr nachvollziehen ab wo es klemmte.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#9 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 21 März 2017 - 19:26 Uhr

Wenn ich Zeit habe(spätestens wenn die offizielle Version draußen ist) werde ich das nochmal auf ner einzelnen Festplatte installieren. Habe nämlich das Gefühl, dass bei beiden Installationen nicht alles glatt gelaufen ist.


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#10 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 März 2017 - 19:54 Uhr

gut möglich


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#11 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 27 März 2017 - 21:03 Uhr

Von einem kompletten neuen MacOS 10.12.3 wurde das Update gemacht. Die Bugs gibt es immer noch. Lässt sich da noch was machen oder sollte langsam echt mal ne 970/980 her ? Kostet ja nicht mehr die Welt und unterstützt wird sie auch in der Zukunft ?


Bearbeitet von Elektronenhirn, 27 März 2017 - 21:11 Uhr.

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#12 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 März 2017 - 18:31 Uhr

Ich bin da echt überfragt, woran es bei Deiner HD6770 liegt. Von der DeviceID ist es ja eine HD5770 welche eigentlich OOB läuft mit OSX da sie ja auch Original verbaut ist.

Der Knackpunkt kann wohl nur ein verbogenes GPU-Bios sein vom Kartenhersteller. Leider ist dies oft der Fall. Manche Hersteller dieser Karte versuchen sich an einem EFI-Bios, wie es ja auch bei meiner originalen HD5770 ist. Leider ist das oft für OSX nicht tauglich. Vielleicht kannst Du da was versuchen. Originales Bios sichern und was älteres aufspielen.

Nur mal als Beispiel, in unserem Dell Optiplex geht´s oft um Probleme mit der HD5450. Es ist die meist verwendete ältere Karte in diesem älteren Rechnertyp.

Generell läuft die mehr als super, selbst mit Sierra, inkl. Sleep und HDMI-Audio.

Trotzdem haben einige User Probleme. Entweder funktioniert der DSDT-Patch für die betreffende Karte nicht oder Grafik nach Sleep geht nicht. Hier hat sich gezeigt, dass zu neue Bios-Versionen nicht gehen und die User nun ältere GPU-Bios-Versionen aufspielen und dann alles geht.

ASUS verbiegt zum Beispiel bekanntlicher Weise generell das Grafikkartenbios, dadurch gegen diese oft nicht.

Es ist schwer Dir da zu helfen.

Ich bin selbst gerade dabei auf die 10.12.4 upzudaten um das Gerücht aus dem weg zu räumen, die Final geht nur noch mit Metal-unterstützten Karten. Weit gefehlt von einigen Usern, die die Gerüchte aufbrachten.

Mit deinem Flackern der Farben bist Du aber nicht allein, habe was im Nachbarforum gelesen dazu. Leider haben die auch null Plan und bringen somit keine Hilfe für Dein Problem.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#13 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 28 März 2017 - 18:35 Uhr

Okay alles klar. Schade ..

Ich halte die Augen offen.

Aber wäre es sinnvoll in eine gtx 9xx zu investieren ?

Läuft die gut ? auch in der Zukunft ?

Dann würde ich auch in den Spielen auch mal die 30fps auf min Einstellungen schaffen. :vogel:

 

Wegen dem Bios. Glaube da werde ich nicht weit kommen, da die Karte es nur auf einer Website im ganzen Internet zu finden ist. Es gibt Modelle die ähnlich aussen aber sind halt nicht die Gleichen.

 

http://shop.by/kompy...x_hd_677x_zhlm/


Bearbeitet von Elektronenhirn, 28 März 2017 - 18:36 Uhr.

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#14 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 März 2017 - 18:46 Uhr

Ja klar die GTX 9xx sind ja wohl sehr beliebt bei den Gamern im Hackintosh-Bereich, nur hierbei bist Du auf die immer aktuellen Nvidia-Webtreiber angewiesen.

Normal geht es ganz gut damit. Bei Updates muss man meist die Buildnummer anpassen damit der Treiber noch funktioniert. Manchmal hilft selbst dies nicht und man muss tatsächlich auf die neue Treiberversion von Nvidia warten.

Generell kann man die Dinger durchaus empfehlen soweit ich es in der letzten Zeit gelesen habe. Ich selbst stehe nicht so auf die Abhängigkeit der Webtreiber, nutze sie gar nicht, bin aber auch kein Gamer.

Also so´ne 980 soll ja ganz gut laufen, die nutzen hier ja auch einige User.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#15 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 28 März 2017 - 18:57 Uhr

Dann wird es die vielleicht. Werde noch ein paar Wochen warten und dann wird halt ne 970 oder 980 gekauft. Bei mir fällt noch ein neues Netzteil an und dann werde ich sehen was es wird :D


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#16 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 März 2017 - 16:35 Uhr

Vielleicht gibt´s auch eine Lösung inzwischen für Deine AMD-Karte. Hab mich mal etwas schlau gemacht wegen dem Problem.

Dieses Farbenspiel, Flackern bzw. inzwischen Disco-Effekt genannt betrifft viele User unter neustem Sierra. Es betrifft nicht alle Karten, jedoch auch hauptsächlich diese mit Apple-Originaldevice wie Deine 6770.

Apple hat da wohl was gedreht und setzt bei diesen Karten dieses EFI-Karten-Bios voraus.

Auf jeden Fall sind die Jungs auf github da wohl schon dran.

 

Was Du brauchst, ist Dein originales Grafik-Bios, was Du ja unter Win und GPU-Z auslesen kannst.

Dann startest Du dieses Tool auf Deinem OSX ...:

Angehängte Datei  AMDFramebufferUtility.zip   4,5MB   4 Mal heruntergeladen

... und wählst dort Dein GPU-Bios.rom aus.

Das Tool zeigt Dir den betreffenden AMDController...kext an, den Framebuffernamen und die Portanzahl. Dann klickst Du auf Save all, dort wird Dir der originale Wert und der gepatchte Wert angezeigt.

 

Nun kannst Du mittels find/replace im Clover per Kext-To-Patch im AMDController....kext patchen, oder ggf. via HexEditor den Kext selbst.

Kannst Du gern mal versuchen. Ich hab das Tool auch getestet, kann jedoch nix testen, da ich keine betreffende Karte mit Fehlern habe.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#17 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.010 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 31 März 2017 - 14:11 Uhr

war auch mal spionieren bei den Nachbarn ( mea culpa )  angeblich reicht es ohne Framebufferpatch einfach die Farbtiefe mit Switch ResX auf 16.7 Millionen ändern und die Flackerparty scheint zu ende zu sein..

 

ich denke SwitchResX verändert lediglich auch nur die 

/Library/Preferences/ByHost/com.apple.windowserver(UUID).plist

müsste ja mit dem Teufel zugehen wenn man da kein plist patch mit Clover oder ein Perl script rum stricken könnte , wer weiss evtl macht das Framebuffer Utility oben selbiges nur halt früher im Treiber selbst bevor dieser es dann falsch definiert ... :kamerad:


  • Elektronenhirn gefällt das

#18 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 31 März 2017 - 14:25 Uhr

ja kann sein, die Aussagen sind ja noch sehr unterschiedlich. Einer schreibt Farbtiefe reicht, ein anderer hatte mit dem Framebuffer-Tool Erfolg.

Auf jeden Fall geht es wohl. Ich kann´s leider nicht testen, da keine Problemkarte.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#19 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 31 März 2017 - 16:26 Uhr

Also die Lösung von AkimoA funzt. Vielen Dank :)

Die von ihm genannte Datei finde ich nicht bei mir !

Gibt es auch ne andere Möglichkeit das ohne SwitchResX zu machen ?

Anleitung für die Grafikkarte in die Datenbank oder wo hin ?


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#20 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 31 März 2017 - 16:30 Uhr

prima

jupp


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4






Auch mit einem oder mehreren dieser Stichwörter versehen: Sierra, hd6770

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0