Zum Inhalt wechseln

Foto
- - - - -

Nvidia hat Treiber für die Pascal-Chips veröffentlicht...


  • Bitte melde dich an um zu Antworten
43 Antworten in diesem Thema

#1 OFFLINE   al6042

al6042

    ./Stößchen

  • Members
  • PIPPIP
  • 20 Beiträge

Geschrieben 06 April 2017 - 22:44 Uhr

… und das noch diesen Monat 

http://www.insanelym...s/#entry2399675


https://blogs.nvidia...04/06/titan-xp/

Damit werden auch die aktuellen Nvidias endlich spannend... :)


Gruß

Al

 

Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4910

GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4910

NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4910

MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


#2 OFFLINE   AndreasHe

AndreasHe

    ./N00bie

  • Members
  • PIP
  • 3 Beiträge
  • OSX:10.12
  • Motherboard: MSI Z270
  • CPU: i7-7700K
  • Grafikkarte: tja

Geschrieben 06 April 2017 - 23:43 Uhr

Ja das klingt super!

 

Ich möchte mir eine 1060 zulegen, die ja auch zur Pascal Serie gehört und dann doch laufen sollte.

 

Aber MUSS ich eine von nvidia nehmen, oder wird dann eine MSI (viele leiser) auch funktionieren, weiss das jemand?


Bearbeitet von AndreasHe, 07 April 2017 - 08:07 Uhr.


#3 OFFLINE   macamiga

macamiga

    MacAmiga LV. X

  • Moderators
  • 764 Beiträge
  • OSX:10.9
  • Motherboard: Gigabyte G41MT-D3V
  • CPU: C2Q 9550 2.83GHz
  • Grafikkarte: XFX Radeon 6870
Zeige Hardware

Geschrieben 07 April 2017 - 07:19 Uhr

Das klingt doch mal super :-)


Hackintosh:

 

Gigabyte GA-G41MT-D3V - Core2Quad Q9550 (4 x 2,83 GHz - FSB 333) - 8 GB DDR3 1333 - XFX Radeon HD6870 1GB

500 GB Samsung 840 Evo SSD -  SATA DVD - OS X 10.9.5 - Case vom PowerMac G5

 

---

 

Mac:

 

Mac Pro 5.1 2009 -  Dual  Xeon X5690 (12 x 3,46 GHz - 6,4 GT/s) - 96GB DDR3 1333 - Gigabyte Radeon HD 7950 3GB - Inateck USB3.0 - 500 GB Samsung 850 Evo - OS X 10.13.6 

Mac Pro 5.1 2009 - Single Xeon W3690 (6 x 3,46 GHz - 6,4 GT/s) - 24GB DDR3 1333 - Gigabyte Radeon HD 7970 3GB - Inateck USB3.0 - 250 GB Samsung 850 Evo - OS X 10.13.6

Mac Pro 5.1 2009 - Single Xeon W3520 (4 x 2,66 GHz - 4,8 GT/s) - 12GB DDR3 1066 - NVidia GT 120 512MB - 640 GB HD - OS X 10.13.6 (...meine derzeitige Baustelle) 

MacBook Pro 15" 2009 - Core2Duo - 2,66 GHz - 8GB DDR3 1066 - Geforce 9600M GT 256MB - 250GB Samsung 840 Evo SSD - SATA DVD - OS X 10.11.6 

 

---

 

Amiga:

 

Amiga / Amithlon-PC - Celeron 667 MHz - 512MB Ram - RivaTNT 32MB - Realtek 8029 - Soundblaster SB16 - AmigaOS 3.9 BB2

Amiga A1200 - ROM3.1 / AmigaOS 3.1

 

---

 

iPhone:

 

iPhone 5s 32GB - iOS 10.2

iPhone 4 16GB - iOS 7.1


#4 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 07 April 2017 - 11:48 Uhr

dann würde ich gerne eine passive Titan mit 12 GB GDDR5 nehmen  :nooo:  :yes:   dafür würde ich dann doch glatt mein olles 775er Brett in Rente schicken  ... :kamerad:



#5 OFFLINE   Rising Hobsing

Rising Hobsing

    ./kurz davor

  • Moderators
  • 234 Beiträge
  • OSX:10.12
  • Motherboard: GA-B250M-DS3H
  • CPU: Intel Core I5 7600K
  • Grafikkarte: Asus GTX 970
Zeige Hardware

Geschrieben 07 April 2017 - 13:19 Uhr

Ick freu' mir auch  :yes:


:dreckspack: Und es wird endlich wieder geschraubt Freunde! :dreirad: :schleuder:

One day more. Auch eine stehengebliebene Uhr stimmt zweimal am Tag.

GA-X58A-UD5 - Intel Xeon-X5660 - 24GB - GTX 770 - SSD + HDD - TL-WN881ND

GA-B250M-DS3H - Intel i5-7600K - 16GB - GTX 970 - SSD + HDD - TL-WN881ND

AS-H81M-HDS - Intel i5-4440 - 16GB - HD4600 - SSD + HDD - TL-WN881ND

AS-B85M-Pro3 - Intel i7-4770k - 16GB - HD4600 - SSD + HDD - TL-WN881ND

AS-Z370M-ITX/AC - Intel i5-8500 - 16GB - GTX 1060 - SSD + HDD


#6 OFFLINE   lord_webi

lord_webi

    MOS-6502

  • Administrators
  • 9.662 Beiträge
  • LocationHIT ANY KEY TO BEGIN
  • OSX:10.10
  • Motherboard: Asus X99-A
  • CPU: i7-5930K@3,5GHz
  • Grafikkarte: GTX 970 4GB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 07 April 2017 - 21:51 Uhr

ahhh ... neue passiv Karte ... wenn verfügbar, dann rin damit in da Häckimaus ...  :3fspit:

 

:jawoll: ... 


  • AkimoA gefällt das

My Silent Hacki's:

 

macOS Sierra 10.12.2

GA-P55A-UD3 - i5 760@2.93GHz - 16GB DDR3 RAM - Zotac Zone GTX 750 TI 2GB passiv - 480GB SSD - 2x 250GB HDD - 1x 512GB HDD

Apple KeyBoard - Creative SoundBlaster Omni Surround 5.1 USB - Logitech Z-5300 5.1 THX

 

Yosemite 10.10.5

Asus X99-A - i7-5930K @ 3.5GHz - 16 GB DDR4-2133 Kingston HyperX Fury - Asus STRIX - GTX 970 4 GB silent

4x Samsung SSD - 16x LG BD Brenner

 

Bootloader: :cloverli:


#7 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 11 April 2017 - 05:24 Uhr

Und hier sind sie :  Link 

 

:yes:

 

7HBHQxC.jpg

 

( Pic Source: reddit ) 


  • macamiga und Rising Hobsing gefällt das

#8 OFFLINE   al6042

al6042

    ./Stößchen

  • Members
  • PIPPIP
  • 20 Beiträge

Geschrieben 11 April 2017 - 06:48 Uhr

Gerade eben gefunden worden...

der download-link:
https://images.nvidi...05.05.05f01.pkg


Habe mir das Paket mal angeschaut und tatsächlich ein NVDAGP100HalWeb.kext gefunden, der folgende Info.plist beinhaltet:

Spoiler

Der Nvidia WebDriver Updater bietet diese Version ebenfalls bereits an:
Angehängte Datei  NV-Pascal-Updater.jpg   52,46K   0 Mal heruntergeladen
:new:  :new:  :new: 
Also dann, ihr lieben Pascal-Karten Besitzer...
Auf gehts mit dem Testen... :)


Bearbeitet von al6042, 11 April 2017 - 06:53 Uhr.

  • lord_webi und Rising Hobsing gefällt das

Gruß

Al

 

Asus Prime Z390-A 0903 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4910

GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4910

NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4910

MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


#9 OFFLINE   AndreasHe

AndreasHe

    ./N00bie

  • Members
  • PIP
  • 3 Beiträge
  • OSX:10.12
  • Motherboard: MSI Z270
  • CPU: i7-7700K
  • Grafikkarte: tja

Geschrieben 11 April 2017 - 10:48 Uhr

Klasse. Berichtet bitte. Bin insbesondere an Ergebnissen einer 1060 MSI interessiert.

#10 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 11 April 2017 - 13:26 Uhr

Scheint problemlos zu gehen wenn man sich das Bild von IM (Moviemakergr) anschaut. Ob das eine MSI ist weiss ich nicht , aber  zumindest eine 1060 ;).

 

9zAIRL8.jpg


  • lord_webi gefällt das

#11 OFFLINE   AndreasHe

AndreasHe

    ./N00bie

  • Members
  • PIP
  • 3 Beiträge
  • OSX:10.12
  • Motherboard: MSI Z270
  • CPU: i7-7700K
  • Grafikkarte: tja

Geschrieben 11 April 2017 - 14:23 Uhr

Wißt ihr wie das ist, wenn der Mac unter Windows in einer VM läuft. Kann dann ggf. auch die Grafikkarte direkt angesprochen werden?

#12 OFFLINE   qsecofr

qsecofr

    ./QSYS

  • Moderators
  • 1.706 Beiträge
  • Location6c6f:6361:6c68:6f72:7374
  • OSX:10.10
  • Motherboard: MSI P55-GD65
  • CPU: i7-860 @2,84GHz
  • Grafikkarte: Zotac GTX260
Zeige Hardware
4 Hardware Favorit(en)

Geschrieben 11 April 2017 - 15:02 Uhr

Ganz, ganz schlechte Frage. Solche Windows VM-Konstrukte unterstützen wir nicht. :nonono:


QSYS:

Spoiler

:geschafft:

Support requests via PM will be redirected to /dev/orkus.


#13 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 11 April 2017 - 15:50 Uhr

Davon abgesehen warum in aller Welt will man so ne Karte in der VM betreiben ,das wird mir dabei nicht klar .. und ja kann man aber  evtl nicht mit ner VM evtl mit qemu ( stichwort nvidia passthrough ) 



#14 OFFLINE   Rising Hobsing

Rising Hobsing

    ./kurz davor

  • Moderators
  • 234 Beiträge
  • OSX:10.12
  • Motherboard: GA-B250M-DS3H
  • CPU: Intel Core I5 7600K
  • Grafikkarte: Asus GTX 970
Zeige Hardware

Geschrieben 11 April 2017 - 18:06 Uhr

Mudda icke love Nvidia wegen echt guuuuut drivers work so much  :cloudia:


  • al6042 und AkimoA gefällt das

:dreckspack: Und es wird endlich wieder geschraubt Freunde! :dreirad: :schleuder:

One day more. Auch eine stehengebliebene Uhr stimmt zweimal am Tag.

GA-X58A-UD5 - Intel Xeon-X5660 - 24GB - GTX 770 - SSD + HDD - TL-WN881ND

GA-B250M-DS3H - Intel i5-7600K - 16GB - GTX 970 - SSD + HDD - TL-WN881ND

AS-H81M-HDS - Intel i5-4440 - 16GB - HD4600 - SSD + HDD - TL-WN881ND

AS-B85M-Pro3 - Intel i7-4770k - 16GB - HD4600 - SSD + HDD - TL-WN881ND

AS-Z370M-ITX/AC - Intel i5-8500 - 16GB - GTX 1060 - SSD + HDD


#15 OFFLINE   losingtoday

losingtoday

    ./Stößchen

  • Members
  • 56 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: i5 3570k
  • Grafikkarte: GTX1070

Geschrieben 12 April 2017 - 01:46 Uhr

Meine 1070 geht auch gut. Das booten dauert allerdings bei mir recht lange? Mit -v geht es ein wenig schneller. SSD ist verbaut. Wie ist bei euch die Bootzeit mit dem neuen Treiber so? Was bei mir auch nicht funktioniert ist GPUSensor.kext...verursacht bei mir ne panic beim booten. Ohne geht es?

Bearbeitet von losingtoday, 12 April 2017 - 01:47 Uhr.


#16 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 12 April 2017 - 14:13 Uhr

Hier noch ein Plugin für  Lilu für die neuen Treiber https://sourceforge....agraphicsfixup/

 

Features
  • Fixes an issue in AppleGraphicsDevicePolicy.kext so that we could use a MacPro6,1 board-id/model combination, without the usual hang with a black screen.
  • Boot-arg "-ngfxoff" disables kext loading
  • Boot-arg "-ngfxdbg" turns on debugging output
  • Boot-arg "-ngfxbeta" enables loading under unsupported osx version

  • qsecofr und Rising Hobsing gefällt das

#17 OFFLINE   losingtoday

losingtoday

    ./Stößchen

  • Members
  • 56 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: i5 3570k
  • Grafikkarte: GTX1070

Geschrieben 12 April 2017 - 17:24 Uhr

@AkimoA

 

Hast du vielleicht eine Idee warum ich mit der GPUSensor.kext und meiner GTX1070 eine Kernel Panik bekomme? Ohne geht alles wunderbar. Ich überlege schon die ganze Zeit welchen Zusammenhang es geben könnte, hab aber bisher keine Erklärung dafür...  :-((((((



#18 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.025 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 12 April 2017 - 17:28 Uhr

Ist doch ganz einfach denke ich , die Treiber sind noch keine zwei Tage raus .. und die aktuellen Sensor Kexte kennen die neuen 10x0 Karten  noch nicht  deswegen panicen sie in nem loop .

 

einfach das ganze beobachten die nächsten Tage gibts da sicher ein Update wenn nicht sogar schon draußen schau dich mal um . 



#19 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 12 April 2017 - 18:00 Uhr

Einfach mal auf die neue FakeSMC nebst PlugIns abwarten, dat wird schon mit etwas Geduld.

Geduld ist eine Tugend, leider haben dat wohl nicht mehr so viele.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#20 OFFLINE   losingtoday

losingtoday

    ./Stößchen

  • Members
  • 56 Beiträge
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: i5 3570k
  • Grafikkarte: GTX1070

Geschrieben 12 April 2017 - 18:15 Uhr

Laut http://hwsensors.com/releases soll schon Version 6.23.1417 Pascal Support bieten?! Also würde ich sagen das es doch anderweitig Probleme geben "könnte"...


Bearbeitet von losingtoday, 12 April 2017 - 18:16 Uhr.

  • Rising Hobsing gefällt das




Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0