Zum Inhalt wechseln

Foto
* * * * * 1 Stimmen

El Capitan AppleUSBXHCIPort USB Fehlermeldung (0xe00002e9)


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   Gerald32

Gerald32

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • OSX:10.11
  • Motherboard: Gigabyte Z270X Gaming 7
  • CPU: Intel i7 7700k
  • Grafikkarte: GeForce 1080TI Armor

Geschrieben 17 April 2017 - 13:15 Uhr

Hallo liebes root86 Forum,

seit einigen Tagen schlage ich mich nun mit einem Boot Problem herum, wofür es anscheinend keine Lösung für mich gibt. Ich habe bereits so alles ausprobiert, was ich als Halb-Laie so hinbekommen konnte. Leider ohne Erfolg. Doch da es bereits geklappt hatte, möchte ich nicht aufgeben. :-)

Ein wenig zur Vorgeschichte meines Builds: Ich habe meinen iMac (2013er Modell) 10.11.6 mit CarbonCopyCloner geklont, Clover installiert und diese dann in meinen Rechner eingebaut (Gigabyte Z270X Gaming 7, i7 7700k, 32GB RAM) . Nach einigem tweaken, insbesondere dem eintragen meiner CPU ID (0x000506E3), konnte ich schließlich erfolgreich in das 1:1 geklonte iMac System booten. Meine NVIDIA 1080TI habe ich natürlich nicht benutzt und aber stattdessen meine INTEL HD630 interne Grafikkarte, für welche ich ebenfalls einen Patch anwandte und diese in Clover eingestellt habe (Device ID 0x19168086).

Sogar mein Thunderbolt 3 Anschluss, an welchem ich ein Audio Interface betreibe, funktionierte – wenn auch nur nicht reproduzierbar sporadisch, bzw. erfahrungsgemäß nach Reparatur der Rechte der Festplatte und anschließendem Reboot.

Mit dem Versuch, die USB Ports, welche zunächst beim ausstecken eines Geräts oder USB Sticks einen Neustart verursachten, anschließend jedoch funktionierten, habe ich wohl irgendetwas verstellt, sodass ich nicht mehr booten kann.

Wie gesagt versuche ich nun seit einigen Tage erneut kext's und config.plist und etliche andere Dateien zu editieren um wieder in das System booten zu können. Der Fehler (0xe00002e9), welchen ab der unteren Hälfte des Screenshots sehen könnt, zieht sich unendlich weiter. Habe es gestern auf heute mal über Nacht laufen lassen, selbe Fehlermeldung.

Anbei einige Screenshots von Clover sowie der genannte Fehler beim Laden des Systems.

Vielleicht könnt ihr mir mit eurem gesammelten Wissen helfen.
Ich bin über jeglichen Hinweis, Tipp oder Ratschlag dankbar.

Angehängte Dateien


Bearbeitet von Gerald32, 17 April 2017 - 13:30 Uhr.


#2 ONLINE   AkimoA

AkimoA

  • Administrators
  • 3.578 Beiträge
  • LocationRio de Janiero ,Barra
  • OSX:10.12
  • Motherboard: GA-G33M-DS2R
  • CPU: Q8200@3,0GHZ
  • Grafikkarte: Zotac Nvidia GT 640 2048MB

Geschrieben 17 April 2017 - 17:47 Uhr

Auf den ersten schnellen Blick scheint mir das du was mit dem Power Management versaubeutelt hast  :kamerad:  was genau hm  da muss jemand mit deinen specs ran  bin ich nicht in Übung mit .

 

aber zu deinem  USB Problem:

 

Den Cloverpatch der EHCI nach EH1 etc.  umbenennt passt schonmal nur braucht dieser in Kombination noch den Kext von Rehabman in dem Kext Ordner von Clover  -> https://bitbucket.or...-all/downloads/

 

      würde auch "failed to get device descriptor" erklären ... mal  testen und sehen .( Siehe Beschreibung unten)

 
+If you have a 200-series chipset XHC controller, 8086:a2af, you may need to install XHCI-200-series-injector.kext from the project. The drivers will load without it, but maybe not the correct ones. This injector kext invokes the same drivers used by 100-series 8086:a12f.
+

Note: This kext assumes you already renamed EHC1->EH01 and EHC2->EH02. It also assumes your XHCI controller is named XHC (not renamed to XHC1). These names EH01/EH02/XHC are best to avoid conflicts with built-in port injectors for Apple computers. Refer to config_patches.plist in this repo for the patches required (config_patches.plist/ACPI/DSDT/Patches).

       Dein USB Increase Patch scheint auch nicht ganz zu stimmen vlt. liegt es auch schon daran  das er beim Boot hängen bleibt ( siehe roter Pfeil ) b statt F

 

      (copy paste fehler denk ich)  und es sollte glaube ich Data sein nicht String denn ich meine der byteflip passiert in der binarie nich in der .plist ?"! da bin ich mir aber nicht sicher .(Refer to config_patches.plist)

 

 

       fC5Twt1.png

If you have a 100-series board, there can be up to 26 ports on XHCI, so you should increase the limit accordingly:
Comment: change 15 port limit to 26 in AppleUSBXHCIPCI
Name: AppleUSBXHCIPCI
Find: <83bd8cfe ffff10>
Replace: <83bd8cfe ffff1b>

und über ein Update nach Sierra nachdenken solltest du evtl auch ,wenn du deine 1080 nutzen möchtest ,denn dafür gibts seit ner knappen Woche Grafiktreiber  


  • SparkX gefällt das

cc.png

 

 

Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 4.0 International Lizenz.

Spenden 

Ethereum : 0x147a3002a932910ca05a35ed42c0131b0acf63be





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0