Zum Inhalt wechseln

Foto
- - - - -

MacMini kein Ton über Videoaufnahme


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 OFFLINE   Klotzer

Klotzer

    ./rattig

  • Members
  • 225 Beiträge
  • Motherboard: Ga -ep35-ds3
  • CPU: core2 duo E8400 @3.0
  • Grafikkarte: Nvidia GTX650ti

Geschrieben 11 Mai 2017 - 18:24 Uhr

Ich habe mit meinem MacMini late 2014 ein kleines Audio problem.

Ich habe meine zusatz Boxen mit dem Kopfhörer ausgang verbunden.Ton habe ich.

Jetzt habe ich das Programm Moavi Screen Capture.Damit kann man unter anderem aufnahmen aus dem internet(streams) machen.

Wenn ich jetzt aber ein beliebiges Video damit aufnehmen will dann hat meine Aufnahme keinen Ton.Bild ist da.

Es liegt nicht am Programm.Am MacBookAir funktioniert es und an meinem Hackintosh auch.

 

 


*Gigabyte EP35-DS3 Socket 775 LGA
*Intel dual Core E8400 @ 3.00Ghz
*Grafikkarte GTX 650 ti
*4 GB DDR2 Speicher
*Realtec ALC 889A AudioCodec
*250GB Samsung 2504c        ( El Capitan 10.11.3 ,und Backup)

*250GB Hitachi HDT725025   (Datenfestplatte)
*1 TB Samsung HD105Si        ( Windows 10,Platte nur zum Zocken)


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.965 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 12 Mai 2017 - 15:37 Uhr

Im Programm muss vielleicht noch das Aufnahmegerät gewählt werden? Diese Option gibt´s in vielen Programmen, wobei die meisten Programme es automatisch erkennen. Hier vielleicht nicht der Fall. Schon überprüft?

Anbei stellt sich hier schon wieder die Frage zur Legalität und Urheberrecht für mich, was diese Soft betrifft.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.6 DP1

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.6 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB + 480GB SSD: 10.14.6 / 10.15.6 DP1

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.6 DP1

iPhone6s Plus 32GB: iOS 13.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.4.1


#3 OFFLINE   Klotzer

Klotzer

    ./rattig

  • Members
  • 225 Beiträge
  • Motherboard: Ga -ep35-ds3
  • CPU: core2 duo E8400 @3.0
  • Grafikkarte: Nvidia GTX650ti

Geschrieben 12 Mai 2017 - 16:34 Uhr

Danke für die Antwort.Hab mir die aktuellste version geholt jetzt funktioniert es wieder wie es soll.

Mich hatte es nur verwirrt das ich in den Systemeinstellungen am Mac unter

-Toneffekte- Kopfhörer hatte (logisch da meine Boxen mit dem Kopfhöreranschluss am Mac verbunden sind.

-Ausgabe- Kopfhörer und unter

-Eingabe- nichts zum auswählen stand.

Bei der aktuellen version wurde Software seitig ein Eingabe gerät installiert.


*Gigabyte EP35-DS3 Socket 775 LGA
*Intel dual Core E8400 @ 3.00Ghz
*Grafikkarte GTX 650 ti
*4 GB DDR2 Speicher
*Realtec ALC 889A AudioCodec
*250GB Samsung 2504c        ( El Capitan 10.11.3 ,und Backup)

*250GB Hitachi HDT725025   (Datenfestplatte)
*1 TB Samsung HD105Si        ( Windows 10,Platte nur zum Zocken)


#4 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.965 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 12 Mai 2017 - 16:36 Uhr

na dann is dat ja auch erledigt


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.6 DP1

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.6 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB + 480GB SSD: 10.14.6 / 10.15.6 DP1

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.6 DP1

iPhone6s Plus 32GB: iOS 13.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.4.1





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0