Zum Inhalt wechseln

Foto
- - - - -

Erste Erfahrungen macOS 10.13 High Sierra

10.13 High Sierra Clover

  • Bitte melde dich an um zu Antworten
127 Antworten in diesem Thema

#1 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 10 Juni 2017 - 11:25 Uhr

Angehängte Datei  HighSierra.png   2,83MB   12 Mal heruntergeladen


Angehängte Datei  lappi_high_sierra.png   90,44K   10 Mal heruntergeladen


Dies ist noch keine generelle Anleitung, es sind nur meine ersten Erfahrungen. Ist halt alles noch Beta.
Auf meinem Dell Optiplex ging zwar die Installation durch, jedoch beim ersten Start bekomme ich Fehlermeldungen wie High Watermark …50MB etc., ich denke hier klemmt es bei der HD5450.
Auf meinem Laptop mit i3 und IntelGrafik der ersten Generation (288MB FB-Patch) ging es aber recht gut. Zumindest im HFS läuft hier die erste Beta High Sierra besser als damals die erste Version Sierra.

Am Anfang laden wir natürlich erst einmal die komplette Install macOS 10.13 Beta.App, welche dann im Programmeordner abgelegt ist.

Dann Stickerstellung mit der createinstallmedia-Methode (mein Stick heißt in dem Fall usb):
sudo /Applications/Install\ macOS\ 10.13\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/usb --applicationpath /Applications/Install\ macOS\ 10.13\ Beta.app --nointeraction
Dann Clover Clover_v2.4k_r4084.pkg auf dem Stick installieren. Clover muss ESP installiert werden, also auf der EFI.

Angehängte Datei  Clover_v2.4k_r4084.pkg.zip   11,58MB   12 Mal heruntergeladen

Mit dieser Cloverversion geht bereits der KextInject, aber nur mit Clover auf der EFI!!!
Bei dieser Cloverversion braucht auch kein extra Wert im SMBIOS bei Firmware Features mehr eingegeben werden.

Dann habe ich dort meine DSDT, config.plist und Kexte vom bestehenden System genommen. Betreffs der Kexte habe ich mich hier erst nur auf FakeSMC 6.25, Netzwerkkext und USBInjectAll beschränkt.

Diese nach EFI/Clover/kexts/others/

Zusätzlich habe ich bereits die apfs-Files auf den Stick gelegt, obwohl ich glaube, dass man diese erst braucht, wenn man auch in APFS gewandelt hat.

Angehängte Datei  apfs.zip   216,37K   34 Mal heruntergeladen

Ich habe gelesen, wenn man kein UEFI-Board hat sollen diese nach EFI/Clover/drivers64/ und sonst nach EFI/Clover/drivers64UEFI/
Ich hab sie einfach in beide reingelegt.

Dann gehts los, wir booten vom Stick und kommen hoffentlich in den Installer.
Hier können wir mittels FDP noch die Platte vorbereiten oder gar schon in APFS formatieren. Ich habe allerdings die Platte auf HFS gelassen.
Man kann später noch über die Recovery im FDP die Option „in APFS konvertieren“ ausführen.

Also weiter, klicken wir dann auf Install 10.13, wählen unsere Platte aus. Dann erfolgt die Installation nur ca. 1-2 Minuten und es erfolgt ein Neustart.

Wir booten wieder unseren Stick. Hier hat Clover nun einen weiteren Eintrag. In meinem Fall heißt die Platte HighSierra und so wird mir dort angezeigt HighSierra Installation blabla etc.
Diesen wählen wir aus. Nun geht die eigentliche Installation los.
Bei mir ging es hier nur ganz kurz in den Installer und es erfolgte hier nochmal ein Neustart. Also wieder vom Stick booten und die Platte wählen. Erst jetzt lief der Installer mit der üblichen Zeit durch.

Dann kommt der bekannte Neustart und der erste Start ins System, was wie immer ist. Später noch Clover auf der Platte installieren, fertig.

Bin gespannt auf Eure Erfahrungen.

Edit:
Wie ich gerade lese, diese erste Beta hat für APFS noch keine non-English languages. Wenn man also auf deutsch umgestellt hat, dann gibt´s Probleme.
In dem Fall empfiehlt sich die Installation HFS und erst einmal dabei zu bleiben.

Mit HFS bootet mein Lappi und HDD ca. 1 Minute, mit SSD würde es dann sicher wieder in 20-30 Sekunden gehen.
Der erste Test auf zweiter Platte, englische Sprache und in APFS konvertiert bootet langsam und bleibt hängen. Hat bei mir bis dato also noch nicht funktioniert.
  • al6042, AkimoA, qsecofr und 2 anderen gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#2 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 10 Juni 2017 - 15:54 Uhr

Moin.

 

Klingt gut  :tasskaff:

Bei mir läuft es auf APFS aber der Boot dauert länger als mit HFS (es handelt sich hier um eine HDD und es wurde in HFS installiert und dann umgewandelt), ich rede hier schon von 2-3 min mehr. Bin mal gespannt wie es sich entwickelt und werde auch nochmals eine Installation direkt mit APFS versuchen.

 

Sound geht bei mir noch nicht (ALC 1150), hatte dafür einen extra Kext. Internet geht und ich muss halt für meine GTX 980 auf Treiber warten. Bin also gerade mit der HD 4600 Unterwegs, Metal wurde hier glaube ich mit Ja angezeigt.

Jo, ansonsten: Wenn ich Benachrichtigungen bekomme ist bei mir das komplette Bild mal kurz mit nem Schleier überzogen, generell lädt und ruckelt es schon öfters, mag an der HDD, der HD 4600 und wahrscheinlich an der Beta an sich liegen.

 

Ansonsten nichts gigantisch neues und APFS ist bei mir auch noch nicht "DAS FEATURE". 


Bearbeitet von Elektronenhirn, 10 Juni 2017 - 15:57 Uhr.

  • Rising Hobsing gefällt das

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#3 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 10 Juni 2017 - 16:05 Uhr

Naja, dat ist ja die erste Beta, dat wird sicher noch besser.
Meine alte Intel Grafik ist ja noch älter als Deine, läuft aber genauso gut wie auf Sierra.
Hardwareseitig geht hier alles, LAN, WLAN, Audio mit Apple ALC, usw..
Webtreiber bekommst Du vielleicht über das Eintgagen der Buildnummer hin.

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#4 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 10 Juni 2017 - 16:10 Uhr

Die Idee hatte ich auch aber Sie sind ja noch nicht drauf und wenn ich den Installer öffne mault er ja schon. Oder kann ich das auch umgehen und einfach mal testen was mit den Treibern für 10.12.5 passiert ?


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#5 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.834 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 10 Juni 2017 - 18:46 Uhr

Wie, dat gibt schon bald wieder ein neues OS ????   :wiejetzt:

 

Und das neue Dateisystem soll was neues bringen? Puh, na mal lesen gehen...   


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#6 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 10 Juni 2017 - 18:51 Uhr

jupp, aber dat mit dem neuen Dateisystem geht alles noch nicht so gut.

 

Inzwischen bin ich auch auf meinem Dell ins System gekommen, jedoch nur ohne QE/CI.

Wie schon vermutet, der Vanilla-Patch auf 0x68E01002 geht nicht mehr für die HD5450.

Auch das Eintragen in die Kexte der 0x68F91002 geht nicht mehr.

Die Karte lief ja durch alle Versionen ohne Probleme, anscheinend brauchen non-Apple-AMD-Karten nun aber eine Helper-iGPU.

chris1111 schrieb mir, seine HD5450 läuft High Sierra mit Fake auf 68E01002 wieder OOB. Erhalt im Rechner allerdings auch einen i5, vermutlich läuft´s daher bei ihm.

Meinem Optiplex 780 fehlt´s leider an Helper-GPU.

 

Auf dem echten MacPro3,1 ist es auch so, trotz original HD5770.

Er bootet voll durch, dann Blackscreen und ab und zu tauchen oben links Verbosemeldungen auf, genau wie beim Dell mit der HD5450.

 

Der AMDRadeonX3000.kext hat sich verändert, im Vergleich zu Sierra ist hier nun ein weiterer GPUCompanionBundles-Link auf ATIRadeonX3000GA.plugin mit drin.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#7 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 Juni 2017 - 15:19 Uhr

Was hat Apple denn da mit den AMD-Karten gemacht ???  :kernel panic:

Selbst auf dem real MacPro3,1 läuft High Sierra, wenn ich die AMD5000Controller.kext and AMDRadeonX3000.kext lösche, sogar volle Auflösung aber ohne Grafikbeschleunigung.

​Sobald ich die Kexte wieder einspiele - Blackscreen..., zum Mäuse melken, obwohl die HD5770 ein Original ist.

 

Angehängte Datei  HighSierraMacPro.png   3,02MB   4 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#8 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 Juni 2017 - 09:49 Uhr

Habe heute mal im Dell die HD5450 gegen meine Reserve GT210 getauscht und siehe da, damit läuft dat Ding mit voller Grafikbeschleunigung.

Ich hoffe ich kann mit den nächsten Beta´s wieder zurück zur HD5450.

 

Angehängte Datei  dell_gt210_HighSierra.png   3,15MB   2 Mal heruntergeladen

 

Edit:

Update auf die Beta 2 ging mit der GT210 problemlos. Ein Wechsel wieder auf die HD5450 brachte aber wieder keinen Erfolg, also erst einmal weiter mit der GT210.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#9 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 22 Juni 2017 - 17:40 Uhr

Beta 2 ist jetzt drauf, APFS mit HDD ist aber immer noch extrem schlecht(langsam). 

Vielleicht mache ich noch mal ne Platte mit HFS.

Deswegen habe ich es nicht ausgiebig getestet, Installation lief aber ohne Probleme durch.

 

Jetzt heißt es noch warten auf die Web Treiber.

 

PS: Habe gehört das der NVMe Support in 10.13 deutlich besser ist.


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#10 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 23 Juni 2017 - 10:20 Uhr

Was bei Sierra bereits die RX-AMD´s betraf, dass sie eine Injector-iGPU brauchten, betrifft nun auch die älteren AMD-Karten unter High Sierra.

Ist leider nur schwierig wenn die CPU keine Intel-GPU hat.

Nun habe ich nach einem Hinweis von insanely ein Rollback folgender Kext´s von Sierra gemacht und siehe da, die Kiste läuft nun auch mit der HD5450:

 

AMDRadeonX3000.kext

AMDRadeonX3000GLDriver.bundle

IOAccelerator2D.plugin

IOAcceleratorFamily2.kext

 

Ich werde diese jetzt mal vergleichen, denn so ist die Sache natürlich nicht updatesicher. Naja, wenigstens ein Anfang.

 

Angehängte Datei  dell_HD5450_HighSierra.png   1,64MB   3 Mal heruntergeladen

 

Edit:

So, der zweite Teil dieses Berichtes gilt nun meinem Laptop, der ja ohnehin mit der IntelGrafik 1st Gen. nicht ganz einfach ist.

Aber auch der ist nun auf der Beta 2 mit einigen Schwierigkeiten und einem Blindflug im zweiten Teil der Installation.

 

Ich hoffe, dass Apple diese Mehrphaseninstallation auch bei Updates nicht beibehält.

Diese Art Update ist man ja eher bei einem Hauptupdate z.B. von Capitan auf Sierra gewöhnt, nun aber auch hier diese Verfahrensweise beim normalen BetaUpdate.

Ich habe mir die letzte Phase mal genauer angesehen. Clover hat beim Booten ja einen neuen Eintrag "Install OSX ... blabla". Ferner gibts auf der HighSierra-Platte einen speziellen Install-Ordner in diesem Stadium der Installation. Und hier kam meine Schwierigkeit. Apple benutzt hier eine extra boot.plist, ein extra BaseSystem.dmg und einen extra PrelinkedKernel.

<dict>
<key>Kernel Cache</key>
<string>/macOS Install Data/Locked Files/Boot Files/prelinkedkernel</string>
<key>Kernel Flags</key>
<string>-rootdmg-ramdisk auth-root-dmg=file:///macOS%20Install%20Data/Locked%20Files/BaseSystem.dmg</string>
<key>Root UUID</key>
<string>D914A344-50E0-3BF8-A3D0-8E852A01E694</string>
</dict>

Ich hab hier alles versucht, keine Chance meine Intel-Kexte einzuspritzen an dieser Stelle.

Daher erfolgte die letzte Phase im völligen Blindflug und ich wartete auf den Reboot am Ende.

Erst nun konnte ich meine gepatchten Intel-Kexte einspielen und kam ins fertige System der Beta 2.

Apple macht´s uns aber auch echt immer schwerer.


  • modzilla gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#11 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.360 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 24 Juni 2017 - 05:14 Uhr

Guten Morgen Brüder.. geschafft, dank den Kollegen von  -> insalelymac.com (ich finde den Link gerade nicht ...brrr), eine angepasste MATS.aml in den EFI/ACPI/LOAD/ legen.... und ein angepasstes Ozmosis und schon geht es.
so siehts dann aus.. :yessir: :abklatsch:, für Nutzer vom Z87- und i7-47.. CPU kann ich die MATS.aml per PN schicken, bei Bedarf.

Angehängte Dateien


  • MacPeet gefällt das

iMac (2017)

macOS 10.14.4 DP6,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.4 DP6, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.2 DP6, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.2 DP6,

iPad mini IOS 9.3.5 & mini 2 iOS 12.2 DP6,

2x Apple TV 4K tvOS 12.2 DP6, 3x Apple HomePod iOS 12.1.3, iPod 6.Gen. iOS 12.2 DP6,

AppleWatch Alu Series 3 watchOS 5.2 DP6,  AirPods, iPod 4Gen. iOS 6.1.6.


#12 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Juni 2017 - 08:11 Uhr

Der nächste Test, nun war der Esprimo dran mit der XFX HD6570.

Unter Sierra lief die HD6570 noch OOB ohne Inject ATI und verwendete dort den AMD6000Controller und auch den AMDRadeonX3000.

Auch der Esprimo hat mit dem Core2Quad keine Injector iGPU, was auch hier den gleichen Effekt brachte.

Installation ist kein Problem, weil hier die Grafikkexte noch nicht verwendet werden.

Beim ersten Start ins fertig installierte System auch hier Blackscreen, also von aussen über Sierra ein Rollback von Sierra mit diesen Kexten AMDRadeonX3000.kext, AMDRadeonX3000GLDriver.bundle, IOAccelerator2D.plugin, IOAcceleratorFamily2.kext eingespielt und siehe da, die HD6570 läuft auch hier mit HS.

Nach dem Update auf Beta 2 wieder von aussen ein Rollback der besagten Kext´s, fertig.

 

Da die originalen unterstützten iMac10,1 auch keine Injector GPU haben, muss es so sein, dass dies dort mit einem Firmwareupdate geregelt wird, so vermute ich.

Daher lief auch die originale HD5770 nicht im MacPro3,1, da er ja offiziell nicht unterstützt ist und es auch kein Firmwareupdate dafür gibt bei der Installation.

 

Letztendlich kann ich damit leben, denn für die alten Karten wird es ohnehin keine Grafikverbesserungen mehr geben, denn sie sind ohnehin alle Metal-unsupported.

Hauptsache dat Bild ist sauber wie bei Sierra auch, dann ist dat Rollback i.O. und keine große Sache.

 

Edit:

Und nun auch der unsupported real MacPro3,1 mit voller Grafikbeschleunigung. Hier mal erste Bilder davon:

 

Angehängte Datei  MacPro_HS_Beta1.png   2,96MB   4 Mal heruntergeladen   Angehängte Datei  MacPro_HS_Beta2.png   2,81MB   3 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#13 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 08 September 2017 - 15:15 Uhr

Schade, hier ist ja auch so einiges an Beiträgen abhanden gekommen. Hab die Beiträge leider auch nicht mehr alle auf´m Schirm um sie nachzutragen, egal, dann machen wir wohl hier erst mit der GM weiter.

Vielleicht schreibt Aeneon dann auch wieder ne richtige Anleitung.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#14 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.360 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 09 September 2017 - 06:09 Uhr

Für alle, die noch eine aktuelle apfs.efi benötigen

 

Falls interessiert -> Festplattenstruktur des APFS-Volumen und wie es im FDP aussieht.

 

IM FDP links oben (Volume in der Symbolleiste) können APFS-Volumen auch wieder gelöscht werden, sofern diese vorher markiert wurden.

Dies ist erforderlich, wenn eine SSD mit dem FDP wieder in HFS formatiert / partitioniert werden soll.

Erst dann ist der Container zu löschen und die SSD ist umzuändern.

 

Ebenso kann mittels Volume (s.o.) auch ein neues APFS-Volumen zum Container hinzugefügt werden.

Angehängte Dateien


iMac (2017)

macOS 10.14.4 DP6,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.4 DP6, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.2 DP6, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.2 DP6,

iPad mini IOS 9.3.5 & mini 2 iOS 12.2 DP6,

2x Apple TV 4K tvOS 12.2 DP6, 3x Apple HomePod iOS 12.1.3, iPod 6.Gen. iOS 12.2 DP6,

AppleWatch Alu Series 3 watchOS 5.2 DP6,  AirPods, iPod 4Gen. iOS 6.1.6.


#15 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.360 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 16 September 2017 - 03:03 Uhr

Wieder was gelernt....

Nach dem 4. erfolglosen Versuch, TM-Backup zurück zu spielen, also mal einen Nutzer Test eingerichtet. System scheint soweit ok zu sein, Dann jetzt das TM-Backup... geht wieder nicht. (Versuch 5.), ok

ein älteres Backup genommen, alles noch einmal, Installation (da das Fragment des Users nicht mehr gelöscht oder überschrieben werden konnte) und Backup einspielen (Versuch 6.),... ich werf Dich gleich aus dem Fenster.....

 

Was soll ich sagen, obwohl 5,16GB, obwohl das System augenscheinlich in Ordnung war, der Installer auf dem Stick war dennoch korrupt/defekt/fehlerhaft.

Als letztes dann den Installer neu geladen..  Stick nochmals erstellt.... und es geht..... also wieder auf dem Stand vom 13.9. angekommen.

 

Ggf. hilfts tatsächlich, einfach den Installer nochmals zu laden und das Installationsmedium neu zu erstellen.


iMac (2017)

macOS 10.14.4 DP6,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.4 DP6, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.2 DP6, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.2 DP6,

iPad mini IOS 9.3.5 & mini 2 iOS 12.2 DP6,

2x Apple TV 4K tvOS 12.2 DP6, 3x Apple HomePod iOS 12.1.3, iPod 6.Gen. iOS 12.2 DP6,

AppleWatch Alu Series 3 watchOS 5.2 DP6,  AirPods, iPod 4Gen. iOS 6.1.6.


#16 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 September 2017 - 09:05 Uhr

Angehängte Datei  dell_gm.png   89,34K   1 Mal heruntergeladen   Angehängte Datei  lappi_gm.png   93,09K   1 Mal heruntergeladen

 

So, bei mir auch zwei via Direktupdate aus der App heraus auf der GM, auch wenn noch Beta angezeigt wird.

 

Dazu vorher Clover auf neuen Stand gebracht (hier 4207) und die neuen Firmwaredaten übernommen. Damit lief alles prima.

 

CloverConfigurator 4.50 liefert Euch diese Daten:

 

Angehängte Datei  firmware.png   152,13K   1 Mal heruntergeladen

 

Dies ist hier nur ein Beispiel. Ihr müsst natürlich hier für Eure SMBIOS-Type schauen.

 

Ob der Zwang auf APFS bei Verwendung einer SSD besteht kann ich nicht sagen, denn beide Geräte waren schon vorher auf APFS.

Mit aktuellem Release AppleALC und Lilu sind keine Beta-Flags mehr nötig.

 

 

 

Für Cleaninstall wird es zwecks Clover und Config wohl auch gelten.

 

Hinweis für Cleaninstall auf SSD:

 

Bereitet die SSD vorher mit GUID/HFS+ vor und installiert vorab schon einmal Clover auf die EFI !!!

Wenn der Installer die SSD in APFS wandelt und Ihr habt vorab kein Clover auf die EFI installiert, dann bekommt Ihr Clover nicht mehr drauf, da es z.Z. kein Clover-Installer gibt, der schon auf eine APFS-EFI zugreifen kann.

 

Edit:

Der CloverInstaller 4208 soll es nun können und Clover normal auch auf eine APFS-EFI installieren. 

 

Die apfs.efi braucht Ihr auch in Eurem Clover, damit er die APFS auch booten kann.

Bei einem normalen Bios muss diese nach EFI/Clover/drivers64/ und bei einem UEFI-Bios muss diese nach EFI/Clover/drivers64UEFI/

 

Angehängte Datei  apfs.efi.zip   258,44K   5 Mal heruntergeladen

 

Viel Erfolg!

 

:rootie:


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#17 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 360 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 16 September 2017 - 10:13 Uhr

Mein NUC wollte auch erst ein Firmware-Update und dann lief es super durch.

 

Bei mir steht auch noch Beta da.


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#18 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.360 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 19 September 2017 - 12:08 Uhr

Vielleicht ganz interessant...

-> "Installiert man High Sierra mit einem Terminal-Befehl, ist die automatische Konvertierung zu verhindern:

/Applications/Install\ macOS\ High\ Sierra\Beta.app/Contents/Resources/startosinstall --converttoapfs NO"


  • Konfusius, AkimoA und Rising Hobsing gefällt das

iMac (2017)

macOS 10.14.4 DP6,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.4 DP6, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.2 DP6, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.2 DP6,

iPad mini IOS 9.3.5 & mini 2 iOS 12.2 DP6,

2x Apple TV 4K tvOS 12.2 DP6, 3x Apple HomePod iOS 12.1.3, iPod 6.Gen. iOS 12.2 DP6,

AppleWatch Alu Series 3 watchOS 5.2 DP6,  AirPods, iPod 4Gen. iOS 6.1.6.


#19 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.834 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 19 September 2017 - 18:59 Uhr

Ich habe mir schon eine SSD zugelegt. Dafür ist das APFS doch gedacht oder? 

Aber wie gesagt, keinen DP Account > warte bis zum Release...


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#20 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 September 2017 - 19:04 Uhr

Ist ja am 25. so weit. Warte ruhig, auch wenn Du nicht unbedingt ein bezahl-DEV-Account brauchst. Hab ich ja auch nicht und teste trotzdem.

Dann in einer Woche - Willkommen im Club. Und, ja, SSD ist für APFS gedacht. HDD geht nicht mit APFS.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4






Auch mit einem oder mehreren dieser Stichwörter versehen: 10.13, High Sierra, Clover

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0