Zum Inhalt wechseln

Foto
- - - - -

Bios Zeit wird bei runterfahren immer -2h geändert !


  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 OFFLINE   SEQ303

SEQ303

    ./rattig

  • Members
  • 76 Beiträge
  • OSX:10.13
  • Motherboard: Gigabyte GA-Z270-HD3P
  • CPU: Intel Core I7 7700K
  • Grafikkarte: Keine nur Intel 630 von der CPU

Geschrieben 10 Oktober 2017 - 14:30 Uhr

Hallo

 

Ich habe beim das Problem das der Sierra die Bios Zeit immer beim runterfahren -2h ändert.

Ist das System gestartet wird die Zeit mit der fritz.box synchronisiert und die Zeit passt.

Eingestellt ist die Zeitzone "Berlin" was kann ich da machen ?

Die Bios Zeit soll auch passen damit ich Windows mit der richtigen Zeit Booten kann!

 

MFG Michael

Angehängte Dateien



#2 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.833 Beiträge
  • OSX:10.12
  • Motherboard: Intel DH67VR BIOS 1.60
  • CPU: CoreI3 3225
  • Grafikkarte: Intel HD4000 onboard
Zeige Hardware

Geschrieben 10 Oktober 2017 - 14:52 Uhr

Das ist schon immer so, dass Windows und OS X verschiedene Zeitanzeigen benutzen.

Um das zu lösen muss man im Windows in der Registry einen Eintrag dazu addieren, dann passt es.

 

In "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation"

einen DWORD (32-bit) – Wert anlegen mit dem Namen "RealTimeIsUniversal"

Diesen Wert dann auf "1" setzen.


  • qsecofr und MacPeet gefällt das
Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Hack Mini:
Mainboard: 
Intel DH67VR / BIOS 160, Core I3 3225, 4GB RAM, Intel HD4000 onboard 256MB VRAM, 500GB Hitachi HDD

OS X 10.13.4

Hack Billig :
Mainboard: Gigabyte GA-G31M-S2L BIOS F9, Core2Duo 6400, Gigabyte Radeon 5450, 4GB DDR2 RAM, 500GB HDD WDi 2,5"
OS X 10.10.5


#3 OFFLINE   SEQ303

SEQ303

    ./rattig

  • Members
  • 76 Beiträge
  • OSX:10.13
  • Motherboard: Gigabyte GA-Z270-HD3P
  • CPU: Intel Core I7 7700K
  • Grafikkarte: Keine nur Intel 630 von der CPU

Geschrieben 10 Oktober 2017 - 15:14 Uhr

Ok das habe ich ja schon in Windows gemacht!

 

Aber ich Frage mich halt, wie ich OSX mit der BIOS Zeit synchronisiert bekomme, das muss doch auch gehen oder ? So als wenn ich kein Windows hätte .

 

Nur OSX und das Bios!  Beide z.B. 15:00 Uhr beim hochfahren und bei runterfahren nach ca. 10min soll im Bios auch wieder 15:10 Uhr sein und nicht 13:10 Uhr.

 

Danke für deine Antwort !

 

Gruß Michael



#4 OFFLINE   blade5502

blade5502

    /dev/MacGenius86

  • Administrators
  • 1.372 Beiträge
  • OSX:10.13
  • Motherboard: MSI Pro-E X58
  • CPU: Intel Xeon X5650
  • Grafikkarte: GTX 1070
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 10 Oktober 2017 - 15:47 Uhr

Verstehe das Problem nocht ganz. In beiden Betriebssystemen ist die Zeit (mit dem registry fix für win) gleich & richtig!

Wie oft gehst du ins Bios um auf die Uhr zu schaun?

Synct das Bios selbst die zeit mit fritzbox? Wenn ja abschalten und die Zeitsynchronisation in Beiden betriebssystemen einrichten....
root_sig.png

 

 


#5 OFFLINE   SEQ303

SEQ303

    ./rattig

  • Members
  • 76 Beiträge
  • OSX:10.13
  • Motherboard: Gigabyte GA-Z270-HD3P
  • CPU: Intel Core I7 7700K
  • Grafikkarte: Keine nur Intel 630 von der CPU

Geschrieben 10 Oktober 2017 - 16:08 Uhr

Hi ich schaue oft ins Bios und da ist die Zeit halt immer falsch -2h wenn ich vorher von der Mac an hatte. Wenn ich Win10 hoch und wieder runterfahre bleib die BIOS Time gleich!

 

Mac OS  synchronisiert die Zeit mit der fritz.box und die frizbox ist immer aktuell ! https://avm.de/servi...ete-einrichten/

 

Win10 synchronisiert die Zeit mit der fritz.box !

 

Das Bios wird nicht mit der fritz.box synchronisiert ! Das lässt sich ja auch leider nicht im Bios einstellen!

 

Die Zeit im Bios kommt entweder vom Mac OS oder von Win 10! 

 

Gruß Michael



#6 OFFLINE   qsecofr

qsecofr

    ./QSYS

  • Moderators
  • 1.690 Beiträge
  • Location6c6f:6361:6c68:6f72:7374
  • OSX:10.10
  • Motherboard: MSI P55-GD65
  • CPU: i7-860 @2,84GHz
  • Grafikkarte: Zotac GTX260
Zeige Hardware
4 Hardware Favorit(en)

Geschrieben 10 Oktober 2017 - 16:43 Uhr

Du hast aber den NTP Server in macOS nicht eingerichtet oder?

Siehe auch Fritz Box Anleitung.

macOS

    Rufen Sie den Finder auf und klicken Sie auf "Programme".
    Klicken Sie auf "Systemeinstellungen" und dann auf "Datum & Uhrzeit".
    Aktivieren Sie die Option "Datum & Uhrzeit automatisch einstellen" und tragen Sie in das Eingabefeld fritz.box ein.

Welche Zeit im UEFI oder Bios angezeigt wird ist vollkommen egal.

Windows nutzt standardmäßig MEZ oder MESZ

macOS und Linux immer UTC.


  • Konfusius und Aeneon gefällt das

QSYS:

Spoiler

:geschafft:

Support requests via PM will be redirected to /dev/orkus.


#7 OFFLINE   Aeneon

Aeneon

    iCreative

  • Moderators
  • 1.493 Beiträge
  • Location526164656265756C
  • OSX:10.11
  • Motherboard: GA-Z97X-UD3H-BK
  • CPU: Core i5 4690K
  • Grafikkarte: NVIDIA GTX 980
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 14 Oktober 2017 - 00:08 Uhr

Also so richtig verstehe ich dein Problem nicht. Microsoft's Implementierung der Zeit ist gelinde gesagt besch…, da wird im BIOS hin- und hergedreht, was eigentlich so gar nicht sein kann. Jedes höhere Betriebssystem sollte die Basics des Rechners weitestgehend in Frieden lassen, dazu zählt eben gerade die Zeit - eine mathematische Funktion, wie sie macOS und andere Systeme vornehmen ist da wesentlich sinnvoller und erfordert zudem auch keine Änderungen im BIOS ( hab es auf meinem alten AMD vor Kurzem erlebt, dass Windows auch gern mal einfriert, wenn man das Datum um 9 Jahre korrigiert; Grund war hierfür, dass ich das Datum noch nicht eingestellt hatte ).

 

Die Zeit im BIOS ist ist auf London-Zeit bzw. Greenwich-Time eingestellt ( alternativ auch UTC+-0 ) und da kommen eben ganz gern mal 2 Stunden zusammen, wenn man die Sommerzeit nicht mitrechnet. Du kannst Windows lediglich mit dem Registry-Eintrag von Konfusius "zwingen", dass die Uhrzeit mathematisch berechnet wird, ohne was im BIOS zu verstellen.

 

Generell würde ich von einer Zeitsynchronisation absehen, macOS macht das hier bei jedem Start sowieso automatisch und bei Windows … naja wir alle kennen wohl den Fehler, dass die Uhrzeit nicht mit "time.windows.com" synchronisiert werden konnte, die Uhrzeit aber trotzdem geändert wurde :nowin:

 

Also wie gesagt : Zeit im BIOS ist UTC-Zeit und sollte es auch bleiben …


  • qsecofr gefällt das

iMac ( Anfang 2015 )

OS X Mojave ● 10.14.x [ How-To ] ● OS X El Capitan ● 10.11.6 [ How-To ]

Gigabyte GA Z97X-UD3H BK ● Intel Core i5 4690K ● 35x 100 MHz ( 3,5 GHz )
4x 8 GiByte Kingston HyperX FURY ● DDR3-1866 ● Timings : 10-11-10-30
Sapphire Radeon RX 580 Nitro+ ● Polaris 10 ● 8.192 MB RAM ● 256-Bit
Samsung 970 EVO 256 GB ● Realtek ALC1150 ●  Airport BCM943602CS

iTunes-Server ( MacOS X ) ● Western Digital My Cloud ( 4 TiByte )

Clover ( Grown to 4844 ) ● DSDT ( bereinigt von wastez, optimiert von Aeneon )
User InterfaceiClassic ● CsrActiveConfig ● 0x07 ● SMBIOS ● iMac15,1
Extensions ● AppleALC ● CodecCommander ● IntelMausiEthernet ● VirtualSMC

Avalon Studios

We simplify. We perfect. We start over.
Until everything we use, enhances each Life it touches …

Cydia Repo





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0