Zum Inhalt wechseln

Foto
- - - - -

kein Update von 10.13.1 auf 10.13.2 möglich


  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 OFFLINE   ralwe

ralwe

    ./Club86

  • Members
  • 222 Beiträge

Geschrieben 20 Dezember 2017 - 15:32 Uhr

Hallo Community

Ich habe das Problem , daß ich das Update 10.13.2 nicht installiert bekomme.

 

Aber zuerst meine Hardware:

Intel I6700 nicht übertaktet

Gigabyte Z170-HD3P UEFI

16 GB RAM DDR4

Gigabyte 980TI mit Nvidia_Webdriver 378.10.10.10.20.107 up to date.

Clover v2.4k 4359 in ESP des EFI installiert.

Clover Einstellungen :

nvda_drv=1 , kext-dev-mode=1 dart=0

Fix-HDA ,Shutdown ,USB

bei RT- Variables CsrActiveConfig habe ich 0x67 (SIP aus) ist schon länger so

bei SMBIOS habe ich seit geraumer Zeit iMac14.2.

 

Angefangen habe ich vor Jahren mit Leopard und Chameleon, habe seit dem keine OSX-Version ausgelassen, jedes Update mitgemacht , schon auch aus Interesse oder als Herausforderung.

Nach Sierra kam das also HighSierra , dann das erste Update 10.13.1, was nun schon geraume Zeit läuft und ich eigentlich alles mache. Es ist kein APFS , sondern noch MacOS Extended (journaled).

Ich hatte am Anfang noch keine SSD und ich kann das APFS auch nicht leiden.

Lediglich eine Sache war mir mal aufgefallen.

Ich bekomme im App_Store zwar Updates angezeigt, aber nur Apps von Drittanbietern, iTunes oder das Update von 10.13.1 wurde nicht angezeigt, konnte ich aber beides von Apple direkt laden und installieren. Nur eben 10.13.2 , welches auch nicht angezeigt wurde , das bekomme ich nicht installiert.

Natürlich habe ich zuerst gegoogelt.

Deshalb habe ich das mit dem SIP und 0x67 auch schon aufgeschrieben.

Und ich weiß auch nach dem ersten Neustart nicht das OSX starten, sondern Install from OSX und erst danach OSX.

 

Aber egal , welche Update-Version , als Single oder als COMBO-Update, oder auch egal , welche „Festplatte „ .............

 

Als Festplatte habe ich 3 Klone zum Probieren gehabt, eine SSD. Eine SSHD und eine HDD.

Angefangen habe ich mit der SSD, dann die SSHD , dann die HDD , jeweils mit der Single und mit der Combo-Version, immer sieht es am Anfang mit dem Booten bei INSTALL FROM OSX noch normal aus und kurz danach kommen ganz schnell komische Zeilen mit wenig Zeichen und großen Lücken und ein Reboot. Und es ist dann auch egal , ob ich nochmal INSTALL FROM OSX auswähle ( das gleiche Bootverhalten) oder ich wähle dann OSX direkt, dann bootet 10.13.1 .

 

Ich habe also mindest 6 mal getestet, immer das gleiche Problem.

Und dann habe ich aus Spaß sogar das 10.13.2update.pkg auf eine geklonte SSD (extern USB) mit Pacifist (auf anderes Volume ) installiert.

Hat „natürlich“ auch nicht funktioniert.

 

Im Clover-Verzeichnis sind unter kext/ 10.13 und other:

AppleALC, FakeSMC, RealtekRTL881 und USBInjectAll

 

ein Lilu.kext habe ich nicht, brauchte ich bis jetzt auch nicht. Wofür? Habe die Erklärung nicht verstanden.

 

So nun glaube ich , daß ich alles gesagt habe, was ich weiß.

Und das ich nicht weiß, warum es mit einem mal nicht geht.

Liegt`s am Board oder am iMac 14.2? oder doch an mir, dem berüchtigten Problem vor dem Bildschirm?

 

Eins noch : eine Anmeldung als root-User und Installation von da brachte das gleiche Ergebnis..........

 

Vielleicht hat ja einer eine Idee?

 

Ralph


Bearbeitet von ralwe, 20 Dezember 2017 - 16:05 Uhr.

Gruß Ralph

GA Z170 HD3P Intel 6700K Radeon RX Vega 56  macOS Mojave 10.14.2  SSD Win10 SSD Clover Bootloader G3 IBook Clamshell blue (der Erste)Panther 10.3.9iPadi  Phone SE

 


#2 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.266 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 20 Dezember 2017 - 17:42 Uhr

Das ist ganz schön viel hier zum Lesen, oje.

Was aber schon auffällt, Du schreibst, Du brauchst kein Lilu.kext. Du arbeitest also noch mit einer alten Version von AppleALC, führte zu Reboot´s.

Es gab damit bereits Probleme bei den ersten Betas .2, u solltest also das aktuelle Release von Lilu und AppleALC verwenden!!! Wenn Du Links brauchst, dann bitte melden.

 

Ferner, hast Du im Clover die aktuellen Bios-Werte und Firmwaredaten aktuallisiert?

 

Im Falle mit SSD auch die aktuelle apfs.efi, sofern er automatisch auf apfs konvertiert hat?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#3 OFFLINE   ralwe

ralwe

    ./Club86

  • Members
  • 222 Beiträge

Geschrieben 20 Dezember 2017 - 22:40 Uhr

hallo MacPeet
erst mal danke für die Reaktion.
Da ich bisher keine Reboots hatte, sah ich keine Veranlassung an der AppleALC etwas zu ändern ( ich hätte wohl auch kaum einen Zusammenhang vermutet ) . Aber wenn du zu aktuellen AppleALC und Lilu ( der auch damit zu tun hat?) einen Link hast , gerne, dann teste ich das mal.
Was aber meinst du mit aktuellen Bios und Firmwaredaten in Clover?
Wo genau soll ich denn da was aus dem UEFI-Bios eintragen?
wie gesagt, iMac 14.2 ausgewählt ( das lief am rundesten mit dem Board) und die anderen Einträge generieren lassen.
APFS habe ich nicht. Und die mit 10.13.1 konnte ich ja auch updaten.
Wäre denn ein anderer Mac oder iMac sinnvoller?

Gruß Ralph

GA Z170 HD3P Intel 6700K Radeon RX Vega 56  macOS Mojave 10.14.2  SSD Win10 SSD Clover Bootloader G3 IBook Clamshell blue (der Erste)Panther 10.3.9iPadi  Phone SE

 


#4 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.266 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 Dezember 2017 - 08:37 Uhr

Ich meine diese markierten Daten in der config.plist / CloverConfigurator:

Angehängte Datei  firmware.png   89,58K   1 Mal heruntergeladen

Wenn die aktuell sind bei Dir, dann ist es ja gut.

 

betreffs AppleALC/Lilu führten die alten Versionen zu Reboot´s, also mal die neuen Versionen 1.2.1 versuchen:

https://github.com/v...pleALC/releases

https://github.com/v...6/Lilu/releases

 

betreffs der Nvidia mit Webtreibern bootest Du beim Update aber auch mit nv_disable=1 ? Oder?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#5 OFFLINE   ralwe

ralwe

    ./Club86

  • Members
  • 222 Beiträge

Geschrieben 21 Dezember 2017 - 09:07 Uhr

Hallo MacPeet

 

ich war in der Zwischenzeit nicht untätig. Ich habe die aktuellen Versionen der AppleALC und der Lilu- kexte (auch bei Github) heruntergeladen und ersetzt und dann auch gleich noch die FakeSMC kontrolliert (ist aktuell) und die RealtekRTL8111.kext und die USBInjectAll.kext aktualisiert.

 

Dann der neue Versuch des Updates.......

 

Was soll ich sagen , eine Kerze für dich und deine Familie zu Weihnachten ist das mindeste. Vielen Dank - es funktioniert. Da wär ich nie drauf gekommen.

 

Also besten Dank :yes:

 

PS: die markierten Einträge hat Clover selbst vorgenommen mit der Auswahl von iMac14.2,  ich wüßte jetzt gar nicht , woher ich die Werte nehmen sollte.....

 

Ralph


Gruß Ralph

GA Z170 HD3P Intel 6700K Radeon RX Vega 56  macOS Mojave 10.14.2  SSD Win10 SSD Clover Bootloader G3 IBook Clamshell blue (der Erste)Panther 10.3.9iPadi  Phone SE

 


#6 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.266 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 Dezember 2017 - 09:37 Uhr

prima, Dir auch schöne Weihnachten...


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#7 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.345 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 21 Dezember 2017 - 10:14 Uhr

Was sind wir gut, was? Allen ein schönes Fest, viele Geschenke und vor allem Gesundheit...... und ein tolles 2018. :xtree:  :0499:  :snww:  :danke:


iMac (2017)

macOS 10.14.3 DP34,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.3 DP4, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.1.3 DP4, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.1.3 DP4,

iPad mini IOS 9.3.5 & mini 2 iOS 12.1.3 DP4,

2x Apple TV 4K tvOS 12.1.2 DP3, 3x Apple HomePod iOS 12.1.1, iPod 6.Gen. iOS 12.1.3 DP4,

AppleWatch Alu Series 3 watchOS 5.1.3 DP3,  AirPods, iPod 4Gen. iOS 6.1.6.


#8 OFFLINE   ralwe

ralwe

    ./Club86

  • Members
  • 222 Beiträge

Geschrieben 21 Dezember 2017 - 13:32 Uhr

Was sind wir gut, was? Allen ein schönes Fest, viele Geschenke und vor allem Gesundheit...... und ein tolles 2018. :xtree:  :0499:  :snww:  :danke:

Bestätige ich gerne und schließe mich den Wünschen an.......

Ralph


Gruß Ralph

GA Z170 HD3P Intel 6700K Radeon RX Vega 56  macOS Mojave 10.14.2  SSD Win10 SSD Clover Bootloader G3 IBook Clamshell blue (der Erste)Panther 10.3.9iPadi  Phone SE

 





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0