Zum Inhalt wechseln

Foto
- - - - -

MacOS Sierra Update Problem


  • Bitte melde dich an um zu Antworten
6 Antworten in diesem Thema

#1 OFFLINE   3dgledis

3dgledis

    ./Stößchen

  • Members
  • PIP
  • 7 Beiträge
  • LocationSteinhagen
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: I7 3770K
  • Grafikkarte: GTX670AMP

Geschrieben 13 Februar 2018 - 20:55 Uhr

Guten Abend zusammen,

 

nach einem Update meines Hackintosh mit Sierra, gibt der Bildschirm folgendes (Anhang) aus und startet wieder neu.

 

Texte hatte ich vorher nicht aktualisiert.

 

Hat jemand eine Idee?

 

Ich habe gerade den EFI Ordner gecheckt. Da hat das Update die Ordner Extensions, Firmware und Updates geändert. Diese habe ich nicht gesichert. Ich denke, da muss etwas gemacht werden.

 

Vielleicht sollte ich Clover auf die Systemfestplatte neu installieren.

Angehängte Dateien


Bearbeitet von 3dgledis, 13 Februar 2018 - 22:44 Uhr.

LG

Stefan

---------------------------
Hackintosh:

  • Gigabyte GA-Z77X-UD5H
  • I7 3770K
  • Zotac Geforce GTX 670 AMP Extreme Edition
  • Festplatte Seagate 3 TB 7200 U
  • SSD 840 Pro Samsung 500 GB
  • Corsair Professional Series 650-Watt
  • Corsair Carbide Series Black 500R
  • Corsair Vengeance 32 GB 4 x 8 GB
  • Corsair Hydro Series H60 120mm High Performance CPU Wasserkühler
  • Sierra
  • +
  • Windows10 Professional

IMac 27 - Sierra

MacBook Pro 2,6 GHz, I7 - High Sierra

3D Drucker Anet E10
FZS600 Fazer

Mikado Logo 690SX


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 14 Februar 2018 - 05:08 Uhr

AppleALC 1.0.19 läuft damit nicht mehr und bringt Dir diese KP.

Gebe beim Booten den Bootflag -alcoff mit, dann kommst Du ins System ohne Ton. Danach packst Du die neuste Version AppleALC + Lilu rein und alles geht wieder.


  • Konfusius, SparkX und 3dgledis gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#3 OFFLINE   3dgledis

3dgledis

    ./Stößchen

  • Members
  • PIP
  • 7 Beiträge
  • LocationSteinhagen
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: I7 3770K
  • Grafikkarte: GTX670AMP

Geschrieben 14 Februar 2018 - 05:45 Uhr

AppleALC 1.0.19 läuft damit nicht mehr und bringt Dir diese KP.

Gebe beim Booten den Bootflag -alcoff mit, dann kommst Du ins System ohne Ton. Danach packst Du die neuste Version AppleALC + Lilu rein und alles geht wieder.

Vielen Dank. Bin wieder drin!


LG

Stefan

---------------------------
Hackintosh:

  • Gigabyte GA-Z77X-UD5H
  • I7 3770K
  • Zotac Geforce GTX 670 AMP Extreme Edition
  • Festplatte Seagate 3 TB 7200 U
  • SSD 840 Pro Samsung 500 GB
  • Corsair Professional Series 650-Watt
  • Corsair Carbide Series Black 500R
  • Corsair Vengeance 32 GB 4 x 8 GB
  • Corsair Hydro Series H60 120mm High Performance CPU Wasserkühler
  • Sierra
  • +
  • Windows10 Professional

IMac 27 - Sierra

MacBook Pro 2,6 GHz, I7 - High Sierra

3D Drucker Anet E10
FZS600 Fazer

Mikado Logo 690SX


#4 OFFLINE   3dgledis

3dgledis

    ./Stößchen

  • Members
  • PIP
  • 7 Beiträge
  • LocationSteinhagen
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: I7 3770K
  • Grafikkarte: GTX670AMP

Geschrieben 14 Februar 2018 - 12:45 Uhr

AppleALC 1.0.19 läuft damit nicht mehr und bringt Dir diese KP.

Gebe beim Booten den Bootflag -alcoff mit, dann kommst Du ins System ohne Ton. Danach packst Du die neuste Version AppleALC + Lilu rein und alles geht wieder.

Wo steht hier was zu Lilu? Habe das nur bei Github gesehen. Gibt es dazu eine Anleitung?

OK, ist eine Kext... Habs gerade gesehen.


Bearbeitet von 3dgledis, 14 Februar 2018 - 13:14 Uhr.

LG

Stefan

---------------------------
Hackintosh:

  • Gigabyte GA-Z77X-UD5H
  • I7 3770K
  • Zotac Geforce GTX 670 AMP Extreme Edition
  • Festplatte Seagate 3 TB 7200 U
  • SSD 840 Pro Samsung 500 GB
  • Corsair Professional Series 650-Watt
  • Corsair Carbide Series Black 500R
  • Corsair Vengeance 32 GB 4 x 8 GB
  • Corsair Hydro Series H60 120mm High Performance CPU Wasserkühler
  • Sierra
  • +
  • Windows10 Professional

IMac 27 - Sierra

MacBook Pro 2,6 GHz, I7 - High Sierra

3D Drucker Anet E10
FZS600 Fazer

Mikado Logo 690SX


#5 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 14 Februar 2018 - 17:25 Uhr

aktuelle Releases immer hier:

 

https://github.com/v...pleALC/releases

 

und hier:

 

https://github.com/v...6/Lilu/releases

 

Diese beiden Kexte schmeißt Du in Deinen Clover-Kextordner und gut ist´s. An der LayoutID sollte sich ja nix geändert haben.

 

Versionen nach AppleALC 1.0.19 laufen nicht mehr eigenständig. Du brauchst immer den Lilu.kext dazu. AppleALC ist nun ein Plugin von Lilu, so wie andere weitere Erweiterungen auch.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1


#6 OFFLINE   3dgledis

3dgledis

    ./Stößchen

  • Members
  • PIP
  • 7 Beiträge
  • LocationSteinhagen
  • OSX:10.12
  • Motherboard: GA-Z77X-UD5H
  • CPU: I7 3770K
  • Grafikkarte: GTX670AMP

Geschrieben 14 Februar 2018 - 20:39 Uhr

aktuelle Releases immer hier:

 

https://github.com/v...pleALC/releases

 

und hier:

 

https://github.com/v...6/Lilu/releases

 

Diese beiden Kexte schmeißt Du in Deinen Clover-Kextordner und gut ist´s. An der LayoutID sollte sich ja nix geändert haben.

 

Versionen nach AppleALC 1.0.19 laufen nicht mehr eigenständig. Du brauchst immer den Lilu.kext dazu. AppleALC ist nun ein Plugin von Lilu, so wie andere weitere Erweiterungen auch.

Das hier in der Rubrik Downloads angebotene ALC mit Lilu kann auch nicht geladen werden. Die Dateien von GitHub habe ich installiert. Läuft alles bestens.

 

Vielen Dank!


Bearbeitet von 3dgledis, 14 Februar 2018 - 20:47 Uhr.

LG

Stefan

---------------------------
Hackintosh:

  • Gigabyte GA-Z77X-UD5H
  • I7 3770K
  • Zotac Geforce GTX 670 AMP Extreme Edition
  • Festplatte Seagate 3 TB 7200 U
  • SSD 840 Pro Samsung 500 GB
  • Corsair Professional Series 650-Watt
  • Corsair Carbide Series Black 500R
  • Corsair Vengeance 32 GB 4 x 8 GB
  • Corsair Hydro Series H60 120mm High Performance CPU Wasserkühler
  • Sierra
  • +
  • Windows10 Professional

IMac 27 - Sierra

MacBook Pro 2,6 GHz, I7 - High Sierra

3D Drucker Anet E10
FZS600 Fazer

Mikado Logo 690SX


#7 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.265 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 15 Februar 2018 - 17:31 Uhr

Sehr schön und nein, die in der Rubrik Downloads ist zu alt für Deine OSX-Version. 


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.3 DP4 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP4 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.3 DP4 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.1





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0