Zum Inhalt wechseln

Foto
- - - - -

high sierra Grafikprobleme


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 OFFLINE   AndreasHL

AndreasHL

    ./Club86

  • Members
  • 483 Beiträge
  • OSX:10.11
  • Motherboard: Asrock H61M-VS R 2.0
  • CPU: Intel i3 3,1 GHz
  • Grafikkarte: Intel HD2000

Geschrieben 24 Februar 2018 - 10:14 Uhr

Hallo,

 

die Testweise Installation von high Sierra hat geklappt, jetzt gibt es Probleme mit der Grafik. Karte = Nvidia NVS 290. Dauerndes Flackern des Bildschirms, besonders im Browser.

 

Aus der Config.plist:

 

<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<true/>
</dict>
<key>NvidiaGeneric</key>
<true/>
<key>NvidiaSingle</key>
<false/>
</dict>
 
Wo steckt der Fehler?
 
Gruß
 
Andreas
 

Mac Sierra 

PC: HP Compaq 8200 Elite Small-Form-Factor-PC i3 CPU 4 GB RAM Graka=nVidia Quadro NVS290, erkannt als Macbook Pro 8.1 13 Zoll, Anfang 2011


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.965 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Februar 2018 - 18:42 Uhr

Auch wenn´s Small-Form-Factor ist, ist es dennoch ein Desktop-PC und kein mobiles Device.

Dein verwendetes SMBIOS MacBookPro8,1 ist denkbar schlecht gewählt, zumal dieses SMBIOS keine Nvidia vorsieht bzw. verbaut hat im Original, somit könnte dort für die Regelung einiges fehlen.

Vielleicht wäre sowas wie iMac13,1 oder iMac14,2 besser. Auf jeden Fall sollte man das SMBIOS immer Hardware-nah auswählen!

Ferner kommt´s mit High Sierra auch auf den Rest der Hardware an. Die NVS 290 ist ja nun auch nicht mehr so sehr potent und wenn Du dann noch mit einer vielleicht schon älteren HDD unterwegs bist, dann kommt das System vielleicht nicht mehr hinterher. Eine SSD bringt hier vielleicht was.

Ausserdem kann es auch am Rest des Systems liegen, insbesondere das CPU-PowerManagement. Läuft dat denn sauber?

Der Haken bzw. true bei NvidiaGeneric wird auch gebraucht für diese Karte.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.6 DP1

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.6 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB + 480GB SSD: 10.14.6 / 10.15.6 DP1

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.6 DP1

iPhone6s Plus 32GB: iOS 13.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.4.1


#3 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.081 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 24 Februar 2018 - 19:57 Uhr

oder vlt einfach mal mit SwitchResX an den Farben spielen  :kamerad:



#4 OFFLINE   mcc2005

mcc2005

    ./Stößchen

  • Members
  • PIP
  • 8 Beiträge
  • Motherboard: MS-B050 MSIHetisH61
  • CPU: Intel i5 3,3 Ghz
  • Grafikkarte: NVidia GT 610

Geschrieben 26 Februar 2018 - 09:59 Uhr

 

Hallo,

 

die Testweise Installation von high Sierra hat geklappt, jetzt gibt es Probleme mit der Grafik. Karte = Nvidia NVS 290. Dauerndes Flackern des Bildschirms, besonders im Browser.

 

Aus der Config.plist:

 

<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<true/>
</dict>
<key>NvidiaGeneric</key>
<true/>
<key>NvidiaSingle</key>
<false/>
</dict>
 
Wo steckt der Fehler?
 
Gruß
 
Andreas

 

 

Oder Du versuchst es mal mit SMBIOS MacPro6,1 und diesem Fix http://www.insanelym...e/424-agdpfix/ 

Hat bei mir auch geholfen...


<p>...:mehrkumpel:der monchichi wird´s schon richtenderzeitige Hardware:Asus H110I-PlusNVIDIA GTX 750 Ti8GB RAMDualboot Windows 10 Pro 1809 und MacOS Mojave 10.14.1 (akt Clover)




Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0