Zum Inhalt wechseln

Foto
- - - - -

MacOS von Nvme booten


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   J-panic

J-panic

    ./Stößchen

  • Members
  • PIPPIPPIP
  • 44 Beiträge

Geschrieben 04 März 2018 - 10:03 Uhr

Hallöchen,

Ich bin gestern Abend auf etwas gestoßen das wie ich finde teilenswert ist.

Kürzlich habe ich mir eine Samsung SM951 günstig in der Bucht geschossen ohne darüber nach zu denken. Später hab ich gemerkt das es ja eine NVME ist und sie deshalb so günstig war....

Ehrgeizig wie ich bin wollte ich die irgendwie trotzdem lauffähig machen. Nach einigen Fehlversuchen mit diversen bootloadern für MacOS hatte ich jedoch ne Idee und diese hat auch noch funktioniert😎

Ich habe eine sehr alte IDE Festplatte die ich noch von meinem Cube übrig hatte und mein Nvme im Adapter in den MacPro 3.1 gebaut. Danach in der HighSierra Installation von Dosdude ein Fusiondrive erstellt und schon konnte ich High Sierra installieren...... und er bootet von nvme ☺️

nach der Postinstall dauerte der erste Start etwas länger und die alte Festplatte war ab und zu an dem infernalen Lesekopf Geräusch zu erkennen. Seit dem 2. Start lädt er nun aber ausnahmslos von der nvme(write 680mb/sek- read 750mb/sek)

Ich denke dieses Limit ist durch den Chipsatz vom 3.1 und ein Test im 5.1 folgt demnächst
Möglicherweise hilft das hier mal jemandem

Angehängte Dateien


Bearbeitet von J-panic, 09 März 2018 - 09:58 Uhr.

  • qsecofr gefällt das

Apple Mac Pro 3.1

2x XEON X5482@3,2 GHZ
32 GB Samsung FB-DIMM 667

Nvidia GTX 970 SC ACX 2.0

2x1TB Samsung HDD RAID0 - OSX Sierra

480 GB OCZ SSD - Windows 10
2TB WD HDD - Games

20TB RAID1 WD EX4- TimeMachine

Limetech UnRaid- in Progress

 

Apple Mac Pro 4.1

1x XEON X5550@2,66 GHZ

12 GB 1333 DDR4
Nvidia GT120

Nvidia GT120

500GB Toshiba HDD

Apple Mac Pro 4.1
2x XEON X5550@2,66 GHZ
*defekt*

Apple Mac Pro 2.1

2x XEON X5365@3,0 GHZ
8 GB Samsung FB-DIMM 667


#2 OFFLINE   J-panic

J-panic

    ./Stößchen

  • Members
  • PIPPIPPIP
  • 44 Beiträge

Geschrieben 22 August 2018 - 06:50 Uhr

Kann meinen Beitrag leider nicht editieren.

Seit dem vorletzten Mojave FW Update (180)
Habe ich nun Lesegeschwindigkeiten von 1,5GB/sec
  • macamiga, qsecofr und Rising Hobsing gefällt das

Apple Mac Pro 3.1

2x XEON X5482@3,2 GHZ
32 GB Samsung FB-DIMM 667

Nvidia GTX 970 SC ACX 2.0

2x1TB Samsung HDD RAID0 - OSX Sierra

480 GB OCZ SSD - Windows 10
2TB WD HDD - Games

20TB RAID1 WD EX4- TimeMachine

Limetech UnRaid- in Progress

 

Apple Mac Pro 4.1

1x XEON X5550@2,66 GHZ

12 GB 1333 DDR4
Nvidia GT120

Nvidia GT120

500GB Toshiba HDD

Apple Mac Pro 4.1
2x XEON X5550@2,66 GHZ
*defekt*

Apple Mac Pro 2.1

2x XEON X5365@3,0 GHZ
8 GB Samsung FB-DIMM 667





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0