Zum Inhalt wechseln

Foto
- - - - -

Gigabyte Z270 Intel HD 630 Installation High Sierra Clover

intel hd graphics High Sierra Clover HD 630

  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   SEQ303

SEQ303

    ./rattig

  • Members
  • 76 Beiträge
  • OSX:10.13
  • Motherboard: Gigabyte GA-Z270-HD3P
  • CPU: Intel Core I7 7700K
  • Grafikkarte: Keine nur Intel 630 von der CPU

Geschrieben 02 April 2018 - 13:56 Uhr

Hallo erstmal frohe Ostern :)

 

ich bin seit Tagen dabei mein Rechner auf High Sierra umzustellen.

 

Leider gibt es ein Paar Probleme mit der GPU!

 

Ich nutze die interne CPU von meinem Intel Core i7 7700K der neue UHD Monitor ist über HDMI angeschlossen.

 

Unter Sierra werden bei der Monitoreinstellung auch große Auflösungen angezeigt.

 

Bei High Sierra leider nicht!

 

Die Grafikbeschleunigung funktioniert auf beiden Systemen !

 

Ich habe mal zwei Bilder und die EFI Ordner von Sierra und High Sierra angehängt. Was muß ich ändern damit ich unter H Sierra große Auflösungen auswählen kann ?

 

In Clover habe ich bei High Sierra „Inject Intel“ deaktiviert da hier die Apple Treiber für die Intel 630 KBL schon vorhanden sind. Wenn ich es aktiviere wird die Intel GPU doppelt angezeigt und es funktioniert nicht sauber!

 

Was kann ich machen ?

 

Und noch ne kurze Frage APFS oder lieber HFS+! 

 

 

Gruß Michael

 


Hallo erstmal frohe Ostern :)

 

ich bin seit Tagen dabei mein Rechner auf High Sierra umzustellen.

 

Leider gibt es ein Paar Probleme mit der GPU!

 

Ich nutze die interne CPU von meinem Intel Core i7 7700K der neue UHD Monitor ist über HDMI angeschlossen.

 

Unter Sierra werden bei der Monitoreinstellung auch große Auflösungen angezeigt.

 

Bei High Sierra leider nicht!

 

Die Grafikbeschleunigung funktioniert auf beiden Systemen !

 

Ich habe mal zwei Bilder und die EFI Ordner von Sierra und High Sierra angehängt. Was muß ich ändern damit ich unter H Sierra große Auflösungen auswählen kann ?

 

In Clover habe ich bei High Sierra „Inject Intel“ deaktiviert da hier die Apple Treiber für die Intel 630 KBL schon vorhanden sind. Wenn ich es aktiviere wird die Intel GPU doppelt angezeigt und es funktioniert nicht sauber!

 

Was kann ich machen ?

 

Und noch ne kurze Frage APFS oder lieber HFS+! 

 

 

Gruß Michael

Angehängte Dateien


Bearbeitet von SEQ303, 02 April 2018 - 14:06 Uhr.


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.489 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 03 April 2018 - 16:47 Uhr

Ich bin bestimmt nicht die größte Hilfe bei diesen neuen Systemen, dafür bin ich nicht up to date, allerdings lese ich ja auch mit.

Apple hat schon bei den Beta´s unheimlich an den Grafikkexten geschraubt. Bei den Beta´s kam auch schon der Fehler mit der doppelt angezeigten iGPU.

Dann war´s wieder behoben in den letzten Beta´s und nun berichteten einige User von dieser Sache beim Release. Ich kann´s hier leider nicht testen.

Apple setzt vermutlich mehr und mehr auf DP-Anschlüsse in den Konfigurationen. HDMI ist auch hier wohl bereits ein Ausläufer, bzw. wird es in Zukunft sicher sein.

Hast Du die Möglichkeit auch mal via DP zu testen?

 

APFS oder lieber HFS+???

beides geht prima

für APFS muss natürlich die aktuelle apfs.efi im Clover abgelegt sein

APFS natürlich nur für SSD´s geeignet. HDD´s laufen weiter auf HFS+ als Systemplatte.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 DP1 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP1 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP1 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.5 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.2  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.2






Auch mit einem oder mehreren dieser Stichwörter versehen: intel hd graphics, High Sierra, Clover, HD 630

Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0