Zum Inhalt wechseln

Foto
- - - - -

AMD R9 270 wird nur mit 4MB angezeigt


  • Dieses Thema ist geschlossen Dieses Thema ist geschlossen
Eine Antwort in diesem Thema

#1 OFFLINE   Fabo99

Fabo99

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • OSX:10.13
  • Motherboard: Gigabyte B85M-D2V
  • CPU: Intel Core i5-4440
  • Grafikkarte: Club 3D AMD R9 270 2GB

Geschrieben 29 Mai 2018 - 15:16 Uhr

Hallo! Ich habe vor 2 Tagen versucht einen Hackintosh aufzusetzen und das Ganze hat auch ganz gut funktioniert. Nach der Installation sind mir jedoch Bildfehler aufgefallen. Bei "About This Mac" wird meine Grafikkarte auch nur mit 4MB angezeigt. Ich habe versucht das ganze dann mit Kexten wie Whatevergreen zu lösen, dies hat allerdings nicht funktioniert. Hat jemand eine Idee?



#2 OFFLINE   qsecofr

qsecofr

    ./QSYS

  • Moderators
  • 1.706 Beiträge
  • Location6c6f:6361:6c68:6f72:7374
  • OSX:10.10
  • Motherboard: MSI P55-GD65
  • CPU: i7-860 @2,84GHz
  • Grafikkarte: Zotac GTX260
Zeige Hardware
4 Hardware Favorit(en)

Geschrieben 30 Mai 2018 - 06:10 Uhr

Hallo,

 

im Nachbarforum hast du das gleiche Thema eröffnet. Dabei wurde offensichtlich, dass du wohl mit den Tomaten-Tools deine HS Installation durchgezogen hast. Leider hast du bei der Anmeldung auf root86 übersehen, dass diese Installation nicht von uns supportet wird.

Gerne helfen wir dir weiter, wenn du noch mal ganz von vorne beginnst und diese Tools bei einer neuen Installation komplett weg lässt.

Das Thema wird bis auf weiteres geschlossen. :closed:


QSYS:

Spoiler

:geschafft:

Support requests via PM will be redirected to /dev/orkus.





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0