Zum Inhalt wechseln

Foto
- - - - -

macOS 10.14 Beta


  • Bitte melde dich an um zu Antworten
107 Antworten in diesem Thema

#101 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 August 2018 - 18:39 Uhr

Nun ja, der Mini ist auch absolut nativ, was das Audio betrifft. Ist ja mit Optical-Audio genauso, der realMac geht nativ, der Hacki nur mit besonderem Patch.

Vergleiche mal den Mini und Hacki bei Aktivierung Airplay in iTunes ob oben beim Audio in der Leiste das Systemaudio auch dort umgestellt wurde oder nur für iTunes. Kann sein, dass der Mini dies separiert und nicht generell umstellt.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#102 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.360 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017)
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 21 August 2018 - 18:49 Uhr

Guter Ansatz, ist es aber nicht. in iTunes wurde bei beiden Systemen nur innerhalb von iTunes die Airplay-Lautsprecher und / oder ATV4Ks an- oder ausgeschalten, zusätzlich zum internen Speaker bzw.zu den Soundsticks.

Beim Mini passierte nix, die Apps liefen weiterhin, beim Großen stoppen diese Apps bzw. melden Fehler (unspezifische, leider), bzw. hüpften im Dock, falls ich diese starten wollte.

 

Nachtrag, während ich das schrieb, noch ein Test, @Peet, auf die Idee hast Du mich gebracht, die Soundsticks laufen ja über USB, also mal den internen Ausgang belegt.. habe ich tunes gestartet und zusätzlich mal einen HomePod angeschalten.. und jetzt kommts...-> Gar kein Ton dann, weder am HomePod noch am Mac. erst wenn ich das AirPlay wieder ausschalte, habe ich wieder Ton am Mac, die Warntöne laufen.. aber eben der Ton von iTunes nicht, sofern AirPlay aktiv ist....auch wenn ich auf die Soundsticks zurück geschalten habe....

 

Das ist NEU....

 

Sorge für morgen...., die HPs alleine lassen sich vom macOS ansteuern, es geht nur um den Ton in iTunes, vielleicht ist da was aus dem Tritt geraten....

 

Hm, hat mir keine Ruhe gelassen,

iTunes Preferences gelöscht,

Container in User/Library/Containers (iTunes betreffend) gelöscht,

bei iTunes-start via Doppelklick und gedrückter alt-Taste die aktuelle iTunesLibrary.itl-Datei ausgewählt...

iTunes wieder konfigureirt und Ton geht wieder auch mit HPs und ATV4Ks... allerdings mit gleichem Problem mit o.g. Apps.


Bearbeitet von SparkX, 21 August 2018 - 20:50 Uhr.
Nachtrag....

iMac (2017)

macOS 10.14.4 DP6,

i7-7700K, 4x 8GB CL17/2400 S0-DIMM,
3,12 TB Fusiondrive,
Apple Superdrive,

Radeon Pro 580 8192 MB.

 

MacMini (2014)
macOS 10.14.4 DP6, 

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 12.2 DP6, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5. Gen. Wifi&Cellular iOS 12.2 DP6,

iPad mini IOS 9.3.5 & mini 2 iOS 12.2 DP6,

2x Apple TV 4K tvOS 12.2 DP6, 3x Apple HomePod iOS 12.1.3, iPod 6.Gen. iOS 12.2 DP6,

AppleWatch Alu Series 3 watchOS 5.2 DP6,  AirPods, iPod 4Gen. iOS 6.1.6.


#103 OFFLINE   LuckyOldMan

LuckyOldMan

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 33 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 21 August 2018 - 21:10 Uhr

Auch das Update auf 10.14.beta 8 ging ohne Mucken durch: USB3.0 & TON sind noch dabei! :D

 

Angehängte Datei  Mojave 10.14.beta 8.png   2,54MB   1 Mal heruntergeladen

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte Z87M-D3H, Intel Core i5-4690K @3.5GHz, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, 4x Boot Mojave 10.14.4 beta2 & High Sierra  10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, Mav/Yos/EC/S/HS/Mojave/Win10x64, HD4870 & GT120 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#104 OFFLINE   LuckyOldMan

LuckyOldMan

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 33 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 26 September 2018 - 08:36 Uhr

Und der Versionsreigen geht weiter: macOS 10.14.1.beta 1

 

Angehängte Datei  Mojave 10.14.1 beta 1.png   125,73K   0 Mal heruntergeladen

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte Z87M-D3H, Intel Core i5-4690K @3.5GHz, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, 4x Boot Mojave 10.14.4 beta2 & High Sierra  10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, Mav/Yos/EC/S/HS/Mojave/Win10x64, HD4870 & GT120 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#105 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 26 September 2018 - 17:27 Uhr

wie immer bin ich auch dabei, läuft...  :five:


  • SparkX gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#106 OFFLINE   LuckyOldMan

LuckyOldMan

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 33 Beiträge
  • LocationDrielanden
  • OSX:10.14
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600

Geschrieben 05 März 2019 - 14:18 Uhr

Etliche Betas später ... 10.14.4 Beta 4 .. :)

 

Angehängte Datei  Mojave 10.14.4 beta 4.png   125,97K   0 Mal heruntergeladen

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte Z87M-D3H, Intel Core i5-4690K @3.5GHz, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, 4x Boot Mojave 10.14.4 beta2 & High Sierra  10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro3.1 2x E5472 QuadCore 3.0GHz, Mav/Yos/EC/S/HS/Mojave/Win10x64, HD4870 & GT120 * MacPro2.1 2x Intel X5365 QuadCore 3,0GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.0GHzDC/2.5GHzDP, Tiger/Leopard


#107 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 05 März 2019 - 20:47 Uhr

Mein Dell mit der GT710 auch OOB und ohne Probleme auf die Beta4 gewandert! läuft...


  • SparkX gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4


#108 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.373 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 09 März 2019 - 09:58 Uhr

Neuigkeiten betreffs der non Metal Karten ab 10.14.4:

Die Grafikpatches allein für die alten Nvidia´s, HD2xxx und HD4xxx, Intel HD3000 und Intel 1.Gen arbeiteten hier nicht mehr.

 

Dosdude hat nun die Ursache und eine Lösung gefunden und mit dem 10.14.4accel.zip zur Verfügung gestellt.

 

Neben dem eigentlichen Grafikpatch muss man nun noch aus 10.14.4accel.zip:

 

GPUSupport.framework tauschen in /System/Library/PrivateFrameworks

 

OpenGL.framework tauschen in /System/Library/Frameworks
 
...und siehe da, Grafikbeschleunigung ist wieder da und meine alten Rechner spielen wieder mit.
 
Genau genommen handelt es sich dabei um die unveränderten .frameworks aus 10.14.3, somit ein reines Rollback.

  • SparkX gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.4 DP5 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.4 DP5 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.4 DP5 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.3 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.3 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1.4





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0