Zum Inhalt wechseln

Foto
- - - - -

macOS 10.14 Beta


  • Bitte melde dich an um zu Antworten
104 Antworten in diesem Thema

#101 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.174 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 21 August 2018 - 18:39 Uhr

Nun ja, der Mini ist auch absolut nativ, was das Audio betrifft. Ist ja mit Optical-Audio genauso, der realMac geht nativ, der Hacki nur mit besonderem Patch.

Vergleiche mal den Mini und Hacki bei Aktivierung Airplay in iTunes ob oben beim Audio in der Leiste das Systemaudio auch dort umgestellt wurde oder nur für iTunes. Kann sein, dass der Mini dies separiert und nicht generell umstellt.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 HD5450 GT710 2GB passiv  23" Cinema  250GB SSD: 10.14.2 DP3 (SSE4.1 patched) full QE/CI Metal (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.2 DP3 full QE/CI non Metal (APFS)
Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.2 DP3 (SSE4.1 patched) full QE/CI non Metal (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.12.6 / 10.13.6 / 10.14.1 Release
iMac7,1: C2D T7300  2,0GHz  4GB DDR2  ATI Radeon HD2400 XT 128MB  20" 250GB SSD: 10.11.6
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1


#102 ONLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.313 Beiträge
  • OSX:10.14
  • Motherboard: Z87MX-D3H, Clover,
  • CPU: i7-4770, 3,4GHZ
  • Grafikkarte: Sapphire AMD RX-460
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 21 August 2018 - 18:49 Uhr

Guter Ansatz, ist es aber nicht. in iTunes wurde bei beiden Systemen nur innerhalb von iTunes die Airplay-Lautsprecher und / oder ATV4Ks an- oder ausgeschalten, zusätzlich zum internen Speaker bzw.zu den Soundsticks.

Beim Mini passierte nix, die Apps liefen weiterhin, beim Großen stoppen diese Apps bzw. melden Fehler (unspezifische, leider), bzw. hüpften im Dock, falls ich diese starten wollte.

 

Nachtrag, während ich das schrieb, noch ein Test, @Peet, auf die Idee hast Du mich gebracht, die Soundsticks laufen ja über USB, also mal den internen Ausgang belegt.. habe ich tunes gestartet und zusätzlich mal einen HomePod angeschalten.. und jetzt kommts...-> Gar kein Ton dann, weder am HomePod noch am Mac. erst wenn ich das AirPlay wieder ausschalte, habe ich wieder Ton am Mac, die Warntöne laufen.. aber eben der Ton von iTunes nicht, sofern AirPlay aktiv ist....auch wenn ich auf die Soundsticks zurück geschalten habe....

 

Das ist NEU....

 

Sorge für morgen...., die HPs alleine lassen sich vom macOS ansteuern, es geht nur um den Ton in iTunes, vielleicht ist da was aus dem Tritt geraten....

 

Hm, hat mir keine Ruhe gelassen,

iTunes Preferences gelöscht,

Container in User/Library/Containers (iTunes betreffend) gelöscht,

bei iTunes-start via Doppelklick und gedrückter alt-Taste die aktuelle iTunesLibrary.itl-Datei ausgewählt...

iTunes wieder konfigureirt und Ton geht wieder auch mit HPs und ATV4Ks... allerdings mit gleichem Problem mit o.g. Apps.


Bearbeitet von SparkX, 21 August 2018 - 20:50 Uhr.
Nachtrag....

http://www.root86.com/topic/5808-das-root86-beginner-faq/

http://www.root86.com/topic/6240-rootiquette-bitte-vor-dem-posten-beachten/

 

MacMidi
macOS 10.14.2 DP3, PM G5 Case, Z87MX-D3H (Clover 4722)

i7-4790, 32GB Corsair XMS3 1600,
120GB Kingston SSD300 SATAIII(System), 1TB Samsung SATA-HDD (Daten),
Pioneer BDR-209DBK,
Grafik AMD RX-460 2GB, BeQuiet 500W PSU.

MacMedia
macOS 10.14.2 DP3, MacMini 2014,

2,6Ghz i5, 8GB, 126GB SSD,
Grafik integriert Intel Iris.

 

Netbook Air

OSX 10.6.8, Acer Aspire One D250, Bios 1.29, CPU N280 Atom,

2GB RAM 667, 160 GB HDD, Grafik integriert GMA950.

WLAN, Sound, Display ok, kein Ruhezustand.

 

iPhone SE iOS 12.1.1 DP3, iPad 3 WiFi&Cellular iOS 9.3.5, iPad 5th. Wifi&Cellular iOS 12.1.1 DP3,

iPad mini IOS 9.3.5 & mini 2 iOS 12.1.1 DP3,

2x Apple TV 4K tvOS 12.1.1 DP3, iPod 6.Gen. iOS 12.1.1 DP3,

AppleWatch Alu Series 3 watchOS 5.1.2 DP2,  AirPods, iPod 4Gen. iOS 6.1.6.


#103 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Member

  • Members
  • PIPPIP
  • 17 Beiträge
  • LocationDrielanden
  • OSX:10.13
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600 & ATI HD5870

Geschrieben 21 August 2018 - 21:10 Uhr

Auch das Update auf 10.14.beta 8 ging ohne Mucken durch: USB3.0 & TON sind noch dabei! :D

 

Angehängte Datei  Mojave 10.14.beta 8.png   2,54MB   1 Mal heruntergeladen

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte Z87M-D3H, Intel Core i5-4690K @3.5GHz, Intel HD4600 1.5GB, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, 4x Boot Mojave 10.14.1 beta3 & High Sierra  10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard


#104 OFFLINE   LuckyOldMan

LuckyOldMan

    ./Member

  • Members
  • PIPPIP
  • 17 Beiträge
  • LocationDrielanden
  • OSX:10.13
  • Motherboard: GA-Z87M-D3H
  • CPU: i5-4690K
  • Grafikkarte: Intel HD4600 & ATI HD5870

Geschrieben 26 September 2018 - 08:36 Uhr

Und der Versionsreigen geht weiter: macOS 10.14.1.beta 1

 

Angehängte Datei  Mojave 10.14.1 beta 1.png   125,73K   0 Mal heruntergeladen

 

Gruß

LOM


  • MacPeet gefällt das

System 1 (iMac 15.1) Gigabyte Z87M-D3H, Intel Core i5-4690K @3.5GHz, Intel HD4600 1.5GB, Kingston 8GB DDR3, 4x WD5000AAKX 500GB, 4x Boot Mojave 10.14.1 beta3 & High Sierra  10.13.6 & Sierra 10.12.6 & Win10-Pro x64

System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1 x64
System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10 x64
System 5 (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10 x64
(System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win8.1 x64
Original Mac MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard


#105 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.174 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 26 September 2018 - 17:27 Uhr

wie immer bin ich auch dabei, läuft...  :five:


  • SparkX gefällt das

Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 HD5450 GT710 2GB passiv  23" Cinema  250GB SSD: 10.14.2 DP3 (SSE4.1 patched) full QE/CI Metal (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.2 DP3 full QE/CI non Metal (APFS)
Medion P9614: C2D T4500 / T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.2 DP3 (SSE4.1 patched) full QE/CI non Metal (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.12.6 / 10.13.6 / 10.14.1 Release
iMac7,1: C2D T7300  2,0GHz  4GB DDR2  ATI Radeon HD2400 XT 128MB  20" 250GB SSD: 10.11.6
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1





Aktive Besucher in diesem Forum: 3

Mitglieder: 0, Gäste: 3, unsichtbare Mitglieder: 0