Zum Inhalt wechseln

Foto
- - - - -

Hackintosh High Sierra 10.13: Intel HD 4400 funktioniert nicht

Hackintosh Intel High Sierra MacOs Graphics HD 4400 Hack

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 OFFLINE   Alina S.

Alina S.

    ./N00bie

  • Members
  • PIP
  • 2 Beiträge
  • OSX:10.13
  • Motherboard: Asus H81M-Plus
  • CPU: Intel Core i3- 4160
  • Grafikkarte: Intel Graphics HD 4400

Geschrieben 25 November 2018 - 22:49 Uhr

Hallo zusammen, ​​​


ich hätte ein folgendes Problem und zwar funktioniert meine Integrierte Grafikkarte nicht.  Sie wird zwar erkannt, allerdings nur mit 7MB vram . Ich habe schon einige Methoden, also verschiedene Kexts und config Einstellungen versucht aber bisher hat nichts geholfen. Durch FakePCID wird die Intel HD Graphics 4400 als 4600 dargestellt. 


Meine Hardware ist folgende:


Mainboard: Asus H81M-Plus

Prozessor: Intel Core i3-4160 / Haswell

Grafikchip: HD 4400

RAM: 4GB DDR-3 (1600MHz) 


Monitor: BenQ GL2450, FullHD @ 1920x1080 angeschlossen via DVI-D 


Ansonsten funktioniert alles soweit


Vielen Dank im Voraus

Liebe Grüße
Alina S.

#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.235 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 26 November 2018 - 04:10 Uhr

:welcome:

 

Hast Du auch mal andere FakeID´s bzw. ig-platform-ID´s, bzw. auch mal den Anschluss via HDMI versucht?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 GT710 2GB passiv  42" LG  250GB SSD: 10.14.2 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  250GB SSD: 10.10.5 / 10.14.3 DP1 (APFS)
Medion P9614: C2D T9600  2,80GHz(2,93GHz)  4GB DDR3  GT330M 512MB 23,6" intern  128GB SSD: 10.13.6 / 10.14.2 (APFS)
root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: all old versions / 10.13.6 / 10.14.2 (HFS+)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.2 (HFS+)
iPhone6 64GB: iOS 10.3.3  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.1


#3 ONLINE   AkimoA

AkimoA

  • Administrators
  • 3.917 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 26 November 2018 - 06:11 Uhr

Moin Alina,

 

Deinen EFI Ordner bitte hier einmal posten .  :sleepykey:







Auch mit einem oder mehreren dieser Stichwörter versehen: Hackintosh, Intel, High Sierra, MacOs, Graphics, HD 4400, Hack

Aktive Besucher in diesem Forum: 3

Mitglieder: 0, Gäste: 3, unsichtbare Mitglieder: 0