Zum Inhalt wechseln

Foto
- - - - -

USB Problem - El Capitan 10.11.5


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   PowerMac

PowerMac

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 44 Beiträge
  • OSX:10.13
  • Motherboard: ASUS M5A78L-M LX
  • CPU: AMD FX-4300
  • Grafikkarte: MSI NVIDIA GeForce GT 710

Geschrieben 30 Dezember 2018 - 17:20 Uhr

Hallo Forum,

 

nachdem ich erfolgreich Yosemite am laufen habe, würde ich gerne auf El Capitan updaten

und als Standard Mac OS benutzen, gebe es da nicht das USB-Problem.

 

Beim Start des bereits installierten El Capitan funktionieren die USB Maus sowie die Tastatur.

Möchte ich jedoch einen USB Stick anschließen, wird dieser nicht gemountet.

 

Der Systemprofiler zeigt jedoch meine ingesamt 5 USB 2.0 Ports an.

 

Beim googlen bin ich auf die Lösung mit den "USBInjectAll.kext" gestoßen, was nur zufällig

funktioniert.

 

Ich benutze wie bereits seit Yosemite Enoch als Bootloader und keine DSDS oder wie das Ding heißt.

 

Hat jemand vielleicht eine Idee / Lösung oder zumindest einen Ansatz?

 

MfG PowerMac

 

 

Gelöst: Ich hatte von RolfPapa oder ähnlich den folgenden Link gefunden, der aber leider nicht mehr

existiert, was richtig ärgerlich ist.

 

Hier der ursprüngliche Link:   https://www.insanely...for-el-capitan/

 

Es gibt allerdings die Möglichkeit über  das Webarchive die Seite aufzurufen, was manchmal, aber nicht

immer funktioniert. In diesen Fall waren sogar alle Seiten des Beitrags gespeichert.

 

Damit hat es geklappt!

 

Leider ist jetzt mit meinen AMD II X3 450 das Ende mit El Capitan erreicht, da dieser nicht die

Befehlserweiterung SSE 4.1 und ich somit Sierra/High Sierra und Mojave vergessen kann.


Bearbeitet von PowerMac, 30 Dezember 2018 - 19:56 Uhr.


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 01 Januar 2019 - 15:50 Uhr

Frohes Neues!

 

Schön, dass Du noch eine Lösung gefunden hast für Deinen AMD bis Capitan.

Letztlich ist aber wohl mal ein Intel-Rechner fällig, wenn Du auch mal weiter willst.

Je nach Geldbeutel gibt's auch noch ältere Intel-Rechner für wenig Geld, welche da noch weiter mitspielen oder halt aktuellere.

AMD ist ja ohnehin immer so eine Sache. Viele Dinge gehen einfach nicht auf AMD-Basis im Hacki-Bereich.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0