Zum Inhalt wechseln

Foto

Core2Duo mit USB-Problemen


  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 361 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 05 Januar 2019 - 17:47 Uhr

​Huhu,

 

ich versuche aktuell auf meinem Esprimo P5925 El Capitan zu installieren.

Hier das Datenblatt zum Esprimo( es ist der nicht EPA): http://www.gsd-gmbh....mo_P5925_de.pdf

Der Esprimo hat einen E6550, eine ATI 6570(läuft OOB) und 4GB ram. Dieser PC kann KEIN UEFI. Clover wurde somit nach Aeneons Legacy-Tut. installiert.

In dem Esprimo befinden sich ansonsten keine weiteren Karten, verbaut ist nur USB 2.

 

Nun bin ich mit MacPeet schon etwas länger im Gespräch (Vielen vielen Dank an dich  :3fwink: ).

Yosemite läuft bereits auf dem Gerät wunderbar(abgesehen vom Sound, der ist aber erstmal unwichtig), das EFI dafür ist hier im Anhang.

Nun gibt/gab es ja unter Capitan die USB-Probleme, auch ich bin hier davon betroffen. Wir beide haben schon vieles probiert(USBInjectAll, DSDT-Patch) und ab und zu bekomme ich auch mal andere Fehler, konstant reproduzieren kann ich auf jeden Fall den USB-Fehler mit der Yosemite-Config. Der Fehler ist also definitiv mein Hauptproblem.

Hier der Fehler, dabei ist zu beachten, dass es sich hier um AppleUSBUHCIPCI handelt und nicht AppleUSBEHCIPCI, oder ist das egal??

Angehängte Datei  fehler.jpg   312,64K   0 Mal heruntergeladen

Dabei hatte ich auf einem USB-Stick angefangen und habe jetzt den Installer auf einer SATA-Platte, trotzdem tritt dieser Fehler auf.

 

Mit den ganzen verschiedenen möglichen USB-Fixes alleine in Clover ist das schon ein ziemliches Wirrwarr, wieviel so ein Haken ändern/ ausmachen kann, kann ich euch nicht genau sagen. Dafür sind es zu viele verschiedene Möglichkeiten.

Deswegen würde ich gerne mit dem Yosemite-EFI hier starten.

 

Anbei noch die DSDT, welche unter Yosemite von MaciAsl ausgespuckt wurde.

Würde mich riesig über Hilfe freuen und wünsche mir, dass wir eine Lösung finden.

 

Mit freundlichen Grüßen 

Elektronenhirn

Angehängte Dateien


Bearbeitet von Elektronenhirn, 05 Januar 2019 - 20:18 Uhr.

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0