Zum Inhalt wechseln

Foto
- - - - -

Grafikfehler / USB3 Mojave


  • Bitte melde dich an um zu Antworten
34 Antworten in diesem Thema

#21 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 373 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 05 Februar 2019 - 16:48 Uhr

Auch mit anderen SMBIOSs probiert?


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#22 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 10 Februar 2019 - 16:04 Uhr

Also habs jetzt auch noch mal mit ner anderen SMBIOS versucht aber kein Erfolg. In Sierra hab ich grad wieder die Probleme, dass der restart einfach extrem lange dauert und meine Grafikkarte auch nicht mehr so richtig funktioniert. Bei dem DisplayPort ist das Bild immer blau. Das nervt mich jetzt langsam echt an. Welche Grafikkarte würdet ihr mit denn Empfehlen? Ich will halt auf jeden Fall eine Karte die Passiv gekühlt ist oder im IDL mode wirklich lautlos ist.


GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#23 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.722 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 Februar 2019 - 18:02 Uhr

Wovon reden wir denn hier eigentlich?

Oben haben Aki und ich bereits eine GT710 2GB empfohlen, welche OOB arbeitet mit Sierra, HS und Mojave arbeitet. Diese ist passiv gekühlt, wenn man die richtige kauft und ist absolut lautlos.

Aber machen wir uns nichts vor, Passiv-Karten sind immer reine Office-Karten. HighEnd-Karten für Gaming, Video-Schnitt sind niemals passiv, da ihnen viel mehr abverlangt wird.

Bei den RX580, 590 und den neuen Vegas gehen viele schon auf Wasserkühlung.

Ich habe diese Karten noch nie ohne Windmühlenantrieb gesehen.

Die Frage ist ja, wenn die Karte richtig viel Leistung können muss, dann vergiss den Passiv-Traum, oder gehe auf eine genannte Office-Karte, welche lautlos ist, aber nicht jedes Game schafft und Rendering dauert halt etwas länger, aber auch dat geht.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15 DP7 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15 DP7 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15 DP7 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15 DP7 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 (HFS+)
iPhone6 64GB: iOS 12.4.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.4.1


#24 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 373 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 11 Februar 2019 - 21:33 Uhr

Also meine RX580, welche du unter 200€ bekommst, lässt im normalen Betrieb mit nem 4K Monitor + einem FHD Monitor immer die Lüfter aus. Nur bei größerer Belastung gehen diese dann an. Aber laut ist die Karte meiner Meinung nach definitiv nicht. Die Leistung der Karte ist jetzt nicht riesig aber für vieles ausreichend.


Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 


#25 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 12 Februar 2019 - 13:36 Uhr

Ja ich bin noch am überlegen, ob ich auf eine gaming Karten verzichte ;) Ich habe halt eine GTX 660 Ti OC mit einem Prolimatech MK 26 Kühler. Und der ist auch unter Volllast absolut Lautlos. Laut Beschreibung kann ich den für folgende Karten benutzen: 

Radeon HD 7970, Radeon HD 7950, Radeon HD 7870, Radeon HD 7770, Radeon HD 7750, Radeon HD 6970, Radeon HD 6850, GeForce GTX Titan, GeForce GTX 680, GeForce GTX 670, GeForce GTX 660 Ti, GeForce GTX 650 Ti, GeForce GTS 450, GeForce GTS 250

Allerdings wenn man googlet bekomme man den auch auf neuere Karten drauf z.b. die GTX 780 die nicht angegeben ist. Ansonsten verzichte ich vielleicht einfach dadrauf und kauf mir eine office Karte.

 

 

Aber statt der GT720 könnte ich doch dann auch die on board Intel karte aktivieren oder?


GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#26 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.026 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 12 Februar 2019 - 14:58 Uhr

 

 

Aber statt der GT720 könnte ich doch dann auch die on board Intel karte aktivieren oder?

 

:kernel panic:  :nooo: das hab ich ja schon vor 2 Wochen erzählt !  Aber da hast du ja noch rumgezickt  !


  • MacPeet gefällt das

#27 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 12 Februar 2019 - 15:01 Uhr

jaaaa du hast ja auch recht ;) bin immer noch traurig meine schöne GTX 660 Ti rausschmeißen zu müssen ;-( und ich dachte ich geh zurück zu sierra da hab ich aber die alten probleme und das nervt mich auch. unter mojave geht alles bis auf USB3 aber damit muss ich mich ja nur noch mal kurz beschäftigen damit das auch geht.

 

Also was muss ich noch mal für IGP machen? Inject Intel und eine ID irgendwo eintragen? 


GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#28 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.026 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 12 Februar 2019 - 16:38 Uhr

Jein, die binden wir mit Lilu & Whatevergreen und Clover ein  ohne Intel Inject .

 

Häng doch bitte nochmal deine aktuelle Config hier an dann stell ich dir das mal ein .

 

Und die angehängte Datei einmal auf die igpu loslassen ,

 

im Terminal:

gfxutil -f igpu  

( dazu sollte sie natürlich im Bios schon aktiv sein )

Angehängte Dateien



#29 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 12 Februar 2019 - 16:54 Uhr

Cool danke dir - ist alles im Anhang hier dran. Ist vielleicht das Beste die IGP zu nehmen weil ich ja eh so gut wie nie zocke ^^ und entweder funktioniert meine Ti doch noch mal oder halt Pech gehabt.

 

den prompt von "gfxutil -f igpu" kann ich dir erst heut Abend geben, bin gerade noch auf Arbeit -.- 


Bearbeitet von AkimoA, 12 Februar 2019 - 17:19 Uhr.

GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#30 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.026 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 12 Februar 2019 - 17:11 Uhr

Kein Ding die sind in der Regel immer am selben Platz : 

PciRoot(0x0)/Pci(0x2,0x0)

so hab ich es dir auch eingebaut .

 

Im Prinzip hab ich dir es so eingepflegt das die Nvidia nebenher laufen kann ,da diese ja eh nichts braucht von Clover , Vlt gewinnen wir durch die Intel das encoding und die Nvidia funzt dann wieder wie sie soll ,würde mich nicht wundern .

 

Wenn nicht dann ist dat halt so ,zu viel Hoffnung hätte ich damit jedenfalls nicht .

 

Das du, das ganze  im Bios  umstellen musst ist klar  ? Sonst bleibt es bis zum letzten Bootabschnitt dunkel wenn du z.b auf der Nvidia steckst aber die Intel primär ist im Bios.

Angehängte Dateien


  • MacPeet gefällt das

#31 OFFLINE   3dgledis

3dgledis

    ./Stößchen

  • Members
  • PIPPIPPIP
  • 33 Beiträge
  • LocationSteinhagen
  • OSX:10.14
  • Motherboard: GA-Z77X-UD5H
  • CPU: I7 3770K
  • Grafikkarte: GTX670AMP

Geschrieben 14 Februar 2019 - 14:49 Uhr

Ich habe eine Vega 56 Strix im Einsatz, die problemlos unter Mojave läuft. Mit dem Asus Dienstprogramm kann man sie so einstellen, wie man möchte. Lautlos oder mittelschnell oder OC oder wie auch immer. Auf OC wird sie aber lauter und wärmer. Die zieht dann wahrscheinlich im OC Modus richtig Strom.

LG

Stefan

---------------------------
Hackintosh:

  • Gigabyte GA-Z77X-UD5H
  • I7 3770K
  • 8 GB ASUA Radeon RX Vega 56 ROG Strix OC
  • Festplatte Seagate 3 TB 7200 U
  • SSD 840 Pro Samsung 500 GB
  • SSD Crucial MX500 2.5 1TB
  • Corsair Professional Series 650-Watt
  • Corsair Carbide Series Black 500R
  • Corsair Vengeance 32 GB 4 x 8 GB
  • Corsair Hydro Series H60 120mm High Performance CPU Wasserkühler
  • Mojave
  • +
  • Windows10 Professional

IMac 27 - Sierra

MacBook Pro 2,6 GHz, I7 - High Sierra

3D Drucker Anet E10
FZS600 Fazer

Mikado Logo 690SX


#32 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 14 Februar 2019 - 18:16 Uhr

Danke danke bisher mal ;-) 

 

also die IGP läuft aber bringt mir ja echt gar nichts. schaff nicht mal meine 2K Auflösung von dem Monitor und selbst mit der IGP habe ich glitches.

 

Ich versuchs jetzt einfach mal mit Sierra. Ich hab jetzt rausgefunden, dass meine komischen blue screens an dem schei***s hdmi to DP adapter gelegen haben.

 

Den hab ich jetzt ausgewechselt und das klappt auch wieder. Ich müsste halt jetzt mal mein USB 3 zum laufen bekommen ich glaube das ist ja eh unabhängig ob Sierra oder Mojave oder?

 

Wir hatten das thema schon mal am Anfang habs aber nicht so ganz verstanden. Was genau muss ich machen um das zum laufen zu bekommen? 


GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#33 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.026 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 14 Februar 2019 - 18:31 Uhr

   also die IGP läuft aber bringt mir ja echt gar nichts. schaff nicht mal meine 2K Auflösung von dem Monitor und selbst mit der IGP habe ich glitches.

 

 

Zeig ma bitte ein Foto von den Graphics Displays in deinen Einstellungen .

 

 

IGPU Primär auch ohne  Nvidia benutzt  ?   also ausgebaut oder abgeschalten via Bootflag ?     

 

Kann mir nicht vorstellen das die HD4600 ohne die Nvidia Glitches hat das würde ich gerne sehen ,

 

und USB 3.0 ist ein anderes Kapitel was wir jetzt nicht so nebenbei hier dazwischen schieben 



#34 OFFLINE   imox

imox

    GCM 1

  • Members
  • 373 Beiträge

Geschrieben 14 Februar 2019 - 18:35 Uhr

nee die GTX war eingbaut sorry hatte ich nicht richig gelesen, dass ich die ausbauen sollte. ich dachte der clou war dass beide karten laufen. anyway da die schrott HD4600 ja nicht mal meine 2K auflösung schafft bringt mir das eh nichts ^^. 


GA-Z97X-Gaming 3

Intel® Core™ i5-4690K

16GB RAM

Geforce GTX 660 Ti

Samsung SSD 850 Evo 256 GB

10.14.2

 

MacBook Pro Retina 13" (Mid 2014)

3 GHz i7

16 GB RAM

512 GB SSD

10.14.2


#35 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.026 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 14 Februar 2019 - 18:43 Uhr

Ich dachte du hast dich besinnt und schmeisst das ding aus dem Fenster und wir bekommen deine Kiste ohne das Scheissteil als Office PC stabil , ohne das du das ganze auf Sierra zurücksetzt bei der kleinsten Hürde .

 

Wenn du Hilfe willst darfst du auch gerne alle Fragen beantworten , und nicht nur das rauspicken was dir gefällt . ;) Alles Gut ich will nur wissen ob die HD4600 auch richtig läuft  bzw eingebunden ist .

 

Und ja USB3.0 von Sierra zu Mojave macht sicher ein Unterschied  da sich die Treiber und die Art diese zu injecten wenn nötig ständig ändern. 






Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0