Zum Inhalt wechseln

Foto
- - - - -

Dell Optiplex 780 Mojave EFI-Ordner

Dell Optiplex 780 EFI clover mojave

  • Bitte melde dich an um zu Antworten
24 Antworten in diesem Thema

#21 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 72 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 11 Februar 2019 - 14:03 Uhr

Danke Dir für Deine wertvollen Tipps! Super wichtig isses mir ned, sonst hätt ich da schon mehr Energie reingesteckt ...

Nur wenn der Login in den AppStore ned geht ist das was Essentielles ... :-)

 

Dieser Fehler in Mojave ist ja jetzt durch die Konfiguration/Festlegung der 2-Faktor-Autorisierung ob Ein/Aus über die iCloud-App behoben.

 

Vielen Dank nochmal!


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#22 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 Februar 2019 - 17:46 Uhr

Anbei mal mein EFI-Ordner, der mim 755 unter HS funktioniert, die Serials wurden allerdings fürs Hochladen einfach neu generiert ;-)

 

Im Prinzip sieht das EFI normal aus. Zwecks USB vielleicht mal den USBInjectAll.kext testen, anstatt USB_Injector.kext.

 

Für Mojave:

Clover-Version muss neu genug sein, also Mojave ready.

In der DSDT ist der Patch für die HD5450, welche unter Mojave nicht geht. Hole Dir ne GT710 für 40 Euronen und alles geht super! DSDT-Eintrag-HD5450 dann raus aus der DSDT und config.

Ferner ist SMBIOS iMac10,1 ja nicht mehr unterstützt mit Mojave und lässt sich somit nicht so einfach installieren.

Hier hast Du mehrere Möglichkeiten:

1. SMBIOS-Anhebung auf iMac13,1

2. Internetsuche bemühen: "dosdude mojave" -> hier findest Du eine Seite mit dem MojavePatcher. Erstelle damit den Stick und beachte alle Anweisungen, d.h. auch, nach dem Install wieder in den Stick booten und den Post-Install ausführen. In diesem Fall kannst Du bei SMBIOS iMac10.1 bleiben.

3. alles händisch patchen, so wie ich. Ich arbeite unter Mojave auch mit iMac10,1, da es fürs PM besser ist. Dieser Weg führt jetzt aber zu weit, besonders wenn's um Updates geht.

 

Weg 1 oder 2 käme sicher in Frage, aber wie gesagt, mit der HD5450 bringt dat nix.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1


#23 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 72 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 18 Februar 2019 - 23:31 Uhr

GT-710 is unterwegs :-)


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#24 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 72 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 23 Februar 2019 - 17:17 Uhr

Wie sieht`s denn mit der "GeForce 9300 GE" aus: is die Metal-Tauglich und sollte quasi >10.14.3 verwendbar sein?


Bearbeitet von osxosx, 23 Februar 2019 - 17:20 Uhr.

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#25 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.606 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Februar 2019 - 14:32 Uhr

nicht Metal-tauglich

 

Die alten Nvidia´s gehen bis 10.14.3 noch mit einem Rollback, ab 10.14.4 ist damit aber Ende


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.15 DP3 (APFS)
Medion E7216: i3-380M 2,53GHz 8GB DDR3  Intel HD Grafik Ironlake 17" intern  500GB SSD: 10.10.5 / 10.14.6 DP3 / 10.15 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  4GB DDR3  GT330M 512MB 23,6" intern  250GB SSD: 10.13.6 / 10.14.6 DP3 / 10.15 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  120GB SSD: 10.14.6 DP2 / 10.15 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 DP3 / 10.15 DP3 (APFS)
Macmini3,1: C2D P7550  2,26GHz  4GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.13.6 / 10.14.5 (HFS+)
iPhone6 64GB: iOS 12.3.1  iPad Pro 9,7" 32 GB Wi-Fi: iOS 12.3.1






Auch mit einem oder mehreren dieser Stichwörter versehen: Dell, Optiplex, 780, EFI, clover, mojave

Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0