Zum Inhalt wechseln

Foto
- - - - -

Dell Optiplex 780 Mojave EFI-Ordner

Dell Optiplex 780 EFI clover mojave

  • Bitte melde dich an um zu Antworten
25 Antworten in diesem Thema

#21 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 85 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 11 Februar 2019 - 14:03 Uhr

Danke Dir für Deine wertvollen Tipps! Super wichtig isses mir ned, sonst hätt ich da schon mehr Energie reingesteckt ...

Nur wenn der Login in den AppStore ned geht ist das was Essentielles ... :-)

 

Dieser Fehler in Mojave ist ja jetzt durch die Konfiguration/Festlegung der 2-Faktor-Autorisierung ob Ein/Aus über die iCloud-App behoben.

 

Vielen Dank nochmal!


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#22 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.447 Beiträge
  • Locationleft behind the moon
  • OSX:10.6
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 Februar 2019 - 17:46 Uhr

Anbei mal mein EFI-Ordner, der mim 755 unter HS funktioniert, die Serials wurden allerdings fürs Hochladen einfach neu generiert ;-)

 

Im Prinzip sieht das EFI normal aus. Zwecks USB vielleicht mal den USBInjectAll.kext testen, anstatt USB_Injector.kext.

 

Für Mojave:

Clover-Version muss neu genug sein, also Mojave ready.

In der DSDT ist der Patch für die HD5450, welche unter Mojave nicht geht. Hole Dir ne GT710 für 40 Euronen und alles geht super! DSDT-Eintrag-HD5450 dann raus aus der DSDT und config.

Ferner ist SMBIOS iMac10,1 ja nicht mehr unterstützt mit Mojave und lässt sich somit nicht so einfach installieren.

Hier hast Du mehrere Möglichkeiten:

1. SMBIOS-Anhebung auf iMac13,1

2. Internetsuche bemühen: "dosdude mojave" -> hier findest Du eine Seite mit dem MojavePatcher. Erstelle damit den Stick und beachte alle Anweisungen, d.h. auch, nach dem Install wieder in den Stick booten und den Post-Install ausführen. In diesem Fall kannst Du bei SMBIOS iMac10.1 bleiben.

3. alles händisch patchen, so wie ich. Ich arbeite unter Mojave auch mit iMac10,1, da es fürs PM besser ist. Dieser Weg führt jetzt aber zu weit, besonders wenn's um Updates geht.

 

Weg 1 oder 2 käme sicher in Frage, aber wie gesagt, mit der HD5450 bringt dat nix.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 11.6.7 / 12.5 RC2 (OC0.8.2)

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD  12.5 RC2 / 13 DP4

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  BCM94360CD  2x250GB + 480GB SSD + 1TB HDD: 10.15.7 /12.5 RC (OCLP0.4.10n OC0.8.0)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 15.6  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16 DP5  TV 4k: TVOS 15.6  HomePod's: 15.6


#23 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 85 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 18 Februar 2019 - 23:31 Uhr

GT-710 is unterwegs :-)


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#24 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 85 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 23 Februar 2019 - 17:17 Uhr

Wie sieht`s denn mit der "GeForce 9300 GE" aus: is die Metal-Tauglich und sollte quasi >10.14.3 verwendbar sein?


Bearbeitet von osxosx, 23 Februar 2019 - 17:20 Uhr.

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#25 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.447 Beiträge
  • Locationleft behind the moon
  • OSX:10.6
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 24 Februar 2019 - 14:32 Uhr

nicht Metal-tauglich

 

Die alten Nvidia´s gehen bis 10.14.3 noch mit einem Rollback, ab 10.14.4 ist damit aber Ende


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 11.6.7 / 12.5 RC2 (OC0.8.2)

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD  12.5 RC2 / 13 DP4

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  BCM94360CD  2x250GB + 480GB SSD + 1TB HDD: 10.15.7 /12.5 RC (OCLP0.4.10n OC0.8.0)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 15.6  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16 DP5  TV 4k: TVOS 15.6  HomePod's: 15.6


#26 OFFLINE   BodeMetalNacional

BodeMetalNacional

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • OSX:10.14
  • Motherboard: Dell Optiplex 755
  • CPU: Core 2 Duo E7500
  • Grafikkarte: Gegorce 210

Geschrieben 22 Juli 2022 - 21:16 Uhr

Mit der 755er DSDT und nv_disable=1 installiert Mojave bis zum 3. Reboot, wo dann eig. die Benutzereirichtung etc. kommt, bringt nen weißen Bildschirm mit der Maus und mehr nicht. Karte hab ich die 610 drin. Ne besser geeignete hab ich nicht, würd halt einfach mal gern Mojave bissl. austesten :-)


Ich habe es geschafft, diesen Teil zu bestehen ... Sie müssen nach der Installation eine Telemetrie einfügen





Auch mit einem oder mehreren dieser Stichwörter versehen: Dell, Optiplex, 780, EFI, clover, mojave

Aktive Besucher in diesem Forum: 3

Mitglieder: 0, Gäste: 3, unsichtbare Mitglieder: 0