Zum Inhalt wechseln

Foto
* * * * * 1 Stimmen

OpenCore Bootloader


  • Bitte melde dich an um zu Antworten
162 Antworten in diesem Thema

#161 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.349 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 11 Oktober 2021 - 21:37 Uhr

ok, ich fragte nur, weil der CpuTscSync bei einigen Usern ab einer bestimmten Beta auch in KP endete. Da musste was verändert werden, hatte ich gelesen.

Ich glaube der CpuTscSync ist nicht nur für Notebooks.

Betreffs VirtualSMC bin ich schon lange umgestiegen, kann also nicht sagen, ob die FakeSMC Probleme macht, aber ich denke, dass die Probleme nicht davon kommen.


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 11.6.2 / 12.1 RC (OC0.7.5)

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD  12.1 RC

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  2x250GB + 480GB SSD + 1TB HDD: 10.15.7 /12.1 DP4 (OCLP0.3.2)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 15.1  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 15.2


#162 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.349 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 03 November 2021 - 16:27 Uhr

Nachdem gestern die neuen Release's kamen, bin ich heute mal auf OC0.7.5 gegangen und alles Kext's erneuert, alles ohne Probleme und ohne Fehlermeldungen.

Es gab auch kaum Änderungen in der config von 0.7.4 auf 0.7.5, aber egal, nun halt wieder auf aktuellem Stand.


  • Konfusius gefällt das

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 11.6.2 / 12.1 RC (OC0.7.5)

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD  12.1 RC

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  2x250GB + 480GB SSD + 1TB HDD: 10.15.7 /12.1 DP4 (OCLP0.3.2)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 15.1  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 15.2


#163 OFFLINE   Wernr

Wernr

    ./Member

  • Members
  • PIPPIP
  • 11 Beiträge
  • OSX:10.14
  • Motherboard: MSI H110M Pro
  • CPU: Intel i5 7500
  • Grafikkarte: AMD Radeon RX560

Geschrieben 03 November 2021 - 21:04 Uhr

Kann mich anschließen, OC 0.7.5 ohne Probleme installiert, auf Monterey upgedatet, keine Fehler, alles läuft.


PowerMac G5 mit ATX Board, SM Bios MacPro6.1, OSx 12.01 Monterey (Vanilla), OpenCore Bootloader 0.7.5

 





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0