Zum Inhalt wechseln

Foto
- - - - -

VT1802 Mikrofon geht nicht

ASUS R503V Audio Mikrofon AppleALC

  • Bitte melde dich an um zu Antworten
43 Antworten in diesem Thema

#21 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 28 Mai 2019 - 15:28 Uhr

ok, schon mal gut

 

Ich schaue es mir die Woche nochmal an.

 

Jetzt wo es mit alcid= geht, dann teste bitte auch mal die alcid=33

 

Wegen der KP, nehme einfach mal die neuste Lilu, falls es häufiger auftritt.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#22 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 29 Mai 2019 - 19:18 Uhr

Mit id 33 funktioniert das Mikrofon ebenfalls nicht, auch nicht mit den Standard-Releases von AppleALC und Lilu.

Auch die neue vt1802 ID 65 funktioniert nicht.


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#23 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Mai 2019 - 11:03 Uhr

Du hattest nix über die Outputs geschrieben. Bis auf bei trial2 haben die aber funktioniert, oder?

 

Schwieriger Fall, Dein Mic.

 

Versuche mal, ob diese läuft. Ich habe die Mic´s nochmal anders konfiguriert und im SwitchMode, d.h. falls es überhaupt läuft, dann ist nur intern Mic zu sehen und es sollte dort wechseln, wenn ext.Mic gesteckt wird.

 

Angehängte Datei  trial5_VT1802_for_ASUS_R503V_layoutID15.zip   1,2MB   1 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#24 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 30 Mai 2019 - 12:46 Uhr

Ja, das LSP-Zeichen war immer da (bis auf bei Test2) und meistens hab ich die Ausgabe überprüft, kann es aber nicht 100%ig sagen.

 

Ergebnsise von Test5:

HDEF im IOreg: 0f -> passt

Es verhält es sich so, wie Du schreibst: wenn ich was einstecke switcht die Anzeige in der Systemsteuerung von Mic auf LineIn.

Beim Recorden ist bei Mic nur ein Rauschen zu hören, ein externes Mic hab ich noch nicht getestet.

 

Die WebCam bringt im Übrigen auch nur ein schwarzes Bild, aber das hängt ja - denk ich - nicht zusammen.

Unter Linux funktioniert Video- und Tonaufnahme korrekt.


Bearbeitet von osxosx, 30 Mai 2019 - 12:46 Uhr.

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#25 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Mai 2019 - 13:12 Uhr

ok, ein Rauschen ist nicht genug. Falls Du kein externes Mic hast, kannst Du folgendes machen. Kopfhörer hast Du ja sicherlich.

Stecke den Klinkenstecker des Kopfhörers in die Buchse des externen Mic´s und quatsche in die Muschel des Ohrhörers. Keine Angst, da kann nix kaputt gehen.

 

Webcam ohne Bild hat nix mit dem AudioCodec zu tun. Deine Cam wird vom Device her nicht unterstützt, denke ich. Auf meinem Lappi brauche ich auch die zusätzliche App CameraControl, um die Cam zu aktivieren.

 

Du kannst mal folgendes Testen. Lösche mal AppleALC und den Inject 15.

Installiere die neuste VoodooHDA.

Sollte dort das Mic spielen, dann nehme DarwinDumper zur Hand (sollte im Download liegen, evtl. noch auf neuste Version updaten).

Starte DarwinDumper. Dort kann man viele Hacken setzen, mir reicht aber der Haken beim Audio.

Diesen Dump postest Du hier, dann kann ich von Voodoo ggf. Einstellungen für Dein Mic auf die AppleALC portieren.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#26 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 30 Mai 2019 - 13:32 Uhr

Haha, witzig, ja, das geht sogar (per Kopfhörer) und ich höre auch - zwar sehr leise - was ich gesprochen hab :-)

 

Ok, ich teste das gleich mal mit VoodooHDA.


Bearbeitet von osxosx, 30 Mai 2019 - 13:32 Uhr.

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#27 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Mai 2019 - 13:39 Uhr

naja, dat klinkt doch schon mal gut, wenn ext.  Mic geht. Da würde evtl. ein Boost-Eintrag für mehr Power schon reichen.

Warum das interne Mic nicht geht, entzieht sich aber aktuell meiner Kenntnis.

Vielleicht hilft ja der VoodooDump.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#28 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 30 Mai 2019 - 13:46 Uhr

VoodooHDA v2.9.2 Kext ist laut kextstat geladen, aber analoges Audio funktioniert da gar nicht, hab nur das HDMI Device in der Systemsteuerung.

Somit fällt wohl VoodooDump weg, oder?

 

Hast Du evtl. noch nen Tipp für die Cam, oder sollte ich das erst mit CameraControl versuchen?


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#29 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Mai 2019 - 14:15 Uhr

schade, vielleicht mal eine ältere Version von VoodooHDA versuchen.

 

Zwecks Cam, welcher Hersteller ist dat denn? Nicht alle gehen unter OSX.

Wenn, dann müsste die Cam unter Systeminformationen/USB zu sehen sein. Sie hängen ja alle am USB bei den Lappi´s.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#30 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 30 Mai 2019 - 14:45 Uhr

Muss ich später mal schauen wg. Device.
Ist es denn von Bedeutung, dass die Cam-LED angeht, wenn ich auf die Cam zugreife?

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#31 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 30 Mai 2019 - 19:07 Uhr

Das ist die Cam:

Angehängte Dateien


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#32 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 31 Mai 2019 - 10:07 Uhr

Nicht jeder Hersteller geht unter OSX.

Wenn die Lampe angeht, dann bekommt sie Power, aber die Cam selbst wird nicht aktiviert.

Teste folgendes:

Starte PhotoBooth und sofort danach die CameraControl.app, nicht umgekehrt. Auf meinem Lappi funktioniert es damit.


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#33 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 31 Mai 2019 - 21:18 Uhr

Seltsam, mit PhotoBooth funktioniert die Kamera.

In der Systemsteuerung, wenn ich dem Benutzer per Kamera ein Profilbild aufnehmen will, kommt nur schwarz.


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#34 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 31 Mai 2019 - 21:35 Uhr

So, mit VoodooHDA v2.8.8 funktioniert das Mikro, anbei der DarwinDump.

Angehängte Dateien

  • Angehängte Datei  Audio.zip   4,87K   1 Mal heruntergeladen

Bearbeitet von osxosx, 31 Mai 2019 - 21:35 Uhr.

Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#35 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 01 Juni 2019 - 07:40 Uhr

sehr schön

damit können wir noch mal einige Versuche machen

 

schau mal ob das interne Mic da ist und auch wieder aufs externe switcht und vielleicht sogar eines geht

 

Angehängte Datei  trial6_VT1802_for_ASUS_R503V_layoutID15.zip   1,2MB   2 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#36 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 01 Juni 2019 - 13:53 Uhr

Bei Trial6 funktioniert die LineIn-Aufnahme (switcht auch um) aber das int. Mikro geht nicht.

LineOut geht auch.


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#37 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 01 Juni 2019 - 14:27 Uhr

Schon mal ein Anfang, wenn das externe Mic geht.

Mit LineOut meinst Du jetzt aber interne Speaker und Kopfhörer, oder?


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#38 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 01 Juni 2019 - 14:29 Uhr

Ja, genau.


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6


#39 ONLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 3.809 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 02 Juni 2019 - 11:07 Uhr

ok, nächster Versuch

 

Angehängte Datei  trial7_VT1802_for_ASUS_R503V_layoutID15.zip   931,26K   1 Mal heruntergeladen


Dell Optiplex 780: C2Q Q9400 2,66GHz 8GB DDR3 MSI GT710 2GB passiv  42" LG  250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

THINKPAD T61p: C2D T9300  2,50GHz  4GB DDR2  nvidia Quadro FX 570M 256MB  15,4" intern  256GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  MSI GT710 2GB passiv/ATI Radeon HD5770 1GB  30" Cinema 2x250GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6 (APFS)

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.14.6 / 10.15.2 DP3 (APFS)
iPhone6s Plus 32GB: iOS 13.2.3  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 13.2.3


#40 OFFLINE   osxosx

osxosx

    ./rattig

  • Members
  • 74 Beiträge
  • OSX:10.13
  • Motherboard: Optiplex755
  • CPU: Intel Q8400
  • Grafikkarte: AMD HD5450

Geschrieben 02 Juni 2019 - 22:47 Uhr

Trial7 liefert das gleiche Ergebnis wie Trial6: Switch funktioniert, LinieIn nimmt Ton auf, Mikro nimmt nichts auf.


Dell Optiplex 755, Intel Q8400, HD5450, 10.13.6

Fujitsu Esprimo E5730, Intel E8400, GeForce 9300 GE, 10.13.6






Auch mit einem oder mehreren dieser Stichwörter versehen: ASUS, R503V, Audio, Mikrofon, AppleALC

Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0