Zum Inhalt wechseln

Foto
- - - - -

Mojave 10.14.5 Final kein Bildschirm Timout, sofort Neustart


  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 ONLINE   iOlly

iOlly

    ./rattig

  • Members
  • 113 Beiträge
  • LocationDeutsche Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 23 Mai 2019 - 17:45 Uhr

Hallo

 

Ich habe ein seltsames Problem am PC-2 (siehe Signatur) bei meinem Mojave 10.14.5 Final mit APFS Partition, nicht aber bei der selben Version auf anderer Partition als HFS+

Stelle ich den Bildschirm Timout auf z.B. 6 Minuten, der UHD Monitor  Samsung U28E590 angeschlossen an DP, soll und wird der Bildschrim auch schwarz.

Soweit ok, drücke ich noch innerhalb von ca. 7 Sekunden erneut eine Taste auf der Tastatur, kommt wieder ein Bild wie es ein soll.

 

Drücke ich aber nach ca. 10 Sekunden auf eine Taste der Tastatur, hat der Hacki schon wieder inzwischen einen Neustart gemacht und es erscheint mein

Clover Bootauswahlmenü. Ich benutze keinen Sleepfunktion. Ich möchte ja Strom sparen und daher soll ja nach ca. 8 Minuten der Bildschirm aus bzw. im

Standbymodus bleiben und aufwachen, wenn ich am Trackpad oder auf der Tastatur eine Taste betätige.

 

Ich habe immer mehrere Partitionen auf der SSD und die HFS+ ist eine Kopie der APFS Version  des selben identischen Mojave 10.14.4 und be der HFS+

funktioniert es richtig. Auf der 3. Partition ist Mojave 10.14.6 Beta1 wo es auch anständig funktioniert, wie es sein soll.

 

Am Clover 4910 könnte es ja nicht liegen, weil ja nur die Mojave 10.14.4 Final mit APFS das Problem hat und alle anderen Mojave Installationen 

alles korrekt funktioniert.

 

Hat Jemand eine Idee woran es liegen kann ? Ich vermute das es mit dem DP zusammen hängt, habe die Erfahrung gemacht, sowie der Monitor am

DP das Signal verliert macht der Hacki Neustart, das ist doch auch nicht normal oder ?


Bearbeitet von iOlly, 23 Mai 2019 - 17:48 Uhr.

iPad 2017 und iPhone 7 Plus 
PC-1 MB
 : MSI-Z97A-GA45; i5-4570; Intel-HD4600; Lan: Realtek RT8111; RAM: 16 GB DDR3 
PC-2 MB : MSI B250; Skylake i5-6600; Intel HD530; Lan: Intel I290V; Ram: 16 GB DDR4 Corsair 
Hack-MacBook-Medion-AkoyaP8610 als MBP5,2 17 Inch 2009 ; nVidia-MCP79-Chip; Intel T9600 Dual Core Proz. 2,8 GHz; 8 GB DDR3

Clover 5033





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0