Zum Inhalt wechseln

Foto
* * * * * 1 Stimmen

macOS 10.15 Beta Catalina

10.15 beta catalina

  • Bitte melde dich an um zu Antworten
283 Antworten in diesem Thema

#41 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.464 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017) 10.16
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 10 Juni 2019 - 07:59 Uhr

Immerhin, ich habe ja auch nur überinstalliert. Könnte bei Bedarf ja mittels TM zurück zu Mojave. Ich bin risikofreudig, was kann schon passieren?

 

Mit den Analysedaten hat es wohl nichts zu tun, eher mit iCloudDrive, vermute ich.

Diese o.g. Auffälligkeiten habe ich auch mit angeschaltener Analysedaten.

 

Egal, ist nett es auszutesten.


  • iOlly gefällt das

iMac (2017)

macOS 11.1 DP1,

i7-7700K, 32GB, Fusiondrive,
Apple Superdrive,

Radeon Pro 580.

 

MacMini (2014)
macOS 11.1 DP1

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone XS iOS 14.3 DP2 iPad 7. Gen. WiFi iPadOS 14.3 DP2,

iPad mini IOS 9.3.5 & mini 2 iOS 12.4.9,

2x Apple TV 4K tvOS 14.3 DP2, 3x Apple HomePod audioOS 14.3 DP2, iPod 7.Gen. iOS 14.3 DP2,

AppleWatch Alu Series 3 watchOS 7.2 DP2,  AirPods 2 3A283.


#42 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 15 Juni 2019 - 13:11 Uhr

Gute Nachricht: Mein Laptop Medion Akoya P8610 funktioniert mit Catalina 10.15 Beta 1 vollständig.
Also alles was an Hardware drin ist funktioniert tadellos. Nur die Transparenz der Grafik ist
noch nicht gelöst.
Es ist zwar auf einem zuvor unterstützten Hacki eine Grobinstall mit APFS Installation gemacht,
welche ich dann geklont habe auf ein separate SSD wiederhergestellt habe.
Dies SSD an den, wie gut das es bei den alten Laptops so etwas noch gibt, E-Sata-Port angeschlossen
und auch von dieser SSD mit Clover 4945 gebootet.
Ich musste natürlich die ganzen erforderlichen kexte manuell installieren, da auf dem alten
Laptop scheinbar die Injectfunktion mit Kexten von clover nicht funktioniert. Daher wie früher
alles in S/L/E. Aber alles wie Sound, WLAN, Audio, Synaptik-Trackpad und Grafikbeschleunigung
und alles andere funktioniert. Selbst BlueTooth mit dem nachträglich ins Laptop eingebauten Modul funktioniert,

(auch schon immer mit High Sierra und Mojave).
Bei Interesse, falls gleiches Laptop vorhanden, sende ich alle kexte mit.
wollen wir hoffen das dosdude1 bald ein Catalina Installer veröffentlich, er schreibt ja das
es bald soweit ist, dann kann ich mal eine neue frische Cleaninstall direkt auf dem Laptop
machen.


Bearbeitet von iOlly, 15 Juni 2019 - 14:48 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#43 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 15 Juni 2019 - 16:20 Uhr

Auf MacRumers wurden doch schon erste Lösungen für non-Metal-Beschleunigung gefunden.

Wie auch hier zu sehen:

https://www.insanely...comment=2677545

 

oder hier sogar ein Installer:

https://www.insanely...comment=2677662

 

Hast Du da schon was versucht? Vorab natürlich alle Frameworks etc. sichern.

 

Ich bin auf meinem Hacki mit nVidia noch nicht dazu gekommen. Auf meinem Lappi hatte ich es schon drauf, aber hier gestallten sich die Patches schwierig, weil die alten gepatchten Kexte für meine IntelHD 1.Gen. noch einen 32bit-Anteil haben, was somit nicht geht.

Auf meinem Dell mit Metal-Grafik läuft es auch schon ohne Probleme.

 

Wenn Du es schon drauf hast, dann brauchst Du doch auch nicht auf Dosdude´s Patcher warten, welcher ohnehin hauptsächlich für realMac´s interessant ist, da sie kein Clover fahren.

Mit Clover ist dat ja kein Problem. Für den Install SMBIOS anheben und für den ersten Start wieder aufs alte SMBIOS zurück mit dem berühmten Bootflag. SMBIOS zurück wegen dem PowerManagement.


  • iOlly gefällt das

Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#44 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 15 Juni 2019 - 17:03 Uhr

ja den Installer kenne ich, der ist doch NUR für die nVidia Grafik, den brauche ich doch nicht, ich habe de ganzen kexte dazu Manuell installiert.

 

Ich warte auf den richtigen dosdude1 Installer, welcher dann in Post-Install alles automatisch macht wie USB, Grafik Audio usw. und vor allem

eine Cleaninstall auf einer leeren Partition in meiner Laptop SSD.

 

Wenn ich jetzt z.B. anfange auf dem Laptop zu versuchen eine Cleaninstall zum machen mit Catalina, kommt sofort die Meldung "es ist keine Firmwareupdate

vorhanden..." so sinngemäss und es ist gar keine Partitionsauswahl zu Installation möglich. Hast du dagegen ein Rezept ?

 

Für den Install SMBIOS anheben und für den ersten Start wieder aufs alte SMBIOS zurück mit dem berühmten Bootflag

1. bin ich froh das das Laptop nun endlich als MBP 5,2 läuft und

2. wie soll ich denn das SMBIOS "anheben" ?

3. wie lautet den dieser mysteriöse Bootflag zum "zurück" auf SMBIOS MBP 5,2 ??

 

klingt alles ziemlich kompliziert, für mich jedenfalls.

 

Ja das wie ist ja nun alles erledigt bei mir, es geht ja auch alles was non-metal Grafik anbelangt usw.

Ich warte jetzt nur auf eine Lösung, vielleicht von dosdude1, um eine Cleaninstall auf der Laptop SSD zu machen.

Ich habe eben schon ein Image erstellt, so kann ich jederzeit dieses Image bei einem totalen Crash zurück spielen.


Bearbeitet von iOlly, 15 Juni 2019 - 17:11 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#45 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 15 Juni 2019 - 19:18 Uhr

Das Wundermittel für unsupported SMBIOS bzw. unsupported realMac´s ist natürlich der Bootflag -no_compat_check

 

Auf meinem Lappi habe ich auch CleanInstall gemacht, also vorab eine neue APFS-Partition erzeugt.

Im CloverConfigurator Sektion SMBIOS gab es früher immer rechts den Zauberstab, heute nur noch ein kleines Pfeil rauf/runter Symbol.

Dort ein passendes SMBIOS ausgewählt. Bei MacBookPro ist 9,1 glaube ich supported für Catalina. Hier werden auch die aktuellen Firmwaredaten eingetragen, bzw. gleich mit angezeigt.

Damit installierte ich ohne Probleme den zweistufigen Install, ohne dass da was kam wegen Firmware oder so.

Den ersten Start nach Install mache ich dann immer mit der alten config.plist, halt mit dem -no_compat_check.

Das alte SMBIOS ist halt besser zwecks PowerManagement.

 

Ich verstehe Deine Aussagen nicht ganz, der Installer wäre für Nvidia. Deine Kiste hat doch non-Metal-Nvidia-Grafik, oder?


  • iOlly gefällt das

Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#46 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 15 Juni 2019 - 22:27 Uhr

Hallo @MacPeet...du darfst nicht vergessen, das du doch ein ganz anderes Laptop hast als mein Typ.

 

Und du weisst doch das ich damals fast 3 Wochen getüftelt habe, damit das jetzige SMBIOS als MBP5,2 überhaupt läuft.

Wenn ich das ändere, in jede mögliche andere Version sofort bootet die Kiste nicht, weder mit HS oder Mojave.

 

Und zur nVidia und den von dir (in insanely) erwähnten Installer, klar habe ich die non-metal-nVidia 9100M, aber durch den

dosdude1 Mojave Installer wurde das doch automatisch immer angepasst, was du ja, wie du mir mal geschrieben hast nie

benutzt hast, du hast es immer "händisch" gemacht hast, wie du mir geschrieben hast. Und jetzt bei Catalina, da es ja diesen

Catalina Patcher noch nicht gibt, musste ich es ja auch (und erfolgreich !) mal "händisch" machen. Ohne dieses ändern und

teilweise hinzufügen von kexts und bundles für nVidia bei Catalina würde es ja nie laufen.

 

Ich meinte das es NUR ein nVidia-Installer ist, nicht so einer für Alles, wie es der dosdude1 Mojave (Installer) oder man kann

auch Patcher sagen, ist.

 

Und no_compat_check ist ja als bootflag standart, schon bei Mojave und dann kommt noch lilubetaall dazu, als Bootflag.

 

Ok es läuft alles soweit, ich kann jederzeit ein Image zurückspielen und wenn der Catalina Patcher mal kommt, kann ich eine

Cleaninstall hier auf der Laptop SSD machen.

 

Eben noch schnell aus Spass an der Freude und der Vollständigkeit halber noch die Mojave 10.14.6 Beta2 upgedatet über die Beta1


Bearbeitet von iOlly, 15 Juni 2019 - 23:31 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#47 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 Juni 2019 - 08:46 Uhr

Auf den Patcher müssen wir aber sicher noch einige Tage warten. Zumindest schrieb er, dass er den Patcher ganz neu aufsetzen wollte und dass Apple es mit all den Neuerungen am Dateisystem ihm nicht leicht macht.


  • iOlly gefällt das

Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#48 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.187 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 16 Juni 2019 - 09:27 Uhr

Ich finde es ja wahnsinnig toll, dass macOS immer wieder auf Hackys gebracht wird. Die Final wird bestimmt - wie Mojave auch - wunderbar auf den Hackys laufen!

 

Nur mal so nebenbei..... ich habe seit tagen ein iPhone 4s und darauf iOS 6.1.3! Kein 7er, kein 8er und kein 9er... Back to the roots - und ich finds klasse!

 

Kennt ihr eine Seite (ist OF-Topic, ich weiß), auf der iOS 6 komp. Apps aufgelistet sind, die heute noch funktionieren?


  • iOlly gefällt das

Thinkpad T61: 2,4 GHz, Display 1900 x 1600, 16GB RAM, 250 GB SSD, Fingerprint, WLAN, BT, OS X 10.12.6 "Sierra" / Windows 10 / Linux Mint 20

 

 

signatur_smile.gif


#49 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 16 Juni 2019 - 12:27 Uhr

ja der „Jugendfreund“ dosdude1 ist voll am forschen und arbeiten am Catalina-Installer.
Ich bin jeden Tag mehrmals täglich bei Macrumors und beobachte die neuen Erkenntnisse in
allen Bereichen wo es um Catalina geht. Man muss immer uptodate sein.
Ich habe ja als Rentner nichts weiter zu tun den ganzen Tag, ausser mich mal
wieder auf einen Umzug vorzubereiten, aber erst ca. August oder September.

Also kann man nur hoffen das sich in den folgenden Betas nicht so viel
verschlimmbessert wird, so das unsere alten Krücken noch weiter laufen.

An meinen aktuellen PC-Hackis gibts 0 Probleme mit Catalina, die laufen wie
frisch gekaufte echte Mac‘s.

Ok, dann allen noch hier einen schönen erholsamen und stressfreien Restsonntag.


Bearbeitet von iOlly, 16 Juni 2019 - 14:42 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#50 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 Juni 2019 - 14:33 Uhr

@Kate, ich habe leider keine Hinweise. So altes iOS fahre ich auch schon lange nicht mehr.

 

@iOlly, ich installiere jetzt mal Catalina auf meinem P9614 mit GT330M non-Metal-Grafik und werde diesen Nvidia-Installer mit den Patches mal ausprobieren.

Mal sehen wie es läuft. Dauert noch eine Weile, bis er durch ist.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#51 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 16 Juni 2019 - 14:44 Uhr

ja mach mal @MacPeet und berichte mal.. blos du hast den Vorteil, das deine Maschine schon die bessere Grafikkarte hat als mein altes Ding

und du hast doch auch einen anderen nForce Chipsatz oder gar keinen nForce (weiss es nicht mehr so genau) ich habe MCP79 Chipsatz nForce.

 

Ich wollte hie mal was zeigen, was eine Cleaninstall oder wie ich es jetzt gemacht habe, einen Clone von Catalina eines unterstützten

Macs auf einen nicht unterstütztem Mac zu nutzen, was die Leute aus Macrumors dazu meinen:

 

User avz- meint:

 

Nur um die Dinge für die Dummies, die zufällig eine unterstützte Maschine haben, zusammenzufassen: 
Der derzeit einfachste Weg ist, SSD über USB an die unterstützte Maschine anzuschließen und Catalina zu installieren? Ich bin ein bisschen

verwirrt von viel Gerede über das Klonen. Was macht das Klonen besser als eine Installation? Geschwindigkeit?

 

User Jackluke- meint:

 

Genau das, was Sie geschrieben haben "Verbinden Sie SSD über USB mit dem unterstützten Computer und installieren Sie Catalina",

ist schneller, sauberer und risikofrei.

 

Also denke ich, das es garnicht so wichtig ist, eine neue Cleaninstall (was ich immer unbedingt wollte) auf dem Laptop zu machen.


Bearbeitet von iOlly, 16 Juni 2019 - 15:28 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#52 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 Juni 2019 - 15:40 Uhr

Was da gemeint ist, ist eigentlich klar. Du kannst Catalina auf einem USB-Device-SSD installieren auf einem supported Mac, sofern Du den hast.

Nach dem Install und vor dem ersten Boot ins frische System baust Du diese SSD wieder in Deinen Hacki.

Sofern der erste Start noch nicht erfolgt ist, sind auch noch keine Rechner-spezifischen Daten ins System eingetragen.

Es ist hier nix anderes mit der SMBIOS-Anhebung. Zweistufiger Install mit einem unterstützten SMBIOS, aber der erste Start nach Install dann mit dem alten SMBIOS.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#53 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 16 Juni 2019 - 15:42 Uhr

ich würde aber meinen, mit unterstützte Mac kann ich auch meinen PC-Hacki (PC-2 meiner Signature) definieren, der ist ja auch

fast wie ein orig. unterstützter Mac oder nicht ?

 

Hier habe ich ja auch den orig. 2 Stufigen Installer der Beta1 benutzt.


Bearbeitet von iOlly, 16 Juni 2019 - 15:44 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#54 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 16 Juni 2019 - 17:46 Uhr

War gar nicht so einfach mit dem Install. Auch hier bekam ich das blöde IOHIDFamily Problem, betreffs Maus und Taste, wie auch schon auf dem Dell.

Beim Dell konnte ich aber problemlos via BT Trackpad und BT-Taste verbinden und diesen IOHIDFamily-Patch einfügen.

Hier auf dem P9614 ging dat nicht.

Habe dann den prelinkedKernel vom Dell eingespielt, wo Atheros-Patch und der HID-patch schon drin waren. Nun kam ich ins System.

Habe dann den Nvidia-Installer von Chris ausgeführt mit den Patches von MacRumers, Neustart und ich habe volle Beschleunigung mit der non-Metal-GT330M auf Catalina.

Es geht also auch bereits ohne dosdude-patcher, zumindest auf den Hacki´s, die man ja mehr beeinflussen kann.


  • Kate Libby und SparkX gefällt das

Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#55 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 16 Juni 2019 - 21:50 Uhr

Danke @MacPeet für deinen Erlebnisbericht. Bei mir gab´s auch ein Tastaturproblem am Medion Akoya P8610, musste

die AppleHIDKeyboard.kext aus Mojave 10.14.5 nehmen, sonst ging die Tastatur nicht. 

 

Mein Synaptics-Trackpad am Laptop geht mit VoodooPS2Controller.kext.

 

Ja das der nVidia Installer das selbe macht, als wenn ich die für die nVidia Karte zuständigen kexte händisch installiere

habe ich ja bei mir auch gesehen. geht auch alles volle Beschleunigung und QE/CI.


PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#56 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 17 Juni 2019 - 12:20 Uhr

nun hat der unermüdlich arbeitente dosdude1 seinen 1. Catalina Installer
raus gebracht, welcher aber auch den grossen Fehler hat, welchen
ich damals auch bei meinen Install Tests hatte.
Es kommt immer die Meldung das ein Firmwaerupdate erforderlich ist.
Selbst bein den Leuten mit orig. MacBokks usw.
Hier mal ein Link zu einem Post von Macrumors
https://forums.macru...3#post-27466184

wie ich eben weiter gelesen habe, hat dosdude1 gleich weitere 3 oder 4 Updates
für seinen Installer rausgebracht, wo dann wohl der Firmwareupdate Fehler
behoben sein soll. Ich werde das heute nachmittag mal testen.

Bearbeitet von iOlly, 17 Juni 2019 - 12:29 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#57 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.082 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 17 Juni 2019 - 14:04 Uhr

Dat ist ja alles am Anfang noch sehr Beta, denke ich, denn er braucht ja auch die Fehlermeldungen der User, damit es mal ganz rund läuft.

In ein paar Tagen hat er sicher alle Fehler beseitigt.


Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB 23,6" intern  2x256GB SSD: 10.14.6 / 10.15.7

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD intern  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.1 DP1

root86 AppleHDA patch Thread - / - my blog
Real:
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Cinema 2x250GB + 480GB SSD: 10.15.7 / 11.0.1 20B29

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB 24"  512/120GB SSD: 10.14.6

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  23" Cinema 500GB SSD: 10.15.7

iPhone8 64GB: iOS 14.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.2


#58 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 17 Juni 2019 - 14:47 Uhr

Er hat den Fehler schon in der Version 1.0b3 beseitigt. Ich habe es eben mit dieser neuen Version getestet.

Jetzt kommt diese Firmwareaktualisierungsmeldung nicht mehr und jetzt kann man auch eine vorher 

vorbereite APFS Partition auswählen, was vorher auch nicht möglich war.

 

Die Install lief auch erfolgreich die 2 Stufen durch. Jetzt muss nun bei unseren Hackis die Fakesmc usw.

rein, dann müsste man eigentlich ins System kommen. An diesem Punkt bin jetzt gerade. 2 APFS Partitionen

wurden erfolgreich erstellt.

 

Ich habe mir eben mal die Systemdateien angesehen, es sind ja noch alle orig. Dateien drin, sowohl für nVidia als

auch Frameworks und Private Frameworks.... verstehe ich nicht ganz. Ich denke er hat es zu einer

Installation für nicht ! unterstützte Mac`s gepatcht ? Mit diesen orig. Dateien kann doch ein nicht unterstützter Mac

nie booten.

 

Ich füge jetzt aus Mojave 10.14.5 in die Catalina Partition die erforderlichen Dateien ein. Dann müsste Catalina auf der

neuen Cleaninstall dann zum Desktop booten.

 

Update: Erfolgreiche Installation mit der 1.0b3 Version des dosdude1 Installer !!!

download unten als Anhang

 

Hatte vergessen die sehr wichtige Datei: IOHIDFamily.kext aus dem nVidia-Kext-Packet zu installieren, folge war,

das bei dem 2. Boot der Balken bei 100% ca. stehen blieb und die Grafik nicht umschaltete. Danach, nach installieren

dieser Datei alles wie bei einem original Mac, konnte alles einrichten mal von der Picke an, und der Desktop erschien mit

allem wie gewohnt, ausser Transparenz ist nicht, dann eben in "Bedienungshilfen" Transparenz reduzieren einschalten

und alles ist ok. Nu gehts ans einrichten.... damit man nicht aus der Übung kommt :-)

Angehängte Dateien


Bearbeitet von iOlly, 17 Juni 2019 - 17:01 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#59 OFFLINE   iOlly

iOlly

    Banned

  • Banned
  • 191 Beiträge
  • LocationPolnische Stadt
  • OSX:10.14
  • Motherboard: MSI B250
  • CPU: Intel i5-6600K
  • Grafikkarte: Intel HD 530

Geschrieben 18 Juni 2019 - 00:57 Uhr

Oh Oh ... diese Apple-Bande mit der Beta2 wieder alles versaut. Alles läuft verzögert (bis fast 1 Sekunde) beim verschieben der Icons auf dem

Desktop z.B. was nun endlich wieder funktioniert. Anstatt sich darum zu kümmern, haben sie nichts anderes zu tun, als scheinbar in den Hackintosh

Foren mitzulesen und uns Steine in den Weg zu legen. Was eben nicht unterstütze Mac's betrifft, gehen nun die Frameworks Core.display usw. nicht

mehr, wie ich eben gerade in Macrumors, trotz neuesten dosdude1 Installer 1.0 Beta6, gelesen habe. Also muss @ASiententBot- wieder ran um

neue Frameworks zu patchen.

 

Mein gutes cDock neueste Version 1.2.0 was noch in Beta1 einwandfrei lief geht nun auch nicht mehr. Mal sehen was noch alles

kaputt gespielt wurde.... Ich hab es schon geahnt, war bei manchen anderen Versionen auch, das von Beta zu Beta viel verschlimmbessert wurde.

 

wird ja immer schlimmer, Desktopsymbole Positionen werden nicht gespeichert, bei jedem Neustart wieder an der rechten Seite.

Helligkeit und Farbeinstellungen werden auch nicht immer gespeichert. Oh alles kaputt, wie gut war doch da die Beta1, ausser

das man eben die Desktopsymbole nicht verschieben konnte. Auch XtraFinder letzte Build 1.5 geht nun auch nicht mehr, ging

bei Beta1 noch. Diese Apple-Betas sind hier schlimmer als bei Windows die Insider Versionen.


Bearbeitet von iOlly, 18 Juni 2019 - 01:32 Uhr.

PC-1 MB : MSI-H110M-Eco; wie iMac17,1; Proz: Skylake i5-6600K; Graf.: Intel-HD530; Lan: Intel I290V; RAM: 16 GB DDR3 Corsair; Samsung 1 x 1TB SSD; 1 x 1TB Crucial SSD

PC-2 MB : MSI B250;als iMac 19,2; Proz: Coffee Lake i5-7600 (4 × 3,5 GHz); Graf.: Intel HD630; Lan: GBit OnBoard Intel I290V; RAM: 16 GB DDR4 Corsair; 2 x 1TB Sandisk SSD 1 x 510GB Crucial SSD

Hack-Mac-Book als MBP 5,2 18,2 Zoll 2009: Medion Akoya P8610; nVidia MCP79; Intel T9600-2,8 GHz; 8GB DDR3 Ram; 2 x 512GB SSD; 

Alle Geräte mit Win10; macOS 10.14.6 und Catalina 10.15.2; DP-Catalina 10.15.3; iPhone 7 Plus; iPad 2018 Clover 5033


#60 OFFLINE   Elektronenhirn

Elektronenhirn

    ./Elektro

  • Members
  • 386 Beiträge
  • OSX:10.14
  • Motherboard: Asus Z97 Pro
  • CPU: i7 4790k
  • Grafikkarte: RX 580 Nitro+ 8GB
Zeige Hardware

Geschrieben 18 Juni 2019 - 12:19 Uhr

Ich bin jetzt auch durch, musste aber zwei Mal das Update laden. 

Das erste Mal kam folgender Fehler: 

Angehängte Datei  Screenshot 2019-06-17 at 21.57.14.png   128,25K   0 Mal heruntergeladen

 

Ansonsten: Ja, das Verschieben der Icons auf dem Desktop ist ein Diashow-Erlebnis.

Aber bei mir gibt es soweit keine neuen Probleme.


Bearbeitet von Elektronenhirn, 18 Juni 2019 - 12:20 Uhr.

Mac Pro 1,1: •2x Xeon 5150 •12gb Ram •XFX Radeon 5770 (flashed) •60Gb SSD •OS X El Capitan 10.11

Power Hack G5: •i7 4790K 4,8Ghz •32gb Ram •RX580 Nitro+ •Asus Z97 Pro •Power Mac G5 Gehäuse •500gb Samsung 850 Evo 

Linux Server: •i3 4010U 1,7Ghz •Intel HD 4400 •8gb Ram •250gb mSata Kingston SSD  •basiert auf NUC 34010WYK  •Debian •Nextcloud

Retro Hack: •Siemens p5925 •4gb Corsaire Value select •Intel Core2Duo 2,3Ghz

Macbook Pro 2011 15": •i7 2720qm 2,2Ghz •Ati radeon 6750M •4gb Ram •500gb Samsung 850 Evo 

Dell PowerEdge R720: •E5-2643 •32gb ecc ram •2x146gb 15K •4x300gb 10K •ESXI 

 

 






Auch mit einem oder mehreren dieser Stichwörter versehen: 10.15, beta, catalina

Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0