Zum Inhalt wechseln

Foto
- - - - -

benötige Hilfe für Installation Mojave oder High Sierra


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 OFFLINE   Thunder

Thunder

    ./Club86

  • Members
  • 560 Beiträge

Geschrieben 10 Juli 2019 - 13:19 Uhr

Mein alter Hacki (Gigabyte GA-P55-USB3.0 und i7 860) lief jetzt viele Jahre, bis ich ihn letztes Jahr gegen einen neuen PC getauscht habe. Auf diesem hatte ich aber bis jetzt nur Windows 10 in Betrieb. Da ich die letzten Jahre kaum Zeit für mein Hobby hatte und auch noch ein paar alte Amigas und Konsolen umgebaut habe, war der Hackintosh bis jetzt noch kein Thema. Jetzt beschäftige ich mich schon seit ein paar Abenden damit und komme aber leider nicht weiter. Der Knackpunkt scheint meine Grafikkarte zu sein. Jetzt aber erst mal zum Patienten:

 

Asrock X370 Pro 4 (aktuelles BIOS)

Ryzen 7 1700X

16 GB Crucial Ballistix Sport LT DDR4-2400 DIMM CL16

Gigabyte 3GB D5 X R9 280X OC Rev. 2.0 R

 

Festplatten/SSD:

Samsung 960 EVO MZ-V6E250BW (Windows 10)

Samsung 840 EVO 500 GB (wollte ich für Mac OS nehmen)

Samsung 850 EVO 1000 GB

zwei 2TB HDD

 

Ich habe schon mehrere Abende damit verbracht Mojave zu installieren und auch schon einiges Probiert. Beim Starten des USB-Sticks komme immer an der Stelle "PCI configuration begin" nicht weiter. Dort bleibt er hängen. Ich habe von Vanilla über zig fertige dmg schon alles mögliche probiert.

 

Darum dann gestern mein zweiter Anlauf mit High Sierra. Ich habe die Installation wie hier beschrieben durchgeführt und auch die geposteten Dateien verwendet:

 

Positiv ist, dass ich die Installation durchführen konnte und Mac OS erfolgreich auf der SSD landet. Auch der Schritt mit der Post Installation funktioniert ohne Probleme. Wenn ich dann aber Mac OS starten will, erscheint für einen kurzen Moment ein weißes Fenster und danach bleibt der Bildschirm dunkel. Habe über DVI ein altes 24" Cinema Display dran und zusätzlich gestern noch über HDMI einen zweiten Bildschirm angesteckt. Dieser meldet dann an dieser Stelle "kein Eingangssignal".

 

Laut diverser FAQ und Foren sollte meine Grafikkarte eigentlich gut funktionieren und keine Probleme machen. Ich habe folgendes in den Clover Optionen getestet: Framebuffer: Aji, Videoports auf 4 gestellt, diese 0x... ID eingetragen, ATI angekreuzt usw.

Ich muss gestehen, ich bin da schon eine ganze Weile wieder aus der Sache heraus und habe auch noch nie mit Clover etwas gemacht. Wäre schön, wenn mir jemand helfen könnte. Schön wäre natürlich, wenn ich gleich Mojave drauf bekommen würde. High Sierra wäre aber auch schon mal ein Anfang. Ich denke die Mojave Installation scheitert auch nur an ähnlichen Problemen.


GA-P55-USB3/Core i7 870/R9 280XOC/16GB DDR3-1333
Macbook Pro Retina 13.3, 2.6 GHz, 8 GB DDR3, 512 GB SSD, 10.12
Macbook Pro (late 2008) 2,4 GHz, 8 GB DDR3, 1 TB HDD, 60 GB SSD, USB3.0, 10.8

Xiaomi Notebook Air 13.3, 8 GB DDR4, 512 + 256 GB SSD, 10.12


#2 OFFLINE   blade5502

blade5502

    /dev/MacGenius86

  • Administrators
  • 1.387 Beiträge
  • OSX:10.13
  • Motherboard: MSI Pro-E X58
  • CPU: Intel Xeon X5650
  • Grafikkarte: GTX 1070
Zeige Hardware
2 Hardware Favorit(en)

Geschrieben 17 Juli 2019 - 12:10 Uhr

Die ganzen Clover Grafik injection dinger sind outdated - ich weiß nicht ob das au8ch bei Ryzen klappt aber bei nem Intel system schafft da Lilu + Whatevergreen kext abhilfe. Die ganzen Clover GRafik injection dinger aber wieder rausmachen

 

Gibts hier:

Lilu: https://github.com/a...a/Lilu/releases

Whatevergreen: https://github.com/a...rGreen/releases


root_sig.png

 

 


#3 OFFLINE   Thunder

Thunder

    ./Club86

  • Members
  • 560 Beiträge

Geschrieben 17 Juli 2019 - 19:00 Uhr

Habe jetzt erfolgreich zuerst High Sierra und gestern Mojave installiert. Das Problem war der Grafikausgang der Karte. Unter Mac OS wird scheinbar nur der Displayport Ausgang unterstützt. Mit diesem funktioniert die Grafik mit ATI Injektor. Lilu und Whatevergreen hatte ich schon drinnen, aber ohne ATI Injektor lief nichts.
  • Rising Hobsing gefällt das

GA-P55-USB3/Core i7 870/R9 280XOC/16GB DDR3-1333
Macbook Pro Retina 13.3, 2.6 GHz, 8 GB DDR3, 512 GB SSD, 10.12
Macbook Pro (late 2008) 2,4 GHz, 8 GB DDR3, 1 TB HDD, 60 GB SSD, USB3.0, 10.8

Xiaomi Notebook Air 13.3, 8 GB DDR4, 512 + 256 GB SSD, 10.12





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0