Zum Inhalt wechseln

Foto
- - - - -

HP 350 G2 MOJAVE INSTALLIEREN I5 5200 / INTEL HD 5500 brauche Hilfe Läuft nur HALBWEGS


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   Funnyland

Funnyland

    ./N00bie

  • Members
  • PIP
  • 1 Beiträge
  • OSX:10.13
  • Motherboard: H110M-STX
  • CPU: i5 6500
  • Grafikkarte: HD Graphics 510/530/630

Geschrieben 08 Oktober 2019 - 18:15 Uhr

Hallo brauche bitte Hilfe !!

 

Meine Frau hat einen HP 350 G2 Laptop bekommen und sie hätte gerne Mojave drauf könnte mir da jemand bei Helfen

 

Es hat:

I5 5200 @2,2ghz 4 Kern

240 gb SSD

4gb (kommt aber noch später mehr)

 

Intel HD 5500

 

Wlan und BT - Broadcom BCM943228HMB

 

Habe es nun irgendwie Geschafft und es Läuft aber nicht wirklich rund.

 

Kein Sound

 

Touchpad harkt bei der Bedienung

 

Grafik wird nur mit 4 MB angezeigt

 

Wlan und BT --- gehen gar nicht !

 

Herunterfahren geht nur über gehaltenen Power button

 

Habe mal die Efi mit angehängt 

Angehängte Dateien

  • Angehängte Datei  EFI.zip   18,48MB   1 Mal heruntergeladen


#2 OFFLINE   AkimoA

AkimoA

  • Administrators
  • 4.030 Beiträge
  • LocationBlack Forest
  • OSX:10.14
  • Motherboard: GA-B360M-DS3H
  • CPU: Intel® Core™ i5-8600
  • Grafikkarte: AMD RX 580 8192MB GDDR5

Geschrieben 10 Oktober 2019 - 11:44 Uhr

So lass uns doch mal mit dem richtigen Framebuffer für die HD5500 beginnen. 

 

Hab deine config etwas geputzt , und mit dieser sollte zumindest die Grafik nun sauber funktionieren 

Angehängte Dateien






Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0