Zum Inhalt wechseln

Foto
- - - - -

Clover startet nur nachdem Windows vorher gestartet wurde

Clover APFS Blackscreen Thinkpad T450s Catalina

  • Bitte melde dich an um zu Antworten
Keine Antworten in diesem Thema

#1 OFFLINE   AgentHV

AgentHV

    ./mehr Member

  • Members
  • PIPPIPPIP
  • 31 Beiträge
  • OSX:10.14
  • Motherboard: Namensloses Motherboard
  • CPU: Intel Core i5-5300U
  • Grafikkarte: Intel HD 5500
Zeige Hardware

Geschrieben 24 November 2019 - 18:41 Uhr

Guten Abend,

Ich hab mit einem neuen Notebook (Thinkpad T450s) mal wieder MacOS installiert, und es diesmal tatsäch mit einem Vanilla-Install hinbekommen, das Notebook wird im Internet gut in verschiedenen Foren supportet.

Die Kexte und Treiber habe ich auch geupdated. Dann habe ich mich dazu entschieden, mein HFS+-Volume mit einer Mojave-Installation in APFS zu konvertieren, um auf Catalina updaten zu können. Das Update auf auf Catalina funktionierte auch tadellos.

Nun aber mal zur Sache: Seitdem ich das Volume auf APFS konvertiert habe bootet Clover seltsamerweise nur, wenn vorher Windows gestartet wurde.

Clover ist allerdings nicht auf der APFS-Partition, sondern auf der normalen EFI-Partition, an der sich nichts verändert hat.

In der Paxis heißt das, ich muss jedes mal bevor ich macOS starten kann Windows booten und wieder herunterfahren. Sonst lande ich in einem ewigen Blackscreen.

Da dies ziemlich unpraktisch ist, bitte ich um eure Hilfe.

Danke im Vorraus!


Laptop: Lenovo Thinkpad T450s

macOS Catalina & Windows Multiboot

CPU: Intel Core i5-5300U

GPU: Intel HD-Graphics 5500

RAM: 12GB






Auch mit einem oder mehreren dieser Stichwörter versehen: Clover, APFS, Blackscreen, Thinkpad T450s, Catalina

Aktive Besucher in diesem Forum: 2

Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0